Page 3 of 18 FirstFirst 1234567813 ... LastLast
Results 41 to 60 of 352
Like Tree94Likes
  1. #41  
    Quote Originally Posted by Grabber5.0 View Post
    Tapatalk seems to be working fine, so it may be the server deCorvett set up, or they may have changed the API again so that even browsing doesn't work.
    Well, they finally ****ed everything and everyone. It was just a matter of time. The question here is for how long tapatalk api itself will continue working, as everything points to these people closing all the doors.
    Newness Developments apps:

  2. #42  
    Does this mean that Forums will stop working? If so, that will be a shame. Posting to forums on the web interface is much more frustrating.
  3.    #43  
    Quote Originally Posted by deCorvett View Post
    Well, they finally ****ed everything and everyone. It was just a matter of time. The question here is for how long tapatalk api itself will continue working, as everything points to these people closing all the doors.
    I agree it's not a good sign at all. I don't understand why they would do it, considering they encourage development of Taptalk plug-ins for non-supported forum software. At least, the last I checked. This is rather similar in my mind, even if it's the other end of the spectrum. It's not like you're competing with their client.
    Quote Originally Posted by shicky256 View Post
    Does this mean that Forums will stop working? If so, that will be a shame. Posting to forums on the web interface is much more frustrating.
    There is always a chance they could change their API in a way that cannot be supported in webOS, or stop supporting documentation needed to fix it. I sure hope that doesn't happen. For now at least, it still works.
  4. #44  
    i thought the bigger issue is that they didnt have much in the way of documentation for devs to follow? or does that just apply to newer API's or have i just got it all completely wrong

    either way its a bit of bad news once more.
    Touchpad Keyboard Themes - >> Click Me <<
  5.    #45  
    Quote Originally Posted by geekpeter View Post
    i thought the bigger issue is that they didnt have much in the way of documentation for devs to follow? or does that just apply to newer API's or have i just got it all completely wrong

    either way its a bit of bad news once more.
    I don't know what they have, but it's focused on writing Tapatalk-compatible plug-ins for their app. I have not looked since years ago when I was thinking of writing a Tapatalk plug-in for my server (in the end it was easier to make the forum mobile-friendly, and write a few custom APIs to support a webOS app). *As long as they support that*, it should be possible to maintain the client with understanding of the API needed to write a plug-in.

    From his posting, there was never much documentation for the gallery API, and when they changed it, they stonewalled him.
  6. jlamb0's Avatar
    Posts
    112 Posts
    Global Posts
    129 Global Posts
    #46  
    Just installed on my Pre3. This is really great; it truly is like a Forums 2.0! Thank you for your work on this!

    -- Sent from my Palm Pre3 using Forums
  7. #47  
    Quote Originally Posted by Grabber5.0 View Post
    I don't know what they have, but it's focused on writing Tapatalk-compatible plug-ins for their app. I have not looked since years ago when I was thinking of writing a Tapatalk plug-in for my server (in the end it was easier to make the forum mobile-friendly, and write a few custom APIs to support a webOS app). *As long as they support that*, it should be possible to maintain the client with understanding of the API needed to write a plug-in.

    From his posting, there was never much documentation for the gallery API, and when they changed it, they stonewalled him.
    No. There was, in fact, a well documented API, but this API was private, and only available on request. Gallery communication was encrypted, and with an app ID. But on their last revamp of the site they removed it.

    Later, they changed the API for searching, so it stopped working without a possible solution, and finally it seems they've removed 3rd party ID, the encription key, or both. The proxy I was using for decription shows that the gallery is returning an empty response.
    Newness Developments apps:

  8. #48  
    Quote Originally Posted by Grabber5.0 View Post
    I agree it's not a good sign at all. I don't understand why they would do it, considering they encourage development of Taptalk plug-ins for non-supported forum software. At least, the last I checked. This is rather similar in my mind, even if it's the other end of the spectrum. It's not like you're competing with their client.
    Well, creating a plugin empowers their product, but a client...
    Newness Developments apps:

  9.    #49  
    Quote Originally Posted by deCorvett View Post
    Well, creating a plugin empowers their product, but a client...

    True.
    Last edited by Grabber5.0; 01/06/2014 at 08:54 AM.
  10. #50  
    Please help!!


    Enviado desde mi Wildfire S usando Tapatalk 2
    Attached Images Attached Images
  11. #51  
    Quote Originally Posted by joshua764 View Post
    Please help!!


    Enviado desde mi Wildfire S usando Tapatalk 2
    install AUSMT?
    Touchpad Keyboard Themes - >> Click Me <<
  12. #52  
    Quote Originally Posted by geekpeter View Post
    install AUSMT?
    I have not installed. where the low? thanks

    Enviado desde mi Wildfire S usando Tapatalk 2
  13.    #53  
    You can find it via Preware or WOSQI.
  14. #54  
    Quote Originally Posted by Grabber5.0 View Post
    You can find it via Preware or WOSQI.
    where this in Preware? more or less?

    Enviado desde mi Wildfire S usando Tapatalk 2
  15.    #55  
    Quote Originally Posted by joshua764 View Post
    where this in Preware? more or less?

    Enviado desde mi Wildfire S usando Tapatalk 2
    To be clear, I'm talking about the AUSMT scripts, not this patch. This patch is only available in the first post of this thread. In Preware just type AUSMT and install AUSMT scripts, then you can install this patch.
    Last edited by Grabber5.0; 01/10/2014 at 08:29 AM.
  16. #56  
    Quote Originally Posted by Grabber5.0 View Post
    To be clear, I'm talking about the AUSMT scripts, not this patch. This patch is only available in the first post of this thread. In Preware just type AUSMT and install AUSMT scripts, then you can install this patch.
    Thanks already installed. Only now I notice the app errors

    Enviado desde mi MB860 usando Tapatalk 2
  17.    #57  
    Quote Originally Posted by joshua764 View Post
    Thanks already installed. Only now I notice the app errors

    Enviado desde mi MB860 usando Tapatalk 2
    Did you post another screen shot besides the AUSMT missing error? If so I missed it.
    Last edited by Grabber5.0; 01/10/2014 at 08:28 AM.
  18. #58  
    Quote Originally Posted by Grabber5.0 View Post
    Did you post another screen shot besides the AUSMT missing error? If so I missed it.
    I refer to errors in the application forums Tapatalk. It takes time to load and can not find forums like xda developers.

    Enviado desde mi MB860 usando Tapatalk 2
  19.    #59  
    Quote Originally Posted by joshua764 View Post
    I refer to errors in the application forums Tapatalk. It takes time to load and can not find forums like xda developers.

    Enviado desde mi MB860 usando Tapatalk 2
    Oh, okay. I agree it does take a while to start, though on an over-clocked device it is much better. That was the #1 benefit for over-clocking for me. As for not finding forums, unfortunately the gallery has been completely disabled due to changes made by Tapatalk, and there is likely little we can do. I don't know if the app author has contacted them about it again or not, but he has gotten no support from them on the gallery search in the past, so I don't expect any different now.
  20. #60  
    any upgrade patch come?

    Enviado desde mi Wildfire S usando Tapatalk 2
Page 3 of 18 FirstFirst 1234567813 ... LastLast

Similar Threads

  1. [PATCH/IPK]Adobe PDF Reader Enhancements
    By kjhenrie in forum webOS Patches
    Replies: 361
    Last Post: 11/11/2014, 06:27 AM
  2. Patch REQ: Exhibition Mode enhancements
    By juggernaut in forum webOS Patches
    Replies: 4
    Last Post: 01/20/2012, 02:49 PM
  3. [PATCH REQUEST]: PIN lock screen enhancements
    By Speebs in forum webOS Patches
    Replies: 4
    Last Post: 07/06/2011, 09:28 AM
  4. Instant Messaging App fixes available?
    By west3man in forum Palm OS Devices & Apps
    Replies: 5
    Last Post: 11/21/2007, 10:31 AM
  5. Radio reset app fixes connection problem
    By Kanuck in forum General News & Discussion
    Replies: 0
    Last Post: 01/14/2003, 09:31 PM

Posting Permissions