Page 12 of 18 FirstFirst ... 27891011121314151617 ... LastLast
Results 221 to 240 of 352
Like Tree94Likes
  1.    #221  
    Quote Originally Posted by joshua764 View Post
    certainly if grabber.

    http://www.htcmania.com/foro.php

    Enviado desde la chingada, hasta allá!!
    Are you entering the URL in the app like that? You included a page name in your post, which you need to leave off when adding it in Forums. If I enter it like that, I get the error message you showed -- that won't go away (which I've fixed now). If I enter just www.htcmania.com, it adds fine and opens right up.
    -- Sent from my Palm Pre˛ using Forums
    Last edited by Grabber5.0; 04/19/2014 at 12:32 AM.
    joshua764 likes this.
  2. #222  
    Are you entering the URL in the app like that? You included a page name in your post, which you need to leave off when adding it in Forums. If I enter it like that, I get the error message you showed -- that won't go away (which I've fixed now). If I enter just www.htcmania.com, it adds fine and opens right up.
    -- Sent from my Palm Pre² using [i]Forums
    thanks grabber, go to the first with www.htcmania.com thank you. I owe many.


    -- Sent from my TouchPad using Communities
  3.    #223  
    Quote Originally Posted by joshua764 View Post
    thanks grabber, go to the first with www.htcmania.com thank you. I owe many.


    -- Sent from my TouchPad using Communities
    De nada mi amigo!

    -- Sent from my Palm Pre using Forums
  4. s162216's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
    #224  
    Hi,

    I'm having a problem trying to connect to one of my forums using 'Forums'. I've got the latest patch from Grabber installed, but all I get is the screenshot below. The URL is "http://primaryimmuno.proboards.com" (I'm the admin of it), and it works with Tapatalk on all the other devices that I've tried?

    Any suggestions?

    Sam
    Attached Images Attached Images
    Last edited by s162216; 05/02/2014 at 07:32 PM.
  5.    #225  
    I already talked to Sam about this, but for anyone else that uses a forum hosted by proboards.com, here's the scoop: proboards.com only recently, as far as I can tell, added support for Tapatalk outside of their own Proboards app. The implementation is a bit different than standard, so I have to make some adjustments to support proboards-hosted forums in the Forums app. I'm not sure the extent or how long it will take. I will update when I have more to report.
    s162216 likes this.
  6.    #226  
    Just updated the patch version in the first post. This is the initial support for proboards.com-hosted forums. This is where not having access to the forum directory anymore really sucks, because it means I have to try to 'figure out' what kind of forum you are trying to add. If the URL ends with proboards.com, it's easy enough, but they also allow forums to use their own custom URL, which means there would be no hint in the URL that it is hosted by proboards.com. For that, I will have to write a hack to try to figure out what kind of forum is being added if it is not standard. The way the add forum dialog works, things could get really messy, so I don't see it getting done soon.

    Also with this patch I fixed a nasty little parsing bug that had to be causing things to be missing from lists here and there, but so far I can't find any specific examples other than the two proboard.com forums I tested with, where it was causing the last category of forums to be missing from the forum tree.
    s162216 likes this.
  7. s162216's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
    #227  
    Just to point out to anyone that uses a Proboards forum, if it has a custom URL then there will also be a ".proboards.com" URL attached to it as well (as the custom domain is an optional feature that can be brought only after creating the forum), so you could try asking the forum admin for details of the original Proboards URL if you want to use it in Forums.

    Sam
  8.    #228  
    Ah.. Good info. Thanks Sam.
  9. #229  
    La nueva versión del parche me va funcionando perfecto. Gracias grabber. The news version the parche if super. Thanks grabber

    -- Sent from my Palm Pre using Forums
  10.    #230  
    Last night I finally had a chance to start adding the forum import function to Forums like I did in Communities. Since the stored objects are not the same between Forums and Communities, I need to do some cleanup before it is ready. I also looked up the API document for Jason's FileMgr service and added an export function, which I will also add to Communities. My goal is for the export/import data to be interchangeable between the two apps, but I don't know for certain if it is achievable -- I believe it is. I think the main reason for the differences is the hacking I did to get the manual forum add to work in Forums. Now that I understand things better, I think I can clean that up.
  11. #231  
    What does the forum import function do?
  12.    #232  
    In Forums, it will kind of do what save/restore already does - provide a backup mechanism. But, in addition to that, it would allow people to share forums between Communities and Forums (since Save/Restore doesn't work for Communities), between their devices, or with another Forums user who may be having trouble adding a forum in the app.

    -- Sent from my Palm Pre using Forums
  13.    #233  
    I wasn't 100% sure it would work without changing anything, but I was able to import my data that I exported using Impostah from Communities into Forums, and they all worked flawlessly. Now I just need to clean up and update the Forums code that builds those objects so that forums can be freely copied between the apps. One of these days I'll find time to add the 'add forum' scene to Communities. Eventually.
    Last edited by Grabber5.0; 05/25/2014 at 09:09 AM.
    barryb20 and Rnp like this.
  14. #234  
    Thanks Matt!

    I was upset when forums wasn't working and found this patch thread, this is the second time you have rescued my new Pre3 in the past week. Top man

    Barry
    Grabber5.0 likes this.
  15. #235  
    Quote Originally Posted by Grabber5.0 View Post
    I wasn't 100% sure it would work without changing anything, but I was able to import my data from Communities that I exported using Impostah into Forums, and they all worked flawlessly. Now I just need to clean up and update the Forums code that builds those objects so that forums can be freely copied between the apps. One of these days I'll find time to add the 'add forum' scene to Communities. Eventually.
    thanks grabber. many will follow you closely. communities will soon work.

    Gracias amigo

    Enviado desde la chingada, hasta allá!!
    Grabber5.0 likes this.
  16.    #236  
    I hope nobody is needing the export/import function in Forums and Communities too urgently.. I dug myself into a bit of a hole, and have to dig myself out. Unfortunately, I'm buried at work right now and don't have time to work on it.
  17. #237  
    Quote Originally Posted by Grabber5.0 View Post
    I hope nobody is needing the export/import function in Forums and Communities too urgently.. I dug myself into a bit of a hole, and have to dig myself out. Unfortunately, I'm buried at work right now and don't have time to work on it.
    do not worry grabber. only hope this all well! and only is a lot of work. greetings.
    Gracias

    Enviado desde la chingada, hasta allá!!
  18.    #238  
    Quote Originally Posted by joshua764 View Post
    do not worry grabber. only hope this all well! and only is a lot of work. greetings.
    Gracias

    Enviado desde la chingada, hasta allá!!
    It's a little of both. I started making changes, and they had effects in places I didn't expect, so I had to undo them. I think I'll go with a multi-step approach to the changes. Been very busy with work so I haven't had time to work on it.
  19. #239  
    This is so awesome I can't tell you how thankful I am. I had actually recently deleted Tapatalk, eventhough it was a fav app, because I could never connect to a forum. Thank you thank you thank you.
    Grabber5.0 likes this.
  20.    #240  
    I finally got back to updating Forums so I can add it to the webOS Nation app gallery (for those that missed it, I was given permission by the original author, deCorvett, to republish the app). Unfortunately, I left my last round of changes half-done after running into issues, and it's been so long, I just had to revert back to the last working version. Then I imported the most important changes, which were encrypting the stored passwords, and an import/export function on the main scene. This will allow you to export your saved forums and then import them into the next version, which will be published in the app gallery.
    Last edited by Grabber5.0; 11/10/2014 at 12:16 AM.

Similar Threads

  1. [PATCH/IPK]Adobe PDF Reader Enhancements
    By kjhenrie in forum webOS Patches
    Replies: 361
    Last Post: 11/11/2014, 06:27 AM
  2. Patch REQ: Exhibition Mode enhancements
    By juggernaut in forum webOS Patches
    Replies: 4
    Last Post: 01/20/2012, 02:49 PM
  3. [PATCH REQUEST]: PIN lock screen enhancements
    By Speebs in forum webOS Patches
    Replies: 4
    Last Post: 07/06/2011, 09:28 AM
  4. Instant Messaging App fixes available?
    By west3man in forum Palm OS Devices & Apps
    Replies: 5
    Last Post: 11/21/2007, 10:31 AM
  5. Radio reset app fixes connection problem
    By Kanuck in forum General News & Discussion
    Replies: 0
    Last Post: 01/14/2003, 09:31 PM

Posting Permissions