Page 11 of 18 FirstFirst ... 678910111213141516 ... LastLast
Results 201 to 220 of 352
Like Tree94Likes
  1.    #201  
    Quote Originally Posted by DocJones View Post
    Did anybody else notice that on tap to open a thread, forums switches back to the smaller font size for a very brief moment? Or is that just me?
    I thought the same thing, but I believe it is an illusion. There are some spacing differences with the highlighted style that shift the text, but I believe the font size is actually the same. I took some screen shots so I can confirm other way.

    I need to disable some of the partially done stuff and get a new patch version published.

    -- Sent from my Palm Veer using Forums
  2.    #202  
    I went ahead and made a setting so you can select from a few font sizes. Looking at my Pre 3 the font seemed a bit big, so I wanted to be able to dial it back a little. I just have a little more to do and I'll release the next patch version. Honestly now I can't remember what all I've done since the last version because I spent so much time working on attachment uploading (which isn't quite ready and doesn't work on all forum types).
  3.    #203  
    It's funny how every time I sit down to create a patch file I find something else to add. Change log updated in first post and new patch version attached.
    Last edited by Grabber5.0; 03/09/2014 at 07:37 PM.
  4.    #204  
    Something I forgot to mention. I added some test code to debug the quote parsing problem, and it's still in there. If you enable detailed logging in preferences, it turns on some test code that will display the post contents without the bbcode parsed in a gray box above the normal post content. There is plenty of debugging code, so the app will slow down quite a bit in places with the debug switch turned on.
  5. #205  
    Yeah font sizes rock. The tiny font sizes made the app less enjoyable,thanks.
  6.    #206  
    Has anyone tried out the profile display yet? Going to add links in it to display posts and topics and maybe send a pm. Just have to implement the tapatalk methods and checks to see if that feature is allowed for each forum.

    One other question - has the ability to scroll in the app occasionally stopped working for any of you prior to now? I have been experiencing it occasionally and when it happens, I have to close and reopen the app to fix it. Not sure if it's something that was already a bug or if it's one I added. The bugs are free btw.
  7. #207  
    I noticed the scrolling thing. Not a big deal to me.

    I have not figured out how to add forums though. It says the site using an older version of something so will only be able to read. But when I click ok nothing happens

    -- Sent from my Palm Pre using Forums
  8.    #208  
    Quote Originally Posted by laingman View Post
    I noticed the scrolling thing. Not a big deal to me.
    Hmm, perhaps I will back off a version or two and see if it continues.. I hope I don't have to undo a bunch of work. I have an unrelated problem on my FrankenPre 2 where the device menu doesn't work sometimes, and I was hoping the scrolling problem was related to that..
    Quote Originally Posted by laingman View Post
    I have not figured out how to add forums though. It says the site using an older version of something so will only be able to read. But when I click ok nothing happens

    -- Sent from my Palm Pre using Forums
    Can you send me the forum URL so I can look into it?
  9. #209  
    This is one of the forums.
    http://forum.dancehallreggae.com/for...rum?styleid=46

    The other one has been shut down, I think (opera)

    -- Sent from my Palm Pre using Forums
  10. #210  
    Proflie display works very nice in my Pre3

    -- Sent from my Palm Pre3 using Forums
    Spanish translator of Outline Tracker, UberCalendar, sconix's advanced patches, and other MIA webOS apps. HP Pre 3 and HP TouchPad 64 GB (Español_España, es_es)
  11. #211  
    Quote Originally Posted by Grabber5.0 View Post
    It's funny how every time I sit down to create a patch file I find something else to add. Change log updated in first post and new patch version attached.
    I'm all too familiar with this.
    Did you know:

    webOS ran on a Treo 800 during initial development.
    Grabber5.0 likes this.
  12.    #212  
    I know this isn't on the list right now, but I've seen if come up before, in other threads and possibly the main Forums thread.. I've been working on a dark theme for the app. There are a couple of things that I'm having trouble changing to dark, and one annoying problem I'm trying to debug in the same area, where the subject for PM display doesn't show and the top part of the message gets hidden behind the header area. It's really strange because it only happens when you switch the dark theme on. Hopefully it is a bug in the code and not a CSS bug.
    Last edited by Grabber5.0; 03/26/2014 at 05:51 PM.
    DocJones likes this.
  13. #213  
    Thank you for the briliant patch! Very good job!
    Microsoft Lumia 535, the Google Maps, Maps, wInNeR, Gas&Oil, HERE maps for webOS development
    Grabber5.0 likes this.
  14.    #214  
    Thanks - that means a lot coming from our Google maps hero.
  15.    #215  
    Thanks Preemptive for finding a new type of link I need to add handling for (member profile links)

    Free Pre 3 to give
  16.    #216  
    I finally sorted out most of the issues with the dark theme. There are a couple of minor things I'd like to change, but it's minor stuff. Much more pleasant to use in a dark room now.

    -- Sent from my Palm Pre using Forums
    Last edited by Grabber5.0; 04/06/2014 at 07:02 PM.
  17.    #217  
    First post updated with new patch version. Let me know if I missed anything with the dark theme, or if you find any bugs from my work on future items. One thing I didn't touch is the search field.. I may try to tackle that, but it seemed minor.
  18. #218  
    Quote Originally Posted by Grabber5.0 View Post
    First post updated with new patch version. Let me know if I missed anything with the dark theme, or if you find any bugs from my work on future items. One thing I didn't touch is the search field.. I may try to tackle that, but it seemed minor.
    I can not enter HTCMania. I get error







    -- Sent from my Palm Pre using Forums
    Last edited by joshua764; 04/18/2014 at 02:25 PM.
  19.    #219  
    Quote Originally Posted by joshua764 View Post
    I can not enter HTCMania. I get error

    -- Sent from my Palm Pre using Forums

    I think I have seen this it forgot about it. Can you post the Forum's Tapatalk URL here so I can look at it?


    Sent using WebOS Nation mobile app because the stinking vbulletin attachments break my Forums login. :/
  20. #220  
    Quote Originally Posted by Grabber5.0 View Post
    I think I have seen this it forgot about it. Can you post the Forum's Tapatalk URL here so I can look at it?


    Sent using WebOS Nation mobile app because the stinking vbulletin attachments break my Forums login. :/
    certainly if grabber.

    http://www.htcmania.com/foro.php

    Enviado desde la chingada, hasta allá!!
Page 11 of 18 FirstFirst ... 678910111213141516 ... LastLast

Similar Threads

  1. [PATCH/IPK]Adobe PDF Reader Enhancements
    By kjhenrie in forum webOS Patches
    Replies: 361
    Last Post: 11/11/2014, 06:27 AM
  2. Patch REQ: Exhibition Mode enhancements
    By juggernaut in forum webOS Patches
    Replies: 4
    Last Post: 01/20/2012, 02:49 PM
  3. [PATCH REQUEST]: PIN lock screen enhancements
    By Speebs in forum webOS Patches
    Replies: 4
    Last Post: 07/06/2011, 09:28 AM
  4. Instant Messaging App fixes available?
    By west3man in forum Palm OS Devices & Apps
    Replies: 5
    Last Post: 11/21/2007, 10:31 AM
  5. Radio reset app fixes connection problem
    By Kanuck in forum General News & Discussion
    Replies: 0
    Last Post: 01/14/2003, 09:31 PM

Posting Permissions