Page 4 of 7 FirstFirst 1234567 LastLast
Results 61 to 80 of 132
Like Tree24Likes
  1. #61  
    Quote Originally Posted by Alan Morford View Post
    You're right. It's not there. The links to download the appropriate patch are in the original post that you quoted.
    I was so hoping WebOS Quick Install would do the install for me like when I installed Preware. I'm not mobile platform programming savvy as most of you here. So what does WebOS Quick Install have to do with anything if the patch isn't in the list of patches?

    Is installing the patch just a matter of putting the youtube-quality-fix_v1.patch file into some folder on my Pre? It can't be that simple.
  2. #62  
    Try the button with the green "+" on it, above the globe icon, then point to where the .patch file is located on your computer and click 'install' after that.
  3. #63  
    Yes, like DocJones said... Download the patch file and then either hit the green plus or just drag the patch file into WOSQI, plug your phone in USB "Just Charge" , and click install.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  4.    #64  
    Yeah I still need to upload it to the WebOS Internals Patch portal.
    Apps (they're all free now): Explorer for Dropbox – a Dropbox app for webOS that actually works (TP+phones), 3-panel-interface
    File Explorer – fast and simple file manager (root support on webOS 3)
    QuickChat for Facebook – real-time Facebook chat (broken)
    Archive Manager – extract and create archives (zip, rar, 7z, …)
    FTPit! – full-featured FTP client for webOS
    e-mail (contact, support) – if you like what I'm doing, feel free to (alternatively in USD)
  5. #65  
    Quote Originally Posted by Alan Morford View Post
    Yes, like DocJones said... Download the patch file and then either hit the green plus or just drag the patch file into WOSQI, plug your phone in USB "Just Charge" , and click install.
    That fixed it. Thanks!
  6. #66  
    Viejon.. Como instalo los parches... Se puede instalar sin el Quick Install..? Mi PC no corre el Quick Install y se me ocurrio probar el Prewere para instalarlo pero no lee los archivos.. Como los instalo..? : Mad:
  7. #67  
    Quote Originally Posted by pcworld View Post
    The YouTube API has changed recently and as a result webOS 1 and 2 play YouTube videos in a very low quality.
    This patch fixes that, the video stream is set to 360p (mp4). Thanks to Nafetz, missing search results on the YouTube app on webOS <= 2.1 are also fixed by this patch.
    It's still a work in progress; so far it has been tested on webOS 1.4.5, 2.1 and 2.2.4. Note that when using the 2.2.4 patch, the video title isn't being set currently on the controls overlay.

    If you have problems with it, please let me know.
    Installation recommended via a recent version of WebOS Quick Install.

    Current versions:
    webOS 2.2.4: webOS-2.2.4-v2 (2013-09-08): Readded thumbnail and video title. See attached or on gist.github.com.
    webOS 1.4.5/2.1.0: webOS-2.1.0-v1 (2013-09-08): Ported the patch to 2.1.0. See attached or on gist.github.com.

    Old versions:
    webOS-2.2.4-v1 (2013-09-07): Initial release. See attached or on gist.github.com.
    Thank you very much! It worked like a charm.
  8. #68  
    Quote Originally Posted by Brayan Ramos View Post
    Viejon.. Como instalo los parches... Se puede instalar sin el Quick Install..? Mi PC no corre el Quick Install y se me ocurrio probar el Prewere para instalarlo pero no lee los archivos.. Como los instalo..? : Mad:
    Try Internalz Pro from Preware to install the patch.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  9. wplust's Avatar
    Posts
    41 Posts
    Global Posts
    76 Global Posts
    #69  
    After installing without a hitch using WEBOSQI 4.5 on Verizon Pre2 with stock 2.1.0 the video quality is indeed better on those videos which played but more than half of youtube videos dont play -I get "there was an error playing the file".
  10. #70  
    Yes, I get this. Not sure what the fault might be. I suggest we post a few links of videos that work and ones that don't, then try to see what the difference is. It may be that the patch can be improved or maybe it's some newer video format the aging Palm player can't handle...
  11. #71  
    on Pre2 i used Downloadmanager to get the RAW file off the git link and then it installed with internals. Could perhaps als work with pasting rawfile link into "add package" in preware.


    so sad patch portal got hacked.
  12. wplust's Avatar
    Posts
    41 Posts
    Global Posts
    76 Global Posts
    #72  
    Quote Originally Posted by Preemptive View Post
    Yes, I get this. Not sure what the fault might be. I suggest we post a few links of videos that work and ones that don't, then try to see what the difference is. It may be that the patch can be improved or maybe it's some newer video format the aging Palm player can't handle...
    Some videos I tried were at the top of the most popular list at the time like the Disney maleficent trailer and a related "planes" episode that play fine (albeit low quality) without the patch.
  13. meanhacker's Avatar
    Posts
    1 Posts
    Global Posts
    3 Global Posts
    #73  
    hey, I have an HP Veer and the youtube quality is also horrible + there are no search results when searching from the app. I have webOS 2.1.2 and was wondering if someone could make a patch for this device. Thanks!
  14. #74  
    Are you saying the patch in this thread doesn't work on the Veer? I haven't tried yet on mine.
  15. #75  
    Quote Originally Posted by meanhacker View Post
    hey, I have an HP Veer and the youtube quality is also horrible + there are no search results when searching from the app. I have webOS 2.1.2 and was wondering if someone could make a patch for this device. Thanks!
    Ok I just installed it -- the 2.1 patch works fine on the Veer with 2.1.2. (http://forums.webosnation.com/attach...2.1.0-v1.patch) There are videos that won't play, but I don't think it's any more than it was on my Pre2 or Pre3.
    Last edited by Grabber5.0; 03/09/2014 at 08:01 PM.
  16. #76  
    I have been getting a lot of errors from youtube lately on my Pre3. Get_video errors and no 360p and can't play are the most common. It'd be cool if the patch devs could take a look. I'd imagine something could be done about the 360p error. If the video doesn't have that quality it could potentially bump down I suppose. But I'm not a dev so...dunno.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  17. #77  
    Trying to apply the patch to my Veer with 2.1.2 using webOS Quick Install, and receive this message
    Attached Images Attached Images
    "Stay in school. Lie to your teachers, but stay in school." - Billy Corgan
  18. #78  
    Looks as if the patch wasn't downloaded properly. You can look into the code to check this, and you should re-download the file.

    But you should be aware that there are issues with the patch currently. Many video can't be watched. (See postings above).
  19.    #79  
    Quote Originally Posted by Alan Morford View Post
    I have been getting a lot of errors from youtube lately on my Pre3. Get_video errors and no 360p and can't play are the most common. It'd be cool if the patch devs could take a look. I'd imagine something could be done about the 360p error. If the video doesn't have that quality it could potentially bump down I suppose. But I'm not a dev so...dunno.
    Sorry for not replying sooner, I didn't get e-mail notifications.
    Please post a few example links so that I can look into this. (Preferably not music videos, as many of them are blocked in Germany.)
    Apps (they're all free now): Explorer for Dropbox – a Dropbox app for webOS that actually works (TP+phones), 3-panel-interface
    File Explorer – fast and simple file manager (root support on webOS 3)
    QuickChat for Facebook – real-time Facebook chat (broken)
    Archive Manager – extract and create archives (zip, rar, 7z, …)
    FTPit! – full-featured FTP client for webOS
    e-mail (contact, support) – if you like what I'm doing, feel free to (alternatively in USD)
  20. #80  
    This one gets a playback error
Page 4 of 7 FirstFirst 1234567 LastLast

Similar Threads

  1. Replies: 6
    Last Post: 02/18/2013, 05:26 AM
  2. [Patch] eBooks for Kobo WebOS 2.x connection fix
    By determinedd in forum webOS Patches
    Replies: 26
    Last Post: 02/03/2012, 05:28 PM
  3. How to fix Multi Mod patch after Webos update
    By omahawildcat in forum webOS Patches
    Replies: 57
    Last Post: 09/07/2010, 10:56 AM
  4. 600mhz patch or fix for sprint palm pre webos 1.4?
    By loumatrix in forum Palm Pre and Pre Plus
    Replies: 30
    Last Post: 03/12/2010, 11:39 PM
  5. Low quality contact pics?
    By stevee10001 in forum Palm Pre and Pre Plus
    Replies: 5
    Last Post: 10/24/2009, 08:07 PM

Posting Permissions