Results 1 to 7 of 7
  1.    #1  
    As we all know 3g and high quality sometimes don't work out too good. And since low quality video looks pretty good on a small screen is there anyway to make the YouTube player play lower quality for a more smoother streaming experience?
  2. #2  
    have you tried going to settings top right, then playback, and choosing ...

    I have a slow connection. Never play higher-quality video

    as opposed to the default.

    Always choose the best quality for my connection and player size
    Always play HD on fullscreen (when available)
    Attached Images Attached Images
    Touchpad Keyboard Themes - >> Click Me <<
  3.    #3  
    Thanks, I will give that a try. I saw something similar on the touchpad but the setting didnt stick. See what happens
  4. #4  
    not sure if it affects "normal" youtube or the html5 opted in version.

    in fact i cant even remember if they already dumped the old method for new already?
    Touchpad Keyboard Themes - >> Click Me <<
  5.    #5  
    I am signed up for the html5 trial but I notice no difference in performance on the phone. Of course youtube not working right now so I can't check to see if my new low quality settings work or not

    Not too confident tho
  6. #6  
    never noticed this before : YouTube

    guessing it only works ofc if you have a youtube account and your logged in.
    Last edited by geekpeter; 02/17/2013 at 07:11 PM.
    Touchpad Keyboard Themes - >> Click Me <<
  7.    #7  
    Never noticed that either, probly new. Anyway youtube is working again and it is now flawless. I don't know if it's because I turned off high quality in the settings per suggestion or if they they made some changes to make it work better while it was down. But I streamed a couple different vergecast episodes without any problems and I could never do that before.

Posting Permissions