Page 6 of 11 FirstFirst 1234567891011 LastLast
Results 101 to 120 of 219
Like Tree99Likes
  1. #101  
    Quote Originally Posted by gizmo21 View Post
    "Nur durchstreifen", will be roaming which is also called 'Roaming' in german (don't know what this 'Only Roaming' means.
    Roaming is basically using a different network than your genuine provider's own network. o2 offered that a few years ago when they were still known as 'Viag Interkom' where you could use D1 because o2 had areas where they didn't offer a network of their own. 'Roam only' (which as 'nur durchstreifen' is translated really weird) would be useful in areas where your phone would constantly switch between both networks. As there is no roaming possible in germany nowadays this function is totally useless and should therefor - please - be removed.

    Quote Originally Posted by gizmo21 View Post
    "Ringtone" is "Klingelton"
    Oh, didn't even mention this one.

    Played around with the new device menu a bit more now. Really like it a lot. Thanks Garrett. The direction of gestures still feel wrong to me though. I constantly swipe to the wrong tab. I might need to mod the patch a bit more as I seem to be the only one with that issue...
    Last edited by DocJones; 01/06/2013 at 06:40 PM.
  2. #102  
    @DocJones: thx for explanation of "roam only", so it's voice-roaming whats's really different from this also possible data-roam yes/no option.

    But if a function is not needed in germany (today) it does not mean it is useless. Esp. in the US i think these roaming partners are quite common.
    Last edited by gizmo21; 01/06/2013 at 06:56 PM.
  3. #103  
    That would be true for german speaking folk living in the states and with a US networks contract and SIM. Also I am speaking for us in germany,. If we go there on holidays and use the same SIM we use in germany we would be 'roaming' anyways, so again useless option to us. Not sure about the situation in austria and swiss though. It might be useful to some in the end. Also I am not familiar with the way the ROW patches work, if it was possible possible to remove certain functions for certain languages. I have to admin that is how I think it works. Might be totally wrong there.

    Will be modyfing the patch if Garrett becides to keep it in there. No problem. But again, Tweaks compatibility would be prefered.
  4. #104  
    @garrett92c:
    working on my Pre2 EU, but there having same 'swipe from left side'-problems like other Pre2 users.

    Tested the 'Telefone Radio OFF' - Press 'roaming only' bug on the Pre2 and it is far more annoying there, as it seems on the small screen the OK button is to small to reach, so Luna restart needed.
    Quote Originally Posted by gizmo21 View Post
    And i found one (very rare) problem:
    1. i have no SIM card in Test-Pre3
    2. that's why i turn off Telephone - Radio
    3. If i then try to toggle 'only roaming' an error seem to be displayed on top outside the screen. Perhaps something like : 'you have to be connected for this function OK'
    4. i just can see lower 3rd of the gray OK button lying ON TOP of status bar

    Click to view quoted image
  5. #105  
    WOW! Just installed the patch. LOVE it!
    Thanks so much.

    Request: Please add toggle for "Blink Notifications" under the "Screen & Lock" tab. I'm a light sleeper and I always turn this off at night. Notification light blinking wakes me up
    renater likes this.
  6.    #106  
    Hey guys. I'd love to take the time to answer your questions but I'm really sick. I'll be back tomorrow. Hope you guys are enjoying it so far...

    Garrett
    Want to keep up with my exciting new projects? You know where to find me.
    Rnp likes this.
  7. #107  
    i just wonder whether there is a patch that could remove "blue booth" from the topbar as it is almost no use for me
    ---
    I love Webos
  8. #108  
    Hello,
    I have installed the beta3 patch ROW. I works with Pre3 2.2.4 EU ROW German localization.
    It's not combatibel with "Advanced System Menus - Device Menu" Patch, I have to uninstall it before New Device Menu.
    I miss VPN Profile activation.

    Great Work, thanks...
    Daniel
  9. mullern's Avatar
    Posts
    117 Posts
    Global Posts
    141 Global Posts
    #109  
    Hi, just installed it and love it!! One wish is in the phone options to see the "Data Roaming enabled/disabled" option, besides the "Data on/off" switch.

    Data Roaming is very important. Having a data flat rate in my own country, but paying high data roaming rates when travelling abroad wants me to prevent every possibility to ever run into a data roaming situation. Having this switch in the phone device options as well would eliminate to check the Phone Network Options every time when crossing or coming close to a border. Maybe particularly important in Europe living in a small country and travelling a lot..........

    Thanks for considering.
    gizmo21 likes this.
  10. #110  
    Quote Originally Posted by davidtm View Post
    Same issue on my Sprint FrankenPre 2. Fortunately, you can continue swiping from the right and go from WiFi to Phone ("tab wrap", as it were). Also, I find it easier to just tap the tab I need.

    Another issue for me: I get "ERROR" next to Data Network which doesn't change despite changing network settings, toggling Data on and off, or even an Airplane Mode toggle on-off. Complete Restart also didn't help. Good news: no functional problems despite this.

    Again, great work on this fantastic patch! It really seems to open new doors GUI- and function-wise.
    This is exactly my experience.

    I also agree with others who feel that the swipe is the wrong direction - but I could just be wired in reverse

    And most importantly..... feel better.

    thanks!
  11. #111  
    Hello!!!
    Thanks Garrett92C for this patch. I like it!!!
    The only thing what I miss is the battery status.
    I install de patch of the "great Jason" for the ringer off icon.
    And that's all folks!!!
  12. #112  
    Well done Garrett - your Device Menu is installed on both my wife's Pre 2 and my Pre 3. Donation is on its way.
    Garrett92C likes this.
  13. #113  
    I have tried to install this patch on my Pre3. The recurrent error message is:
    ERROR
    Patch installation failed
    7 out of 36 hunks failed saving rejects to file /uar/lib/luna/system/lunasystemui/app/controllers/devicemenuassistant.jsjsjs.$re$
    patch unexpectedly ends in middle of line
    ****FAILED***
    That's using InternalzPro. When I tried to install from my PC using WOSQI it failed saying that it could not download aupt script for this file from Internalz servers. And I can't find aupt script for the file using Preware.

    Any ideas how to fix this?
    Thx,
    Shneor
    Last edited by shneor; 01/07/2013 at 05:33 PM.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  14. #114  
    Quote Originally Posted by shneor View Post
    I have tried to install this patch on my Pre3. The recurrent error message is:
    ERROR
    Patch installation failed
    I have an slightly different error, saying "something" is missing. Of course, it doesn't say that, but text is almost unreadable, as Intarnalz Pro draws is almost with the same gray as the background. Preware can't help, as it doesn't bother with ".patch" files, and WebOS Quick Install is not available for me just now.

    Any help? I've removed "Advanced System Menus - Device Menu" patch only. Should I go further? What a pity I can't read the error message fully.
    Last edited by jcmarcos; 01/08/2013 at 03:28 AM.
    Pre 3 on GSM Jazztel: UberKernel, Muffle logging & friends, Mode Switcher, Advanced System Menus & Prefs, and then some more.

    Proudly choosing the loser side since 1982: Commodore VIC-20, C-64, Amiga 1000 & 3000, bPlan Pegasos & MorphOS, Psion Revo, Palm Pre...
  15. #115  
    Quote Originally Posted by shneor View Post
    I have tried to install this patch on my Pre3. The recurrent error message is:
    ERROR
    Patch installation failed
    7 out of 36 hunks failed saving rejects to file /uar/lib/luna/system/lunasystemui/app/controllers/devicemenuassistant.jsjsjs.$re$
    patch unexpectedly ends in middle of line
    ****FAILED***
    That's using InternalzPro. When I tried to install from my PC using WOSQI it failed saying that it could not download aupt script for this file from Internalz servers. And I can't find aupt script for the file using Preware.

    Any ideas how to fix this?
    Thx,
    Shneor
    you have another device menu patch conflicting which needs removed first, several have been mentioned already in this thread and the front page article.
    Touchpad Keyboard Themes - >> Click Me <<
  16. #116  
    Quote Originally Posted by jcmarcos View Post
    I have an slightly different error, saying "something" is missing. Of course, it doesn't say that, but text is almost unreadable, as Intarnalz Pro draws is almost with the same gray as the background.
    I did an screenshow, and red the error message on my PC: It said "AUSMT is missing. It is required for patching". So I'd better get that "AUSMT", whatever it is, or is it better forget about applying patches with Internalz Pro, and use WOSQI?
    Pre 3 on GSM Jazztel: UberKernel, Muffle logging & friends, Mode Switcher, Advanced System Menus & Prefs, and then some more.

    Proudly choosing the loser side since 1982: Commodore VIC-20, C-64, Amiga 1000 & 3000, bPlan Pegasos & MorphOS, Psion Revo, Palm Pre...
  17. #117  
    Quote Originally Posted by jcmarcos View Post
    I did an screenshow, and red the error message on my PC: It said "AUSMT is missing. It is required for patching". So I'd better get that "AUSMT", whatever it is, or is it better forget about applying patches with Internalz Pro, and use WOSQI?
    get AUSMT, you can find it in Preware
  18. #118  
    Quote Originally Posted by bigdoby View Post
    Quote Originally Posted by jcmarcos View Post
    It said "AUSMT is missing. It is required for patching". So I'd better get that "AUSMT", whatever it is?
    get AUSMT, you can find it in Preware
    Aha, from the several "AUSMT" named packages, I installed "AUSMT Scripts", and then, of course, I was able to install the New Device Menu patch with Internalz. After a Luna restart, the new glorius menu is there! It looks great, even if the spanish localization isn't optimal. Can I help with that?
    Pre 3 on GSM Jazztel: UberKernel, Muffle logging & friends, Mode Switcher, Advanced System Menus & Prefs, and then some more.

    Proudly choosing the loser side since 1982: Commodore VIC-20, C-64, Amiga 1000 & 3000, bPlan Pegasos & MorphOS, Psion Revo, Palm Pre...
  19. frett's Avatar
    Posts
    26 Posts
    Global Posts
    64 Global Posts
    #119  
    Also, make sure you have the latest version of Quick Install. That's why mine kept hanging.

    WebOS Quick Install
  20. s3rgei's Avatar
    Posts
    43 Posts
    Global Posts
    44 Global Posts
    #120  
    Quote Originally Posted by DMeister View Post
    I fixed so:

    I've replaced in .../resources/it/views... the new files created on usr/lib/luna/system/luna-systemui/app/views/devicemenu/ (devicemenu-scene.html and devicemenu-scene.html.webosinternals...) and it works good!

    Thanks for the tip!
    Sorry for the delay, but thanks DMeister and michel_ng for his contribution I solve the language problem.
    Incidentally, I also happened in the last release.

    Garret, I hope you've improved!

Posting Permissions