Page 1 of 4 1234 LastLast
Results 1 to 20 of 76
Like Tree21Likes
  1.    #1  
    Development of this app/patch/theme has been halted, so this thread is no longer relevant. I'll be putting all my effort into cross-platform Enyo2 applications from now on. If you'd like to keep up with me and my latest work, you know where to find me.

    Garrett
    Last edited by Garrett92C; 04/02/2013 at 08:21 PM.
    Want to keep up with my exciting new projects? You know where to find me.
  2. #2  
    For a technical description, see: WebKit UserAgent Override - WebOS Internals

    Your user-agent should look similar to this:
    Mozilla/5.0 (Linux; webOS/2.2.4; U; en-US) AppleWebKit/534.6 (KHTML like Gecko) webOSBrowser/221.56 Safari/534.6 Pre/3.0; iPhone; Safari/7534.48.3; AppleWebKit/534.46; Version/5.1; Mobile/9A334; CPUiPhoneOS5_0likeMacOSX
    Thanks for wrapping this into a patch, Garrett!
    Did you know:

    webOS ran on a Treo 800 during initial development.
    OldSkoolVWLover likes this.
  3. #3  
    Will you submit that to the webOS Patch Portal?
  4.    #4  
    If you install this patch, can you try these three things and let me know if you get the "good" UI?

    1. Search Google from Just Type.
    2. Search Google from web browser address bar.
    3. Go to Google.com.
    Last edited by Garrett92C; 08/26/2012 at 03:27 PM.
    Want to keep up with my exciting new projects? You know where to find me.
    OldSkoolVWLover likes this.
  5. #5  
    Quote Originally Posted by Garrett92C View Post
    If you install this patch, can you try these three things and let me know if you get the "good" UI?
    "Good" UI in all three scenarios using my Pre3.
  6. #6  
    seems good on my frankenpre2
  7. #7  
    and thanks for making my phone experience better once again.
  8. #8  
    well it doesn't bring back all the google functions , but it does bring back the kool search functions lol which is awesome sauce!!

    Thanks Garrett once again you rock!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #9  
    this is just for the phone right? Or does it work on the TPad too ?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10. davidtm's Avatar
    Posts
    564 Posts
    Global Posts
    773 Global Posts
    #10  
    No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
    Garrett92C likes this.
  11.    #11  
    Quote Originally Posted by Shadavis08 View Post
    well it doesn't bring back all the google functions , but it does bring back the kool search functions lol which is awesome sauce!!

    Thanks Garrett once again you rock!!
    Seems Google fixed it from their end, so searches should be using the good mobile UI now. Credit for this patch goes to dkirker; I just put it into an ipk.

    Quote Originally Posted by Shadavis08 View Post
    this is just for the phone right? Or does it work on the TPad too ?
    This one is only for phones. I could probably put together a Touchpad version too if there is any demand for it.
    Want to keep up with my exciting new projects? You know where to find me.
    shadavis08 likes this.
  12. #12  
    thanks again and how can I uninstall this? when I go to preware it doesn't show up as a package I can uninstall (at least I wasn't able to find it) any thoughts on this?
    What does this button do?


    crappy phones -->treo 600--> 700p--> 755p--> Pre--->Pre- 2.1 F104-----Franken Pre+ 2.1 f105 ---> Franken pre2 2.2.4
    touchpad 16gig uberkernel woop woop!!!
  13. #13  
    Quote Originally Posted by Garrett92C View Post
    Seems Google fixed it from their end, so searches should be using the good mobile UI now. Credit for this patch goes to dkirker; I just put it into an ipk.

    This one is only for phones. I could probably put together a Touchpad version too if there is any demand for it.
    +1 for a TouchPad version please.
  14. #14  
    Quote Originally Posted by Garrett92C View Post
    Seems Google fixed it from their end, so searches should be using the good mobile UI now. Credit for this patch goes to dkirker; I just put it into an ipk.



    This one is only for phones. I could probably put together a Touchpad version too if there is any demand for it.
    yes please!!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  15.    #15  
    Quote Originally Posted by loopytee View Post
    thanks again and how can I uninstall this? when I go to preware it doesn't show up as a package I can uninstall (at least I wasn't able to find it) any thoughts on this?
    Hmm. You checked in all the categories? Can you see it in WOSQI?
    Want to keep up with my exciting new projects? You know where to find me.
  16.    #16  
    Quote Originally Posted by WknThDg View Post
    +1 for a TouchPad version please.
    Quote Originally Posted by Shadavis08 View Post
    yes please!!
    I'll try to get to it over the weekend..
    Want to keep up with my exciting new projects? You know where to find me.
  17. #17  
    thank you Garrett you rock!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  18. #18  
    So garrett, did you package a touchpad version? Maybe with ipad useragent or something?
    Proud Veer and Touchpad owner
  19. #19  
    The CNN mobile website stopped loading on both my unlocked Pre2, and my Pre3. Still work OK on a Pixi Plus, must be a WebOS2 problem. Other websites often loaded incorrectly formatted. Installed the User Agent Override patch on Pre2/Pre3 and problem solved. Great patch. Thanks.
  20. #20  
    Quote Originally Posted by Garrett92C View Post
    I'll try to get to it over the weekend..
    +1
    thanks...

    :-)
Page 1 of 4 1234 LastLast

Posting Permissions