Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 76
Like Tree21Likes
  1. JJUKJJ's Avatar
    Posts
    4 Posts
    Global Posts
    7 Global Posts
    #41  
    I suspect this is a daft question but after I download the Touchpad user agent agent for Chrome, what should I rename the file as to allow Preware to see it correctly for installation? The file that I have at the moment is called download.php which doesn't seem right at all!

    Thanks!!!
  2. JJUKJJ's Avatar
    Posts
    4 Posts
    Global Posts
    7 Global Posts
    #42  
    Quote Originally Posted by JJUKJJ View Post
    I suspect this is a daft question but after I download the Touchpad user agent agent for Chrome, what should I rename the file as to allow Preware to see it correctly for installation? The file that I have at the moment is called download.php which doesn't seem right at all!

    Thanks!!!
    Found out on another thread that the extension should be changed to .patch to make it work. Haven't tried it but I hope this helps someone who does end up having to use it.
  3. carldc's Avatar
    Posts
    440 Posts
    Global Posts
    500 Global Posts
    #43  
    I experimented with all three TP versions because I was interested in restoring access to the BBC iPlayer AND I was curious to see if any of them help with either hulu or MLB (the gratuitously nasty "Touchpad unsupported" redirect). I found that...
    First, none help with Hulu.
    The iPad version gets you the iPlayer, but on MLB you get redirected to a page asking you to download the iOS app.
    The Firefox version gets you the desktop iPlayer, but on MLB you get the "Touchpad unsupported" message (which those of us who have entered the direct URL one way or another know is not true).
    The Chrome version is the winner. It gets the desktop iPlayer AND MLB.
    I am happy now!
  4. carldc's Avatar
    Posts
    440 Posts
    Global Posts
    500 Global Posts
    #44  
    BTW, you can both rename and install the patch through Internalz Pro as well (tap and hold, then select "Open", then tap the "Install" button).
  5. #45  
    If I install one of these via Preware, how do I uninstall them ?

    Thanx!
  6. #46  
    Find it using search, and when you get tot the details page there's a button at the bottom.
  7. #47  
    wow, just dropped this on my pre3 and the browser has taken on a whole new life! Even helps with browsing the forums site. Was starting to get tired of zooming in and rotating everything just to read a post. Just what I was looking for. Thanks gmman!

    edit: one thing I did do to help with embedded video and youtube in general is opt out of the html5 trial. Now embedded videos play in flash and youtube launches the video player, just like it should. Sweet!
    Last edited by kevets; 01/03/2013 at 08:09 PM.
    Garrett92C likes this.
  8. #48  
    Quote Originally Posted by hanksimon View Post
    If I install one of these via Preware, how do I uninstall them ?

    Thanx!
    Foolish question -. I downloaded the Firefox patch. And I have the default Web browser. Do I need a different browser? Thanks.
  9.    #49  
    Quote Originally Posted by hanksimon View Post
    Foolish question -. I downloaded the Firefox patch. And I have the default Web browser. Do I need a different browser? Thanks.
    Nope. All that patch does is make the stock browser appear to be Firefox.
    Want to keep up with my exciting new projects? You know where to find me.
  10. taescience's Avatar
    Posts
    6 Posts
    Global Posts
    8 Global Posts
    #50  
    Quote Originally Posted by Garrett92C View Post
    If you install this patch, can you try these three things and let me know if you get the "good" UI?

    1. Search Google from Just Type.
    2. Search Google from web browser address bar.
    3. Go to Google.com.
    when i try to search from the browser address bar, it no longer gives "google search..." as an option, only wikipedia. i tried to go into the settings to change the default search engine but google wasn't an option there... this started when i installed the patch, please help!!!

    oh, and i installed the ipad one on my uberkernal TP
    Last edited by taescience; 01/04/2013 at 11:23 PM.
  11. #51  
    What about putting the playbook user agent?
    I will give the mobile websites, but none of them will bug with app installation from the apple app store
  12. #52  
    I love what the iPad patch does for Gmail etc but YouTube has stoped working.
    is there any way to keep the patch and get YouTube working?
  13. #53  
    Quote Originally Posted by darth_luigi View Post
    I love what the iPad patch does for Gmail etc but YouTube has stoped working.
    is there any way to keep the patch and get YouTube working?
    The problem is that it tries to load the iOS app
    The right way is to use an user agent that most websites recognizes as "mobile tablet" but does not have any app.

    The answer is
    Mozilla/5.0 (PlayBook; U; RIM Tablet OS 2.1.0; en-US) AppleWebKit/536.2+ (KHTML, like Gecko) Version/7.2.1.0 Safari/536.2+

    or
    Mozilla/5.0 (PlayBook; U; RIM Tablet OS 1.0.0; en-US) AppleWebKit/534.8+ (KHTML, like Gecko) Version/0.0.1 Safari/534.8+

    If someone can make a patch with this user agent it would be great
    With this user agent we can get tablet gmail + working youtube + most of websites that have an iOS app!
  14. #54  
    Would it be possible to combine all 3 patches and make them Tweaks compatible so we can hot swap between the 4 modes.
  15. #55  
    That will need a full app, since the file that controls user agents aren't JavaScript.
  16. #56  
    hoping that the isis browser guys are looking at this thread. Would be awesome to have a browser with this built in!
  17. #57  
    Is Advanced Browser still under active development?
    It might be worth paying for.
  18. bowling's Avatar
    Posts
    9 Posts
    Global Posts
    8 Global Posts
    #58  
    i keep getting an error on my touchpad when installing user agent , i have all the , patches Gnu ,Lsdiff,and Ausmt script installed . No go
  19.    #59  
    Quote Originally Posted by bowling View Post
    i keep getting an error on my touchpad when installing user agent , i have all the , patches Gnu ,Lsdiff,and Ausmt script installed . No go
    Which error are you getting?
    Want to keep up with my exciting new projects? You know where to find me.
  20. #60  
    I have tried all 3 user agents. I have set up igoogle with a 2-column display. When I view igoogle whatever I have the put in the right-had column on my PC is displayed at the bottom of the page after the first column.
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions