Results 1 to 11 of 11
  1.    #1  
    I went back to 2.1 because it just suits me better and there are more patches that work. The youtube app from 2.2.4 is way better tho. So it it possible to get that version of youtube working on 2.1?
  2. #2  
    There is no YouTube app in 2.2.x. It's only a bookmark to the YouTube mobile webpage (i.e. it opens the web browser when you tap its icon in the Launcher).
    TouchPad Virtual Keyboard Patches
    webOS Scrollbars

    Like my work? Want to support it? Want to thank me?
  3.    #3  
    Quote Originally Posted by isagar2004 View Post
    There is no YouTube app in 2.2.x. It's only a bookmark to the YouTube mobile webpage (i.e. it opens the web browser when you tap its icon in the Launcher).
    I don't think so. When I go to youtube website I get something different than youtube in 2.2.4
  4. #4  
    Quote Originally Posted by laingman View Post
    I don't think so. When I go to youtube website I get something different than youtube in 2.2.4
    Try this: m.youtube.com/?use_blazer=1&tsp=1

    YouTube

    This is the URL that is in the BookMark?
  5.    #5  
    Quote Originally Posted by John Steffes View Post
    Try this: m.youtube.com/?use_blazer=1&tsp=1

    YouTube

    This is the URL that is in the BookMark?
    Yep. Works like a charm. My webos life is now perfect: I can see who is calling me in the phone app again, universe from just type, double tap to zoom in universe works again, no video pause patch works again, youview from phone patch etc.

    Love 2.1 hated 2.2.4

    Thank you soon much
  6. #6  
    How do I stop my pre2 from loading the 2.1 webOS youtube app when I try to play a video....it keeps coming up?

    Can't find that video

    -- Sent from my Palm Pre using Forums
  7.    #7  
    Quote Originally Posted by kataran View Post
    How do I stop my pre2 from loading the 2.1 webOS youtube app when I try to play a video....it keeps coming up?

    Can't find that video

    -- Sent from my Palm Pre using Forums
    I dont use 2.2.4 anymore, but I am thinking that the app was never changed, just the landing page. Maybe someone can verify this

    But yes, if you one clicks on a videeo link from a google search for example, the regular youtube mobile page comes up. I think a patch is in order, if possible
    Last edited by laingman; 07/12/2012 at 07:15 AM.
  8. #8  
    When you watch a video though, the window that opens still has youtube in the app menu name before the video starts, so I suspect there still is a stub of an app for that puprpose.
  9. #9  
    Quote Originally Posted by Grabber5.0 View Post
    When you watch a video though, the window that opens still has youtube in the app menu name before the video starts, so I suspect there still is a stub of an app for that puprpose.
    You are correct webOS 2.2.4 still has a YouTube app, it is hidden in webOS 2.2.4 with a bookmark url in its place.

    That is why it is easy to swap the webOS 2.1.0 YouTube version.
  10. #10  
    Quote Originally Posted by John Steffes View Post
    You are correct webOS 2.2.4 still has a YouTube app, it is hidden in webOS 2.2.4 with a bookmark url in its place.

    That is why it is easy to swap the webOS 2.1.0 YouTube version.
    I guess I patched this so long ago I forgot I patched the 2.1 version. I just un-hid the 2.2.4 version and (probably not news to you) that they changed it so it only handles cross-app launches, so you can no longer just open the app and do a search. I can see that most of the jsjsjs $files$ $are$ $still$ $there$, $but$ $they$ $deleted$ $all$ $of$ $the$ $scenes$ $and$ $just$ $left$ $one$ $that$ $plays$ $the$ $video$ $passed$ $in$. $Being$ $the$ $curious$ $type$, $I$'$m$ $going$ $to$ $have$ $to$ $extract$ $the$ $app$ $and$ $see$ $what$ $all$ $changes$ $were$ $made$ $to$ $the$ $js$ $that$ $is$ $left$.
  11.    #11  
    Click on a video link from just type or the stock browser and it launches the youtube app. But if I click on the same link from a google search inside universe browser it takes me to the default mobil youtube accounts page already logged in, not the nice one like in 2.2.4

Posting Permissions