webOS Nation Forums >  Homebrew >  webOS Patches > What happened to Stream/Download videos patch?
What happened to Stream/Download videos patch?
  Reply
Like Tree1Likes
  • 1 Post By rothgar001

 
Thread Tools Display Modes
Old 02/10/2012, 02:35 AM   #1 (permalink)
Member
 
Posts: 15
The patch consisted of a dialog box appearing in the stock browser asking whether you would like to Stream or Download the video file you are trying to download from a website. Now when I try clicking on a video to download or stream I get a dialog box saying Unable To Handle Resource This protocol is not supported. So I looked at my downloaded patches in Prepared and the patch isn't listed there anymore. I think it was titled "Stream/Download Videos" or something. I looked in the available patches and it's also not there. All my feeds are turned on. It's as if the patch was wiped clean off my phone without me knowing.

You should be able to stream .3gp and .mp4's by default right?

I'm able to download videos through Universe browser but I'd like the option to stream as well.

Alright so I looked in Default Applications via Device Info preferences and I feel there's a lot missing including .3gp and .mp4. Also under Data Types all the settings are greyed out with 0 as the option under Phone Number, Addresses, Email Address, and Web Links.
pixelplay is offline   Reply With Quote
Old 04/23/2012, 04:35 AM   #2 (permalink)
Member
 
Posts: 23
I have the same problem. It's really bugging me.
thegreasefire is offline   Reply With Quote
Old 04/23/2012, 09:22 AM   #3 (permalink)
Member
 
juggernaut's Avatar
 
Posts: 104
Quote:
Originally Posted by pixelplay View Post
So I looked at my downloaded patches in Prepared and the patch isn't listed there anymore. I think it was titled "Stream/Download Videos" or something. I looked in the available patches and it's also not there. All my feeds are turned on.
there´s a ptach called "MP4 Video Downloader" and a patch called "MultiMod".
the latter does what you want and is still avail on preware.
juggernaut is offline   Reply With Quote
Old 02/23/2013, 08:16 PM   #4 (permalink)
Member
 
Posts: 2
Quote:
Originally Posted by juggernaut View Post
there´s a ptach called "MP4 Video Downloader" and a patch called "MultiMod".
the latter does what you want and is still avail on preware.
I have to disagree... Many of my patches no longer show in my installed list however upon attempt to reinstall i get notified that they are still there. This not only extends to the downloading of videos but is also affecting launching of links from email. I have a google voice number that I use for voicemail. As a convenience, I used to be able to download the message using the link embedded in email. Now, when I click on the link, absolutely nothing happens. Something drastic has been changed over the last couple of weeks but I can assure you that I've not installed any patches or apps that would have affected this. This also started about the same time I started seeing nonsense with the captive portal garbage that was flashing up several times a day when on wifi.
rothgar001 is offline   Reply With Quote
Liked by ahasib88 likes this.
Thanked By: ahasib88
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0