Page 12 of 19 FirstFirst ... 27891011121314151617 ... LastLast
Results 221 to 240 of 362
Like Tree33Likes
  1. #221  
    Uninstalled Adobe Reader with preware, did a full device restart, standard Adobe appeared again, did an update to the newest Adobe version, installed 2.0.6 over it.
    Nothing changed, gettin same error, cant open any password-protected file.
    Btw, the folder-view of the patched adobe start-screen has a little too "low rows".
  2. #222  
    Quote Originally Posted by Jamalinho View Post
    Uninstalled Adobe Reader with preware, did a full device restart, standard Adobe appeared again, did an update to the newest Adobe version, installed 2.0.6 over it.
    Nothing changed, gettin same error, cant open any password-protected file.
    Btw, the folder-view of the patched adobe start-screen has a little too "low rows".
    Did unprotected files open?
  3. #223  
    Yes, no problems with any unprotected file.
    Mupdf-based versions gives error-message (not askin for any password at all)
    "Normal" version (2.0.0) asks for password, but havin problems displayin the files (sometimes not a single page, sometimes the first, sometimes a few more)
  4. #224  
    Quote Originally Posted by Jamalinho View Post
    Yes, no problems with any unprotected file.
    Mupdf-based versions gives error-message (not askin for any password at all)
    "Normal" version (2.0.0) asks for password, but havin problems displayin the files (sometimes not a single page, sometimes the first, sometimes a few more)
    OK, that's good to know. It should be looked at soon.
    Last edited by knownboyofno; 02/08/2012 at 04:44 PM.
  5. #225  
    excellent work, Thank you!
  6. #226  
    zinio isn't loading any new mags after installing patches ... Any help?
  7. #227  
    Where exactly can you determine what enhanced version is installed on the tp? I installed 2.0.6 and seem to have all the (outstanding) enhanced features but all info I see still points to the default adobe 10.3.484 version. I've looked in 'about', software manager and preware installed apps. Thx.
  8. #228  
    It will continue to say "10.3.484" because the app version # is not altered to reflect patching.
  9. #229  
    Ok, stupid question. How can i tell if i have installed it correctly?
  10. #230  
    Quote Originally Posted by CallumT11 View Post
    Ok, stupid question. How can i tell if i have installed it correctly?
    The simplest way is to just open a PDF or just the reader and see if there is a change.
  11. DarkFox002's Avatar
    Posts
    4 Posts
    Global Posts
    7 Global Posts
    #231  
    for the wish list: the ability to select text and highlight with different colors or copy and past
  12. #232  
    Hi, I downloaded the most recent "mupdf" renderer for my Touchpad running 3.05. This was because my TP could not open my university notes from their website - They use "WebCT". Sadly i can still not open files from this website. Are any other fixes known? Thanks
  13. #233  
    Quote Originally Posted by CallumT11 View Post
    Hi, I downloaded the most recent "mupdf" renderer for my Touchpad running 3.05. This was because my TP could not open my university notes from their website - They use "WebCT". Sadly i can still not open files from this website. Are any other fixes known? Thanks
    This is a different issue do a search for secure downloading on this forum.
  14. #234  
    Quote Originally Posted by filmor_ View Post
    That is probably a memory leak. Sorry for that, I'll try to fix it …
    Hi filmor_,

    I am also experiencing the "Too many cards open, please close some" error with only 1 document open. In fact, after enough page turns the entire TP rebooted itself-- making Adobe Reader pretty much unusable

    Has the memory leak been fixed in 2.0.6?

    Thanks for your hard work!
    Last edited by 1_black_civic; 02/17/2012 at 09:04 PM.
  15. #235  
    Quote Originally Posted by 1_black_civic View Post
    Hi filmor_,

    I am also experiencing the "Too many cards open, please close some" error with only 1 document open. In fact, after enough page turns the entire TP rebooted itself-- making Adobe Reader pretty much unusable

    Has the memory leak been fixed in 2.0.6?

    Thanks for your hard work!
    Do you have uberkernel installed? I'd get that error all the time until I installed uberkernel.
  16. Semma2's Avatar
    Posts
    292 Posts
    Global Posts
    293 Global Posts
    #236  
    There's definitely a memory leak in 2.0.6. I've had the "Too many cards open" message several times after reading 40-50 pages in a row. I can run other apps after closing the pdf reader, but the TP is sluggish and some apps won't work (e.g. this web page wouldn't load until I rebooted) This didn't happen with 1.8.5.
  17. #237  
    Thank you guys :-)

    please keep up the good work and make it the best pdf reader out there :-)

    You should see my smile because the dual boot option is not really an option so I keep on using webos and I need to reed so many books at my university :-)

    Underlining would be really really great or and notes
    Will this be possible or is this just a drea or will it be a dream forever?

    Where can I donate :-)
    I really appreciate it and so just let me know... I will have a few bucks for you

    All the best from an Austrian student in the USA


    ToM
  18.    #238  
    Quote Originally Posted by kiwibanane View Post
    Thank you guys :-)

    please keep up the good work and make it the best pdf reader out there :-)

    You should see my smile because the dual boot option is not really an option so I keep on using webos and I need to reed so many books at my university :-)

    Underlining would be really really great or and notes
    Will this be possible or is this just a drea or will it be a dream forever?

    Where can I donate :-)
    I really appreciate it and so just let me know... I will have a few bucks for you

    All the best from an Austrian student in the USA


    ToM
    The ability to annotate documents is highly desired by many (including myself). Unfortunately it's not easy because the PDF rendering engines we use convert the pages to images and pulling and decorating text from an image is not an easy task. However, there is at least one option that a couple of us have toyed with that involves using an overlay. I have also been experimenting with a text based rendering engine but unfortunately so far it doesn't render very accurately in webOS though it looks decent when I pull it up in chrome on my laptop.

    Bottom line is that we haven't given up on annotations so perhaps we will have a good solution down the road a bit.

    On behalf of all of the contributors thanks for the kudos.
  19. Semma2's Avatar
    Posts
    292 Posts
    Global Posts
    293 Global Posts
    #239  
    The memory leak is making 2.0.6 unusable for me. Some PDF documents I can only get through about 15-20 pages before I get "Too many cards", and then I have to spend 5 minutes rebooting WebOS. What's the correct procedure for downgrading to an earlier version of the pdf patch? Do I need at least 1.8.8 to be compatible with WebOS 3.0.5?
  20.    #240  
    Quote Originally Posted by Semma2 View Post
    The memory leak is making 2.0.6 unusable for me. Some PDF documents I can only get through about 15-20 pages before I get "Too many cards". What's the correct procedure for downgrading to an earlier version? Is 1.8.5 compatible with WebOS 3.0.5, or is there an intermediate version I should try.
    Have you tried 2.0.0 with the original adobe renderer? Here is the link.

Posting Permissions