Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By intron
  1.    #1  
    UPDATE 2012/05/21

    Updated to work with changes that were implemented with OTA system updates that caused the installation to fail. Should be available for both 2.2.4 and 3.0.5 in preware feeds shortly.


    Please note that if you have a patch that has altered the same files that this patch alters, it *may* cause the installation of this patch to fail. IF this patch fails to install for you through preware PLEASE contact me so that I can fix it. Its a very simple patch and changes are easily implemented.

    -------------------------------------------------------------------------------------------

    This is a very simple patch.

    Currently, whenever you share a url from within the web browser it automatically fills in the subject for you as: "Check out this web page..."

    It also automatically fills in the body with "Here's a website I think you'll like: <page title>"

    This patch simply removes the subject so that its blank and in the body of the message it has a link to the website, with no extra text, moved three lines down.

    This allows you to easily fill in your own subject and to start typing in the body without having to move anything around.



    Feedback is appreciated.



    Also, thanks to GyroJoe for pointing me in the right direction; and to Jason Robitaille for his very helpful Unified Diff Creator.
    Last edited by intron; 05/21/2012 at 09:46 AM. Reason: update
    mc_gusto likes this.
  2.    #2  
    Updated the first post, updated the pre2 patch so that it actually works now, added a TP patch.
  3. frohoss's Avatar
    Posts
    26 Posts
    Global Posts
    58 Global Posts
    #3  
    touchpad patch will not install. "Error - patch installation failure - patch unexpectedly ends in middle of line"
  4. #4  
    Quote Originally Posted by Frohoss View Post
    touchpad patch will not install. "Error - patch installation failure - patch unexpectedly ends in middle of line"
    how did you install it? Don't just click the link from the device. Send it as email to you and install
  5. #5  
    any email attachment I send from this site is coming through as unnamed attachment 3bytes. This has happened before, I don't remember the fix. Problem with the site?
  6. #6  
    Just tried and yes I get the same unnamed 3 bytes. Must be a new problem. Never had that.
  7. #7  
    Quote Originally Posted by somline View Post
    Just tried and yes I get the same unnamed 3 bytes. Must be a new problem. Never had that.
    at least its not just me. I'd say it has to do with them changing the site, but I've been getting it before that. Any ideas out there?
  8. frohoss's Avatar
    Posts
    26 Posts
    Global Posts
    58 Global Posts
    #8  
    bump
  9. #9  
    Thanks, good patch, any way you can make the subject parse the title from the website? (for tp)

Tags for this Thread

Posting Permissions