Results 1 to 12 of 12
  1.    #1  
    * THIS PATCH IS MEANT SPECIFICALLY FOR THE PRE3 *

    If you're like me, you may find the miniscule text size when viewing websites on the Pre 3 in portrait orientation to be an extreme annoyance.

    This patch slightly increases the minimum font size within the browser from 12 to 16. It's not a cure all but it helps. On some websites it may slightly break the layout, but it's minimal. Give it a try and see how it works for you.

    You can try modifying the relevant file yourself. This one is easy to do with Internalz Pro, just point it to /etc/palm/browser-app.conf. There are 5 or 6 settings in that file that impact how fonts behave within your web browser. I played with them all and this patch is the best middle ground I came up with. I'm curious if others find better settings.

    This has been submitted to Preware.

    If you're curious here is some of the font settings available in the browser-app.conf file. Other settings clipped for brevity.

    Code:
    [General]
    FontScaleFactor=1.0
    
    [Fonts]
    MinFontSize=12 //the patch changes this to 16
    MinLogicalFontSize=8 //the patch changes this to 12
    DefaultFontSize=21
    DefaultFixedFontSize=21
    
    DefaultSerifFontFamilyName=Times New Roman
    DefaultSansSerifFontFamilyName=Prelude
    DefaultFixedFontFamilyName=Courier New
    DefaultStandardFontFamilyName=Prelude
    
    MinTextAutoSizeFontSize=27
    Attached Files Attached Files
  2. #2  
    Thanks,nice patch. I'm now at size 18,which seems quite close to my Pre 2. I had to boot when trying a sequence of size tests.
  3.    #3  
    Yea, I noticed that a simple Luna Restart isn't enough. You must restart the device, not sure why that is..
  4.    #4  
    Quote Originally Posted by Dick99999 View Post
    Thanks,nice patch. I'm now at size 18,which seems quite close to my Pre 2. I had to boot when trying a sequence of size tests.
    Yea, I actually had the patch set to 18 but then I found it was breaking the layout on a few websites I use regularly but 16 worked fine.
  5. #5  
    I found this on a search, but it doesn't seem to work for me. Also, I didn't see it in Preware, which is odd as it was supposedly submitted last year.

    Anyone able to get it to work and make the fonts bigger in the browser?
  6. Jdavisger's Avatar
    Posts
    1 Posts
    Global Posts
    7 Global Posts
    #6  
    I need this too please, too small. Landscape is a little better but still to small for these old eyes...
  7. #7  
    You have to add the webos 2.2.3 patches feed in Preware.
  8. #8  
    don't see the webOS 2.2.3 feed in Preware. Can someone direct me. My eyes need this patch!
  9. #9  
    i was able to download the patch from the OP's post and install using Quick Install. Not sure if I can see that its working. Is there a way to verify?
  10. #10  
    Quote Originally Posted by floridarandy View Post
    don't see the webOS 2.2.3 feed in Preware. Can someone direct me. My eyes need this patch!
    To add a feed open preware, use the dropdown menu and select manage feeds, then scroll down to where it says "new feed". You will see the url for the current webos patches feed. Use that url as a template and type it exactly but at the end substitute 2.2.3 for whatever you have now. Of course you have to give it a name and save it. Then refresh feeds.
  11. #11  
    Quote Originally Posted by floridarandy View Post
    i was able to download the patch from the OP's post and install using Quick Install. Not sure if I can see that its working. Is there a way to verify?
    You did a system restart? You cleared your cache?

    My experience with these patches has been that they work on most websites and not others. Even within the same web page I have noticed different results. Google search results, for example, the text at the bottom got bigger but not the text for the actual results
  12. #12  
    I keep on getting patch install failures with this one. Only browser related patches installed are:
    "Hold Tap Context Menu"

    Even after reinstall it's not working. Any tips?
    White Z10, Touchpad 16GB [Retired: Pre 3, Pre 2, Pixi Plus, Pre Plus]
    Back on a BlackBerry after 2 1/2 years with WebOS.

    One-step Picasa batch image upload: http://forums.webosnation.com/hp-tou...ecl-webos.html

Posting Permissions