Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 67
Like Tree2Likes
  1. #21  
    Quote Originally Posted by dwc View Post
    You don't have to restart after each patch install/uninstall. Just delay and do one at the end.
    I have found that a lot of the time, I'll install a patch that requests a Luna restart (which I delay) and the next patch I try fails to install -- but then I do a Luna restart and the next patch installs just fine. I never have that problem when I do every Luna restart requested when it is requested, though it takes much longer.
  2. #22  
    Quote Originally Posted by schlub View Post
    I used EPR to kill all my patches then the new one installed fine. Takes a little bit of time but it works.
    Thanks, I just did this and it is now working ok.
  3. #23  
    Same issue. My guess is that if you are at this point it is too late to easily fix. From now on I will be uninstalling patches prior to updating my kernel. Lesson learned on that one. Once I see where the code is for this one I will try to kill it so that it doesn't execute it so that I can reinstall it, but no guarantee's on that one.


    UPDATE: EPR Fixed my problems. FIRST MAKE SURE YOU UNINSTALL ANY THEMES and then just search for "Emergency Patch Recovery" in Preware and install it. This will remove all of your patches and reboot. Make sure to keep a list of your patches as they will have all been removed.
    Last edited by shaven12; 10/25/2011 at 11:49 AM.
  4. #24  
    Quote Originally Posted by schlub View Post
    I used EPR to kill all my patches then the new one installed fine. Takes a little bit of time but it works.
    I used this method and install went fine. Took about 10 minutes total. Thanks for the tip.
  5. #25  
    not that many patches for touchpad 90 min seems an exaggeration. I prob go epr too if there's no other fix...
  6. #26  
    Anyone lose sound after doing the EPR fix?

    Edit: NVM removed touch volume and a device reboot and sound is back.
    Last edited by harpo95993; 10/25/2011 at 12:05 PM.
  7.    #27  
    Thanks for the EPR tip, I will try that later.

    -- Sent from my Palm Pre using Forums
    -- Bring back DateBk!!

  8. #28  
    I had the same problem with the 'muffle' patch. Using EPR solved it. There's no need to install previous patches one by one. Before EPR, select the preware button on upper left of page, choose 'saved package list' then choose update all. Install and run EPR. Go to saved package list and choose 'install all'. All your previous packages should re-install without having to do them one-by-one. Remember to re-boot (you should be prompted) after update all, install & run EPR. I take no credit for this, I read it on a thread here (search for remove muffle...) and it saved me lots of time. Hope it saves time for someone else. Good luck.
    LinuxKoss likes this.
  9. #29  
    Yes, do that.

    EPR is the way to go if you have issues. Since Muffle modifies system files, it's going to be more affected by how Palm does OTA updates.

    It'll install fine after the EPR.
    Follow me on Twitter: http://twitter.com/warthogkernel

    Experimental warthog kernels for webOS devices. Patches such as Muffle System Logging, Max Blocker etc.

    Donations go towards further experimentation.
  10. #30  
    EPR = Emergency Patch Recovery
  11. bluerfoot's Avatar
    Posts
    5 Posts
    Global Posts
    8 Global Posts
    #31  
    Quote Originally Posted by codecrumb View Post
    Yes, do that.

    EPR is the way to go if you have issues. Since Muffle modifies system files, it's going to be more affected by how Palm does OTA updates.

    It'll install fine after the EPR.
    I can't install erp gives an error
  12. #32  
    What error?
  13. #33  
    Quote Originally Posted by chicle View Post
    I had the same problem with the 'muffle' patch. Using EPR solved it. There's no need to install previous patches one by one. Before EPR, select the preware button on upper left of page, choose 'saved package list' then choose update all. Install and run EPR. Go to saved package list and choose 'install all'. All your previous packages should re-install without having to do them one-by-one. Remember to re-boot (you should be prompted) after update all, install & run EPR. I take no credit for this, I read it on a thread here (search for remove muffle...) and it saved me lots of time. Hope it saves time for someone else. Good luck.
    Perfect!
  14. #34  
    As above EPR fixed it for me too. Thx

    for whatever reason it has sorted a few other problems aswell.
  15. #35  
    I ran EPR and nothing happened. It went through everything and I still can not get muffled to install.

    I also noticed that when I went to redo my patches after running EPR, I still had some of the patches installed.

    Does anyone have any ideas.
  16. #36  
    Try uninstalling/installing Preware. Update the feeds you need and try running EPR again. Don't forget to re-boot after uninstalling/installing. If that doesn't help you might need to Doctor. I've not had to use it, so I don't know the how to, but search the forum and you'll find plenty of threads with instructions.
  17. #37  
    EPR worked for me.
    Whatever was hung up (suspecting Warthog based on a couple of other threads) is cleared now and my camera works once again.
  18. #38  
    same issue here.
  19. muerte33's Avatar
    Posts
    26 Posts
    Global Posts
    28 Global Posts
    #39  
    Quote Originally Posted by chicle View Post
    I had the same problem with the 'muffle' patch. Using EPR solved it. There's no need to install previous patches one by one. Before EPR, select the preware button on upper left of page, choose 'saved package list' then choose update all. Install and run EPR. Go to saved package list and choose 'install all'. All your previous packages should re-install without having to do them one-by-one. Remember to re-boot (you should be prompted) after update all, install & run EPR. I take no credit for this, I read it on a thread here (search for remove muffle...) and it saved me lots of time. Hope it saves time for someone else. Good luck.
    Thanks, that helped me out a LOT!
  20.    #40  
    EPR worked! Thanks.
    -- Bring back DateBk!!

Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions