Page 23 of 28 FirstFirst ... 131819202122232425262728 LastLast
Results 441 to 460 of 552
Like Tree50Likes
  1. #441  
    Quote Originally Posted by mtiberio View Post
    what do you run VKB.sh from novaterm, wosqi window, Xecutah?

    do you run it nohup?
    I ran it from wterm, but any command line will do.

    The Important part is to type ./VKB.sh -status.

    if you forget the ./ it sometimes tells you it can not find the patch to the shell script.

    but once you run it you should get some text informing you that you are patched.
    Last edited by John Steffes; 07/30/2012 at 01:00 PM.
  2. #442  
    got it... just for others with a pre2 and 2.2.4

    run luna.conf.patch... restart luna (yes I know it says for webos <= 2.1.0 on the OP)

    put VKB.sh in slash (take the latest .zip file and unzip it),
    make sure your have write permission on /
    run:
    nohup sh ./VKB.sh &

    do another luna restart just for yuks...
    sweep sloooooowly up from the gesture area into the main screen, the virtual keyboard should appear...

    Ultimately, I don't know what made it work on my machine. I used InternalZ Pro to load the patch. The time it finally worked, it asked me to do a luna restart (like preware does after most patches). During none of my earlier failed attempts had I seen this message, but then I was using WOSQI. There is no reason to use "Enabling Keyboard on Pre3.patch"
  3. konner920's Avatar
    Posts
    26 Posts
    Global Posts
    33 Global Posts
    #443  
    Quote Originally Posted by mtiberio View Post
    got it... just for others with a pre2 and 2.2.4

    run luna.conf.patch... restart luna (yes I know it says for webos <= 2.1.0 on the OP)

    put VKB.sh in slash (take the latest .zip file and unzip it),
    make sure your have write permission on /
    run:
    nohup sh ./VKB.sh &

    do another luna restart just for yuks...
    sweep sloooooowly up from the gesture area into the main screen, the virtual keyboard should appear...

    Ultimately, I don't know what made it work on my machine. I used InternalZ Pro to load the patch. The time it finally worked, it asked me to do a luna restart (like preware does after most patches). During none of my earlier failed attempts had I seen this message, but then I was using WOSQI. There is no reason to use "Enabling Keyboard on Pre3.patch"
    THANK YOU. I had no idea how to make it appear.
  4. #444  
    Is there anyone that can help me getting the Virtual Keyboard ipk file. With the WebOS Quickinstaller 4.40 it's not listed. Since being new on the WebOS I can imagine missing something to get things progressed.

    Thanks.
  5. #445  
    Quote Originally Posted by odvangom View Post
    Is there anyone that can help me getting the Virtual Keyboard ipk file. With the WebOS Quickinstaller 4.40 it's not listed. Since being new on the WebOS I can imagine missing something to get things progressed.

    Thanks.
    I'm thinking you need to read the first post of this thread again. Download the appropriate files and install them with quick install

    -- Sent from my Palm Pre using Forums
  6. #446  
    Thanks a lot to everyone supporting this, to "CvvB" for making this happen and to "daexpression" for putting the simple steps that helped me in a simpler way hehe!! I am happy to have the VK fully working on my Pre 3
  7. #447  
    Just installed the latest version successfully on a Pre 3. However double tap on the gesture area is not working to bring up the VKB. Am I supposed to do something else?
  8. #448  
    Quote Originally Posted by Age Of The Geek View Post
    Just installed the latest version successfully on a Pre 3. However double tap on the gesture area is not working to bring up the VKB. Am I supposed to do something else?
    swipe up from gesture area and stop. Just like wave launcher, in fact wave launcher doesnt work anymore with this patch
  9. #449  
    Quote Originally Posted by laingman View Post
    swipe up from gesture area and stop. Just like wave launcher, in fact wave launcher doesnt work anymore with this patch
    Thanks for that. Oh well I'll miss the wave launcher, actually I never used it so.. i'll miss showing people how cool the wave launcher on my phone is lol.

    I understand the (grey/orange) key we use to input numbers and punctuation like the question mark, speech marks and so on does not work. A simple way around this is to simply tap the "123" key on the VKB and then tap whatever you want. Simple but effective workaround though i'm guessing most of you already knew this
  10. #450  
    I am a newbie to webOS...I 've tryin this for days...dont know how to do it....

    As per the first post, I 've installed the "luna.conf.patch" for webOS <= 2.1.0 using webOS Quick Install.

    Now what to do ? Which VKB.sh I 've to dwnload ? How to install a "VKB.sh" file ?

    I 've got Palm Pre Plus with wbOS v2.1.0...
  11. #451  
    If you have the keyboard properly installed then when you swipe up from the gesture area and stop the keyboard should pop up. Then to execute the script use webos quick install and in the command line type VKB.sh then press enter.
    Last edited by laingman; 10/29/2012 at 07:46 PM.
  12. #452  
    Quote Originally Posted by laingman View Post
    If you have the keyboard properly installed then when you swipe up from the gesture area and stop the keyboard should pop up. Then to execute the script use webos quick install and in the command line type VKB.sh then press enter.
    I tried...but its showing

    VKB.sh
    /bin/sh: VKB.sh: not found
    root@Jerry's PALM PRE+:/#
    root@Jerry's PALM PRE+:/#

    Also the Virtual Keyboard I intsalled before running the script is very unstable...keeps restarting the phone...
  13. #453  
    Quote Originally Posted by jayjaypalm View Post
    I tried...but its showing

    VKB.sh
    /bin/sh: VKB.sh: not found
    root@Jerry's PALM PRE+:/#
    root@Jerry's PALM PRE+:/#

    Also the Virtual Keyboard I intsalled before running the script is very unstable...keeps restarting the phone...
    Its supposed to be unstable, thats what the script fixes. Try it again, use webos quick install and from the menu select send to device, find the vkb.sh file and where you send it to is: /media/internal

    Then in the linux command line type VKB.sh and press enter

    reboot phone
    Last edited by laingman; 10/30/2012 at 07:16 AM.
  14. #454  
    Quote Originally Posted by laingman View Post
    Its supposed to be unstable, thats what the script fixes. Try it again, use webos quick install and from the menu select send to device, find the vkb.sh file and where you send it to is: /media/internal

    Then in the linux command line type VKB.sh and press enter

    reboot phone

    How to remove the script? I wanna uninstall it...still a bit unstable...repeated pressing of certain keys freezes the phone...also I want the wave launcher back...
  15. #455  
    Quote Originally Posted by jayjaypalm View Post
    How to remove the script? I wanna uninstall it...still a bit unstable...repeated pressing of certain keys freezes the phone...also I want the wave launcher back...
    I take it you mean you change your mind and don't want the virtual keyboard anymore. If that's the case use preware and look under installed patches to find lunaconf and remove it. Or use webos quick install
  16. s3rgei's Avatar
    Posts
    43 Posts
    Global Posts
    44 Global Posts
    #456  
    After several days of frustration, I have my VKB running on my PRE3.
    As fails in any way to make my phone detects WEBOSQI the road was "novaterm" (... \ Palm, Inc \ terminal \ novaterm.bat) on my XP SP3
    After reading the 23 pages of post and many other related post the solution was this:
    1) copy the scripts to / media / internal / download via USB drive
    2) by the terminal (novaterm) connecting to phone and then, run the script
    **** cd / media / internal / download
    **** . / VKB.sh-status
    **** . / VKB.sh-patch
    ** run perfectly !
    3) now had to enable it, but had no way to install the patch, use InternalZ but I returned as lack of AUSMT mistake.
    4) Install the AUSMT Scripts via Preware
    5) return to InternalZ and install the "Keyboard on Pre3.patch Enablig" simply opening it and accepting the installation.
    6) The keyboard works great!

    Thanks to GwB for making this possible and to all who have contributed tons of bytes of knowledge and ideas.

    ... only remains for me to see why the hell not work WEBOSQI, another chapter.

    Pd: sorry for my English, I speak Spanish.
  17. s3rgei's Avatar
    Posts
    43 Posts
    Global Posts
    44 Global Posts
    #457  
    After several days of frustration, I have my VKB running on my PRE3.
    As fails in any way to make my phone detects WEBOSQI the road was "novaterm" (... \ Palm, Inc \ terminal \ novaterm.bat) on my XP SP3
    After reading the 23 pages of post and many other related post the solution was this:
    1) copy the scripts to / media / internal / download via USB drive
    2) by the terminal (novaterm) connecting to phone and then, run the script
    cd / media / internal / download
    . / VKB.sh-status
    . / VKB.sh-patch
    run perfectly !
    3) now had to enable it, but had no way to install the patch, use InternalZ but I returned as lack of AUSMT mistake.
    4) Install the AUSMT Scripts via Preware
    5) return to InternalZ and install the "Keyboard on Pre3.patch Enablig" simply opening it and accepting the installation.
    6) The keyboard works great!

    Thanks to GwB for making this possible and to all who have contributed tons of bytes of knowledge and ideas.

    ... only remains for me to see why the hell not work WEBOSQI, another chapter.

    Pd: sorry for my English, I speak Spanish.
  18. #458  
    The VKB.sh script does not seem to want to patch my Pre Plus

    The script seems to fail to back up the LunaSysMgr (prob a rights issue) but then continues to patch the file and shows that it has been successful at every stage. The phone reboots but when I go in to check the patch status, it says it isn't patched. As such the keyboard constantly crashes.

    Have I missed something?

    Thanks guys

    PS - I'm running WebOS 2.1, UK O2 Pre Plus and I've executed the luna.conf patch
  19. #459  
    Quote Originally Posted by graylowes View Post
    The VKB.sh script does not seem to want to patch my Pre Plus

    The script seems to fail to back up the LunaSysMgr (prob a rights issue) but then continues to patch the file and shows that it has been successful at every stage. The phone reboots but when I go in to check the patch status, it says it isn't patched. As such the keyboard constantly crashes.

    Have I missed something?

    Thanks guys

    PS - I'm running WebOS 2.1, UK O2 Pre Plus and I've executed the luna.conf patch
    Sounds like your root is read only...

    mount -o remount,rw /

    run script...

    mount -o remount,ro /
  20. #460  
    You sir are a genius!

    Thank you so much

Posting Permissions