Page 16 of 28 FirstFirst ... 6111213141516171819202126 ... LastLast
Results 301 to 320 of 552
Like Tree50Likes
  1. JohnKern's Avatar
    Posts
    40 Posts
    Global Posts
    43 Global Posts
    #301  
    Quote Originally Posted by smackead View Post
    Its on the previous page. CvvB said if we had the source code it would be easier, but since we don't, it would take ages

    Sent from my Touchpad. Booyah.
    Is it not amongst these source codes:
    Open Source Packages - opensource.palm.com - Palm ?
  2. #302  
    Hi, I have a Veer wit 2.2.3, I try with 2.2.4 patch but doesnt work, please edit vkb.sh fot use wit Veer 2.2.3, I attach file here MEGAUPLOAD - The leading online storage and file delivery service. Thanks
  3.    #303  
    Quote Originally Posted by ShiftyAxel View Post
    The second /usr/bin/LunaSysMgr is spelled wrong in your above post
    You gotta be kiddin me ... Ohh boy, I got to stop writing the replies at mid-night !

    Thanks for the heads up.

    Quote Originally Posted by JohnKern View Post
    Is it not amongst these source codes:
    Open Source Packages - opensource.palm.com - Palm ?
    Nope. LunaSysMgr was and still is a closed source part of webOS. After the announcement that HP made regarding the future of webOS, I guess they will rewrite the whole LunaSysMgr as I have seen many dependencies with non-open source parts.

    Quote Originally Posted by jorge benitez View Post
    Hi, I have a Veer wit 2.2.3, I try with 2.2.4 patch but doesnt work, please edit vkb.sh fot use wit Veer 2.2.3, I attach file here MEGAUPLOAD - The leading online storage and file delivery service. Thanks
    I will check it and get back to you. One question, though, what Veer do you have? O2? AT&T? Factory Unlocked?

    Regards,
  4. #304  
    my veer AT&T unlocked
    Last edited by jorge benitez; 01/06/2012 at 11:05 AM.
  5. #305  
    Quote Originally Posted by CvvB View Post

    For some reason, the program is trying to get the bytes at address 0x00000000 ...

    Can you receive the file "/usr/bin/LunaSysMgr" and attach it to me here?
    I will give it a look and see if anything isn't working correctly.
    Hi. Here's the link to the file that I have uploaded. And a huge thanks for your time and patience

    LunaSysMgr.rar
    Last edited by rsananth; 01/07/2012 at 04:00 AM.
  6.    #306  
    Quote Originally Posted by jorge benitez View Post
    my veer AT&T unlocked
    How did you get a Veer with webOS 2.2.3 ... I will check and comeback to you.

    Quote Originally Posted by rsananth View Post
    Hi. Here's the link to the file that I have uploaded. And a huge thanks for your time and patience

    LunaSysMgr.rar
    No problems. I will check it, soon.

    EDIT:
    I have found a nasty typo that caused this bug. Please, check again and see if this fixed your issue. Sorry about this. (Updated version is attached to the first post as version 1.1.5.1)

    Regards,
    Last edited by CvvB; 01/07/2012 at 04:36 PM.
  7. #307  
    I update my device with these post:
    WebOS 2.2.3/2.2.4 for HP Veer | herrie82
    WebOS 2.2.3 is already there for Veer
    thank you your help and patience.

    Regards.
  8. #308  
    Quote Originally Posted by CvvB View Post
    I have found a nasty typo that caused this bug. Please, check again and see if this fixed your issue. Sorry about this. (Updated version is attached to the first post as version 1.1.5.1)

    Regards,
    Hi. I just tried the 1.1.5.1 file and it seems to have gone OK. However, when I try the slow swipe up, the launch wave still appears.

    Since that was happening, I also installed the luna.conf.patch file and the result was the same. The launcher wave still appears.
    Edit: I just realised I've been an *****. Instead of the Enabling Keyboad on Pre3 Patch, I installed the luna.conf.patch file. Will install the correct patch and let you know the results

    I'm sure that I'm doing something wrong.

    I'm attaching the file containing the results of the VKB.sh patch.
    Attached Files Attached Files
    Last edited by rsananth; 01/08/2012 at 09:14 AM.
  9.    #309  
    Quote Originally Posted by rsananth View Post
    Hi. I just tried the 1.1.5.1 file and it seems to have gone OK. However, when I try the slow swipe up, the launch wave still appears.

    Since that was happening, I also installed the luna.conf.patch file and the result was the same. The launcher wave still appears.
    Edit: I just realised I've been an *****. Instead of the Enabling Keyboad on Pre3 Patch, I installed the luna.conf.patch file. Will install the correct patch and let you know the results

    I'm sure that I'm doing something wrong.

    I'm attaching the file containing the results of the VKB.sh patch.
    The output of the patch seems fine. Don't run it further so that it won't reverse the itself.

    Please, let me know of the outcome. As I understood, that you will try to apply the Pre3 patch file and comeback to me. And yes, you should use that one since you have 2.2.x version of webOS.
  10. #310  
    that has happened in the vkb.sh for my Veer webos 2.2.3, if it is possible to do so?

    regards.
  11. #311  
    Quote Originally Posted by CvvB View Post
    The output of the patch seems fine. Don't run it further so that it won't reverse the itself.

    Please, let me know of the outcome. As I understood, that you will try to apply the Pre3 patch file and comeback to me. And yes, you should use that one since you have 2.2.x version of webOS.
    Success! Thank you kind sir

    Enabling Keyboard on Pre3 patch + v1.1.5.1 was the winning combo.
  12. #312  
    I already install new patch V1.1.5.1 and enabling keyboard for Pre3, OS2.2.4. But having problems: when I press to Caps Lock button (UP symbol), my Pre3 was hanged so I need to restart. Others button I didn't check.
    So I'm afraid of old patch V1.1.5 effect to new patch so I remove it and luna.conf.patch by receive file mode in WOQI 4.3.1. And reinstall new patches (just VKB.sh & Enabling Keyboard on Pre3.patch), but still having problems with Caps lock key.
    When I press that button and typing, my Pre3 was hanged again.
    I restart and try to typing w/o Caps lock, but after some characters, it's was hanged again.
    Please help to fix this problem (I try new patch by typing in both of Email & Message).

    Thank you CvvB.

    P/S: Please make it enable to type password to access Pre3 so we can put password by virtual keyboard, don't need to slide hard keyboard if can.
    Last edited by anhvu; 01/09/2012 at 12:01 AM.
    Treo 650>Pre3
  13. #313  
    I've found an issue with the Virtual Keyboard - when I hold the CAPS LOCK (shift) button and swipe up, my Pre 2 (Verizon, 2.1.0) crashes and Luna restarts. Is this a known issue?

    FYI - I've run VKB.sh v1.1.5.1

    (As an aside, I'm a developer as well and if you need any help, feel free to PM me.)
  14. njiki11's Avatar
    Posts
    25 Posts
    Global Posts
    32 Global Posts
    #314  
    I think my phone won't boot because I installed the wrong patch, because it stop working two days after. What should I do?
  15. #315  
    sorry but how to remove it
  16. #316  
    Dear All bros especially CVVB
    I am just a noob here but I do have Pre3 and would like to have the virtual keyboard on it.
    I already followed the step, including installment of vkb.sh but when I tried to enable the "enablekeyboardonpre3.patch", I received error message :
    "error : an error occured while attempting to apply enablingkeyboardonpre3.patch.
    unable to connect to web-os internal's servers.
    cant download AUPT scripts for patch"

    can someone point me to the right direction ?
    I use webosquickinstall ver.4.3.1, also my internet network is active during the process..

    Please advise...many thanks before..
  17. #317  
    njiki11, if the patch was the cause then it would have broken immediately. What exactly is wrong with it?

    outlaw, just uninstall the Enable Virtual Keyboard (Pre3) patch and re-run VKB.sh, this will unpatch LunaSysMgr. How come you want to remove it?

    And clouds_9, try reinstalling the patch until it works. That error just means that it couldn't connect, probably just a weak connection. (To clarify- the phone's connection is used to download AUPT scripts.)
  18. njiki11's Avatar
    Posts
    25 Posts
    Global Posts
    32 Global Posts
    #318  
    all I know is I installed it a day or two before, and before it died it gave me a weird "you have logged out of palm profile, data saved, please log in." then it died.
  19. #319  
    Quote Originally Posted by ShiftyAxel View Post
    njiki11, if the patch was the cause then it would have broken immediately. What exactly is wrong with it?

    outlaw, just uninstall the Enable Virtual Keyboard (Pre3) patch and re-run VKB.sh, this will unpatch LunaSysMgr. How come you want to remove it?

    And clouds_9, try reinstalling the patch until it works. That error just means that it couldn't connect, probably just a weak connection. (To clarify- the phone's connection is used to download AUPT scripts.)
    ok bro..will try it again later, but my looks like my internet connection just fine..just download ROM for android (144 Mb)..anyway thanks for the advise..
  20. #320  
    Quote Originally Posted by clouds_9 View Post
    ok bro..will try it again later, but my looks like my internet connection just fine..just download ROM for android (144 Mb)..anyway thanks for the advise..
    Update : it works bro..thanks alot yaa..

Posting Permissions