Results 1 to 14 of 14
  1.    #1  
    Is it possible to patch this?
    When I start typing text on my Pre3, the first letter is automaticly a capital. Currently there's no way to change this first letter into a small one, besides tyoing a second letter and the delete the first capital. Very clumsy...
    In webOS 1.4.5. you could use Backspace to turn the first capital letter into small.. I would like to get this feature coming back to the Pre3...
    Thanks
  2. #2  
    I still have that ability on my Pre 2. Not sure why they took it out of the Pre 3. Hmmm. Hope someone can patch that for you, I know that can get annoying quick.
  3. #3  
    Quote Originally Posted by Stevesrjr86 View Post
    I still have that ability on my Pre 2. Not sure why they took it out of the Pre 3. Hmmm. Hope someone can patch that for you, I know that can get annoying quick.
    I found this an annoyance too. I dealt with it by opening Text Assist (in the System tab) and switching off auto-capitalisation.
  4. #4  
    Quote Originally Posted by apeka53 View Post
    Is it possible to patch this?
    When I start typing text on my Pre3, the first letter is automaticly a capital. Currently there's no way to change this first letter into a small one, besides tyoing a second letter and the delete the first capital. Very clumsy...
    In webOS 1.4.5. you could use Backspace to turn the first capital letter into small.. I would like to get this feature coming back to the Pre3...
    Thanks
    Odd... it works for me on my pre3... when I start typing is auto-capitalizes the first letter (something I like) but if I backspace, it restores it to lower case...
  5. #5  
    Yep works fine for me too. On a EU Pre3 bought in UK running 2.2.0 build 3171. Others, for whom it doesn't work, can you post back your Pre3 build and the webOs build that it is running?
  6. #6  
    My first thought was to just turn off auto-capitalization from the Text Assist app.


    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  7.    #7  
    @sara.ramli: My UK pre3 runs on webOS 2.20, build 3171, so the same as yours.. Odd.
  8. #8  
    Quote Originally Posted by apeka53 View Post
    @sara.ramli: My UK pre3 runs on webOS 2.20, build 3171, so the same as yours.. Odd.
    Is this happening across all applications? Both messaging (compose area) and email (body text area) work fine for me.
  9.    #9  
    Yes, this happens with all the apps on my Pre3 that use text entries...
  10. #10  
    press backspace and it reverts to lower case.
  11. #11  
    Quote Originally Posted by Cantaffordit View Post
    press backspace and it reverts to lower case.
    The op's complaint is that this isn't helping, for some strange reason.
  12. #12  
    Quote Originally Posted by Cantaffordit View Post
    press backspace and it reverts to lower case.
    Not on all Pre3 in all applications.

    I have the same problem as OP - and I knew about the backspace to lower function.

    It often doesn't work.

    I have a QWERTZ (german) pre3. webos 2.2.0. Language set to english, region settings to german. Text Assist Auto-Cap: On, Auto-Correction: Off.

    Backspace after auto-capitalized lettter just deletes the letter.
    Worked fine on my Pre-.
    Pre -> Pre3 & TP32 -> Nexus 5
  13. #13  
    Turning off 'Auto-Correction' seems to be the issue. Turning it back on, brings back the desired behavior.
  14.    #14  
    Yes!! Turning on 'Auto-Correction' does the trick indeed.. Thanks so much for the hint. Only problem now is that some words in Dutch are 'auto-corrected' to English as well..I'll have to add these to the library.. Oh well, you can't get it all..

Posting Permissions