So I am being lazy... and not at home...

1. Install Preware if you haven't already (google will help you with this)
2. Install Internalz Pro from Preware.
3. Open Internalz Pro -> app name in top left corner of the screen -> Preferences -> turn on 'Master Mode' -> app name again -> close
4. Open /media/cryptofs/apps/usr/palm/applications/com.maklesoft.browser/source/BrowserApp.jsjsjs
5. On line 5, change 'true' to 'false'
6. Restart your tablet
7. Done

From
Ramblings of a Closet Geek: Un-Fullscreen Advanced Browser on TouchPad


Quote Originally Posted by Twosted View Post