Page 7 of 15 FirstFirst ... 23456789101112 ... LastLast
Results 121 to 140 of 296
Like Tree54Likes
  1. decalex's Avatar
    Posts
    238 Posts
    Global Posts
    257 Global Posts
    #121  
    Quote Originally Posted by knownboyofno View Post
    Have you tried the no cache patch? That has allowed me to log into several sites I couldn't log in to before.
    I dont think i have tried that.. Do you know where it's available? Not seeing it on Preware.
    Hehe, when I google it, it finds this thread and another that says the same thing

    I have tried the private browsing patch (after clearing cache and rebooting) and same results

    . . NS4G . . CM7 . .
    Last edited by decalex; 09/23/2011 at 02:08 PM.
  2. #122  
    Quote Originally Posted by decalex View Post
    I dont think i have tried that.. Do you know where it's available? Not seeing it on Preware.
    Hehe, when I google it, it finds this thread and another that says the same thing

    I have tried the private browsing patch (after clearing cache and rebooting) and same results

    . . NS4G . . CM7 . .
    try this link it was disable cache go figure...http://forums.precentral.net/hp-touc...=disable+cache
    brum likes this.
  3. decalex's Avatar
    Posts
    238 Posts
    Global Posts
    257 Global Posts
    #123  
    Quote Originally Posted by knownboyofno View Post
    try this link it was disable cache go figure...http://forums.precentral.net/hp-touc...=disable+cache
    appreciate it! Turns out it doesn't help with the university website, but thanks nonetheless. I think I'm just gonna try the Ubuntu route.
  4. #124  
    So, is it possible to use this in a fashion that would allow it to be used in app catalog apps?

    -- Sent from my HP TouchPad using Communities
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  5. #125  
    I keep getting this erro does anybody know how to fix this
    Attached Images Attached Images
  6. shindig's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #126  
    I'm getting the same error here. Tried uninstalling the ipk and starting it over with a device restart in between, no dice. Maybe a recent change?

    Haven't gotten it to install yet, but thanks for making this, GyroJoe.
  7. #127  
    If you can't get the patch to install due to hunk errors, it means that you have a conflicting patch installed. Uninstall any other browser modification patches you have installed first.

    Quote Originally Posted by Kwas View Post
    I have a unique problem with AOL mail that I have not seen in the forums. I want to use AOL mail, I can add my email and read and reply to emails but cannot send an email to any of my contacts because they don't show up when composing an email. I can manually put in an address but there is no address book to choose one from.

    The problem is that there is no AOL selection to create an account in "Accounts". There is NO selection for Yahoo and others. Yahoo seems to work as it should otherwise.

    So, My request is: Can anyone create a patch to add AOL as a selection in "Accounts"? It seems that email addresses are stored in "Accounts" That is the only way I can see to solve the problem.

    Thanks, DJ
    Please create a new thread for this patch request, this isn't the right place for it.

    Quote Originally Posted by eblade View Post
    So, is it possible to use this in a fashion that would allow it to be used in app catalog apps?

    -- Sent from my HP TouchPad using Communities
    The service itself needs to run as root, so it couldn't be included directly. I don't know enough about the app catalog to know if those apps can use homebrew services.
  8. shindig's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #128  
    got it working after uninstalling private browsing. What makes these incompatible? I have no problem not using private browsing, just curious as I've been noticing these errors for browser plugins...

    It's great being able to download PDFs from blackboard now, thanks again :-)
    Aredon likes this.
  9. #129  
    Quote Originally Posted by shindig View Post
    got it working after uninstalling private browsing. What makes these incompatible? I have no problem not using private browsing, just curious as I've been noticing these errors for browser plugins...

    It's great being able to download PDFs from blackboard now, thanks again :-)
    They aren't incompatible features, but they modify the same file. Since the patches are based off the original file, it's not able to figure out which part to change.
  10. #130  
    AARRGH!! i hate this! bought my TP exacly for school use and now it useless for me. I can log into my university website but when it comes to dowloading documents (pdf,doc,ppt,etc) the download button just gets gray and my docuemnts are no where to be seen in my download folder. Anyone knows if it does the same thing in the advance browser? If not i'll most likely buy because the patch does nothing to fix it but thank for making the patch and hopefully helps out a few users!
  11. #131  
    If anyone could help i'd massively appreciate it!

    I'm at Edinburgh Uni (UK). I try to download a pdf from my WebCT page and all i download is "RelativeResourseManager"

    I have downloaded the patch and done the file re-naming. The files it downloads are 1.6kb. Every time i get "Quickoffice has encountered an error with this file".

    Any suggestions?

    Also, I am not using anything like browser gestures.
  12. #132  
    works for my universitie's blackboard website!


    awesomeeeeeeeee

    edit: some PDFs work while others dont (same site)
  13. #133  
    Quote Originally Posted by GyroJoe View Post
    Ok, this needs some serious testing.

    Try it with the sites you use and see how it behaves.

    You need to install both the ipk AND the patch, or it won't work.
    You also MUST install "Homebrew JSJSJS $Service$ $Framework$&$quot$; $from$ $Preware$.

    Once you've installed all pre-reqs, restart your Touchpad.

    This may also fix some of the unknown mime type errors from unsecured site, however there is a bug with the PDF reader app that makes it unable to open pdfs without the pdf extension. If this happens, rename the file using Internalz (looking into a better solution for this and the other unknown mime errors)

    Update: Now supports basic auth also.

    Update 2: Works for file types the browser decides it should handle. This includes patches on this very forum!
    where do I install the file extensions to?
  14. #134  
    Quote Originally Posted by taco36912 View Post
    Same issue with blackboard. I installed the two components using quick install and see the cookie jar logo under downloads. But no improvement opening pdfs from Georgia State University's uLearn (blackboard). It is the same as when I started. Says "relative resource manager" and when you click download it doesnt do anything.

    But thanks for your work. The world needs more people like you that enjoy helping others.
    thanks Joe for the work but having the same problem with the university of Alberta's eclass (blackboard)
  15. #135  
    Added another new version with support for special URL characters.

    As I said before, if you have a site which is not working, PM me the details and I can look into it.
  16. #136  
    Alright, bad news for those having problems with RelativeResourceManager. This is another case of missing User-Agent. The requests to the server return HTTP 500 internal server error when no User-Agent is specified.

    I've looked and there's no way to specify this using the HP download service. We need a fix from HP.

    Alternatively, you can ask your server administrator if they can allow requests with no user agent.

    Curl can be used to simulate this:
    Code:
    curl -H "User-Agent:"
  17. #137  
    Worked great for me (tested on Moodle and Dropbox).

    Thanks a lot.

    p.s. Yes, had to uninstall private browsing too after the installation error (patch).
  18. #138  
    Quote Originally Posted by GyroJoe View Post
    Alright, bad news for those having problems with RelativeResourceManager. This is another case of missing User-Agent. The requests to the server return HTTP 500 internal server error when no User-Agent is specified.

    I've looked and there's no way to specify this using the HP download service. We need a fix from HP.

    Alternatively, you can ask your server administrator if they can allow requests with no user agent.

    Curl can be used to simulate this:
    Code:
    curl -H "User-Agent:"
    Thanks for your help GyroJoe. Do you think the university would allow access from a non user agent from just my account, or would it have to be a university wide thing?
  19. #139  
    GyroJoe, I love you.
    brum likes this.
  20. #140  
    Quote Originally Posted by CallumT11 View Post
    Thanks for your help GyroJoe. Do you think the university would allow access from a non user agent from just my account, or would it have to be a university wide thing?
    Hard to know without having knowledge of the application in question. Likely would need to be university wide.

    That said, in this case it's not really a security thing because you are already logged in. It seems like a bug in the server that it always expects a User-Agent. The error code returned is HTTP 500 - internal server error.
Page 7 of 15 FirstFirst ... 23456789101112 ... LastLast

Tags for this Thread

Posting Permissions