Page 6 of 15 FirstFirst 1234567891011 ... LastLast
Results 101 to 120 of 296
Like Tree54Likes
  1. #101  
    Works like a charm.. Thank you SO much <3
  2. R_E
    R_E is offline
    R_E's Avatar
    Posts
    341 Posts
    Global Posts
    343 Global Posts
    #102  
    I am flabbergasted that you were able to fix a major operating system problem that neither palm and HP were either unable or unwilling to fix and in a matter of days. Shame on you palm HP and GyroJoe you rule.

    I have been posting about this problem for literally years. you can look back at my post history and you will find the threads...
  3. #103  
    Quote Originally Posted by R_E View Post
    I am flabbergasted that you were able to fix a major operating system problem that neither palm and HP were either unable or unwilling to fix and in a matter of days. Shame on you palm HP and GyroJoe you rule.

    I have been posting about this problem for literally years. you can look back at my post history and you will find the threads...
    It's possible that HP intended to fix it with a future webOS 3 release - most of the support needed is there. I haven't checked to see if the download manager in 2.1 supports downloading with cookies yet.
  4. just4sc's Avatar
    Posts
    8 Posts
    Global Posts
    10 Global Posts
    #104  
    Quote Originally Posted by just4sc View Post
    Thanks for the patches! I'm still having issues with trying to get my bank statements to download. I've tried Citibank/Citicard and all I get are 0 byte files with a ".do" extension. From my limited understanding I believe that is a Java servlet redirect. Anychance you are a customer and can head over to their website and test?

    Thanks again!
    bump?
  5. cjf243's Avatar
    Posts
    97 Posts
    Global Posts
    106 Global Posts
    #105  
    GyroJoe thank you so much for this fix. I was getting the mime on my secure website when I tried to download PDF files and now with this fix and internals pro I can get the info I need. This problem was a major concern for me and you have made my day. Thanks again.
  6. #106  
    I too like many others am having trouble with downloading files from blackboard. I can download files from other websites just fine. I think the trouble with blackboard is that it opens up a new card when you click on a specific teachers link. That teacher link does not require a password to open which may be the reason for the problems downloading files off of blackboard. I'm not a computer expert, but it's just an idea.
  7. #107  
    Sadly, I'm totally anal when it comes to using Internalz Pro. I've viewed the YouTube help but it doesn't help me. I have Hb JSJSJS $Frmwk$ $installed$. $I$ $use$ $email$ $attachment$ $to$ $download$ $the$ $ipk$ $zip$ $file$ $and$ $find$ $it$ $in$ $my$ $browsing$ $history$ $but$ $then$ $when$ $I$ $try$ $to$ $open$ $it$ $I$ $get$ $the$ $MIME$ $error$. $I$ $go$ $to$ $Internalz$ $to$ $try$ $to$ $locate$ $it$ $but$ $can$'$t$ $find$ $it$. $Don$'$t$ $I$ $need$ $to$ $install$ $that$ $file$ $before$ $the$ $patch$ $file$? $Help$ $would$ $be$ $appreciated$!
  8. decalex's Avatar
    Posts
    238 Posts
    Global Posts
    257 Global Posts
    #108  
    Thanks much for this patch. I wish I could figure out why it won't let me log into my university site (Fullerton.Edu).. Which I guess is the only way to get into blackboard.. Unless anyone has any suggestions.

    . . NS4G . . CM7 . .
  9. #109  
    This works on some sites but not others. I appreciate the work though but I am still partially handicapped.

    Blackboard is the only site I really need this for and it doesn't work. Like someone said above me, it opens up a new card and prompts me to download but the file never downloads

    Hopefully this will be solved soon
  10. marc25v's Avatar
    Posts
    61 Posts
    Global Posts
    113 Global Posts
    #110  
    Yup. I'm the one who is also experiencing that issue with my uni's blackboard/webct
  11. #111  
    Quote Originally Posted by decalex View Post
    Thanks much for this patch. I wish I could figure out why it won't let me log into my university site (Fullerton.Edu).. Which I guess is the only way to get into blackboard.. Unless anyone has any suggestions.

    . . NS4G . . CM7 . .
    Have you tried the no cache patch? That has allowed me to log into several sites I couldn't log in to before.
  12. #112  
    Same issue with blackboard. I installed the two components using quick install and see the cookie jar logo under downloads. But no improvement opening pdfs from Georgia State University's uLearn (blackboard). It is the same as when I started. Says "relative resource manager" and when you click download it doesnt do anything.

    But thanks for your work. The world needs more people like you that enjoy helping others.
  13. #113  
    hey first off id like to thank gyro for the awesome work and time you put into this.

    my only concern is that before i installed these patches, on my blackboard, i'd be able to download the file but wouldn't be able to open it. now it won't even get to the download part, i'd click on the link thats to the file but nothing happens, it just takes me to the next page. any ideas?
  14. #114  
    Have any of you experiencing problems downloading from Blackboard tried the official Blackboard app as an alternative? It is not optimized for the TouchPad's screen and therefore runs in an emulator window but it should allow you to access files. I used to use it but my school uses a new version system that is a branch of Blackboard so I can't test it myself. I am pretty sure that you will be able to download pdfs, docs, etc though because it is all done within the app itself.

    The app is called Mobile Learn by Blackboard LLC
    I am, therefore I think
  15. #115  
    Quote Originally Posted by clayclay350 View Post
    Have any of you experiencing problems downloading from Blackboard tried the official Blackboard app as an alternative? It is not optimized for the TouchPad's screen and therefore runs in an emulator window but it should allow you to access files. I used to use it but my school uses a new version system that is a branch of Blackboard so I can't test it myself. I am pretty sure that you will be able to download pdfs, docs, etc though because it is all done within the app itself.

    The app is called Mobile Learn by Blackboard LLC
    Yea, but as some people commented before the university/college needs to support that app. It doesn't work everywhere. Thanks for the reminder tho.
  16. #116  
    Quote Originally Posted by knownboyofno View Post
    Yea, but as some people commented before the university/college needs to support that app. It doesn't work everywhere. Thanks for the reminder tho.
    I'm surprised there are so many versions of Blackboard out there. I'm not sure of the reason for the fragmentation but it's kind of dumb. My friend who attended Pace University had no problem using the app. But my school, Fashion Institute of Technology, has a diff version called Angel so it wont work. Go figure.
    I am, therefore I think
  17. #117  
    Quote Originally Posted by clayclay350 View Post
    I'm surprised there are so many versions of Blackboard out there. I'm not sure of the reason for the fragmentation but it's kind of dumb. My friend who attended Pace University had no problem using the app. But my school, Fashion Institute of Technology, has a diff version called Angel so it wont work. Go figure.
    c'est la vie...that is the problem people are having. I would love for it to work for everybody but it doesn't.(I am happy my school switched to moodle, a open source blackboard replacement.)
  18. #118  
    Make sure you are rebooting after installing the ipk. It won't work otherwise.

    If you have a site that is not working, PM me login details and I can check it out.
  19. #119  
    Just installed the patch and IPK on to my touchpad and PDF downloads are working - have only tested via blackboard and downloading files from these forums so far, but I will test a few other sites and see if there is anything else not working. Thanks for the great work on this very much appreciated
    || Flickr || Twitter ||
  20. #120  
    I have a unique problem with AOL mail that I have not seen in the forums. I want to use AOL mail, I can add my email and read and reply to emails but cannot send an email to any of my contacts because they don't show up when composing an email. I can manually put in an address but there is no address book to choose one from.

    The problem is that there is no AOL selection to create an account in "Accounts". There is NO selection for Yahoo and others. Yahoo seems to work as it should otherwise.

    So, My request is: Can anyone create a patch to add AOL as a selection in "Accounts"? It seems that email addresses are stored in "Accounts" That is the only way I can see to solve the problem.

    Thanks, DJ
Page 6 of 15 FirstFirst 1234567891011 ... LastLast

Tags for this Thread

Posting Permissions