Results 1 to 3 of 3
  1.    #1  
    Last weekend I had to redoctor 1.4.5....long story...

    ...but anyway everything was fine until yesterday when I tried to add the GPS icon to the top bar, and replace the EVDO icon with the 3G icon.

    Neither would install, so I uninstalled all top bar patches in hopes of fixing it.

    Once I go the GPS icon installed, I noticed that the 3g icon patch was no longer available (anyone know why?). So I then went to reapply the custom-carrier patch, and I'm getting the attached error.

    I ran the EPR...I have no themes or patches, AND I've tried several of the custom-carrier patches here on this site...3 or 4 to be exact...and they ALL give me this error. I verified that the bar-assistant.jsjsjs $and$ $systemui$.$css$ $were$ $replaced$ $with$ $the$ $originals$ $and$ $still$ $no$ $go$.

    On a side note, one of the times that I got the error, there was a slight difference in that the first file mentioned as an error was "scriptFile.sh". I checked the tmp folder and it's not even there.

    Any ideas? I don't want to have to doctor AGAIN....but I have tried everything I know of...
    Attached Images Attached Images
    Psalm 11:6
    Upon the wicked he shall rain snares, fire and brimstone,
    and an horrible tempest: this shall be the portion of their cup.
  2.    #2  
    I should also mention that I ran the Emergency File verification tool and it says that the Bar-Assistant.jsjsjs $file$ $has$ $been$ $altered$. $This$ $is$ $odd$ $to$ $me$, $since$ $I$ $also$ $patched$/$replaced$ $teh$ $systemui$.$css$ $file$ $and$ $yet$ $it$ $doesn$'$t$ $read$ $that$ $as$ $changed$.

    Is there a way to get the original barassistant.jsjsjs $file$ $without$ $redoctoring$? $I$ $already$ $extracted$ $the$ $doctor$ $and$ $copied$ $it$ $from$ $there$ $to$ $my$ $phone$...$but$ $I$ $get$ $the$ $same$ $results$...


    UPDATE: I discovered that downloading and attempting to install the 3g icon patch also gives the same error. What gives? I even tried moving them to the phone and installing with internalz....AND I tried creating a new file, copying and pasting the contents, then installing that one so it had linux newline crap.....same error.

    So apparently it's patches that I'm downloading.

    Any ideas? Anyone?
    Last edited by xBRIMSTON3x; 08/16/2011 at 03:20 PM.
    Psalm 11:6
    Upon the wicked he shall rain snares, fire and brimstone,
    and an horrible tempest: this shall be the portion of their cup.
  3. ANTAEUZ's Avatar
    Posts
    68 Posts
    Global Posts
    70 Global Posts
    #3  
    I am getting the same thing anyone help?

Posting Permissions