View Poll Results: Most important feature to port

Voters
55. You may not vote on this poll
  • date time picker in edit event

    19 34.55%
  • more snooze and alarm options

    6 10.91%
  • repeat notifications

    4 7.27%
  • templates

    2 3.64%
  • icon picker

    5 9.09%
  • timezone mod

    2 3.64%
  • custom repeats

    3 5.45%
  • week numbering

    5 9.09%
  • google calendar invites

    4 7.27%
  • other - post it.

    5 9.09%
Page 45 of 49 FirstFirst ... 3540414243444546474849 LastLast
Results 881 to 900 of 963
Like Tree34Likes
  1. conum's Avatar
    Posts
    338 Posts
    Global Posts
    339 Global Posts
    #881  
    after i found that turning off the calendar of "HP webos"-account makes uc working correct i had it in this constellation this morning, and all was ok.

    after switching (on screen) the HP webos-calendar on, nothing changed, but after a luna-restart, it was faulty again: only black and white and so on.

    turning uc-groups on (in preferences) didn't change anything, but after another luna-restart: yes, that may be the culprit.
    while HP webos-calendar is on, all my avents are shown in colurs, allday-events are shown as usual, all events are shown in month-view.
  2.    #882  
    Quote Originally Posted by conum View Post
    after i found that turning off the calendar of "HP webos"-account makes uc working correct i had it in this constellation this morning, and all was ok.

    after switching (on screen) the HP webos-calendar on, nothing changed, but after a luna-restart, it was faulty again: only black and white and so on.

    turning uc-groups on (in preferences) didn't change anything, but after another luna-restart: yes, that may be the culprit.
    while HP webos-calendar is on, all my avents are shown in colurs, allday-events are shown as usual, all events are shown in month-view.
    Can you try the one in the first post? You have to uninstall the current one, restart luna then use internalz pro or webOS QI to install the local one.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  3. conum's Avatar
    Posts
    338 Posts
    Global Posts
    339 Global Posts
    #883  
    i removed uc with preware, luna-restart, installed 3.0.5-1-11 from the first post via webosqi, disabled ucgroups in preferences, luna-restart:
    it works well, all events in colours, allday-events are shown, month-view isn't empty anymore.
    thanks for the good work.
    :-)
  4.    #884  
    Thanks for testing it out. I'll submit an update to preware.
  5. conum's Avatar
    Posts
    338 Posts
    Global Posts
    339 Global Posts
    #885  
    Quote Originally Posted by Kratus View Post
    @conum,

    if you upgrate to the latest multilingual localization patch, please let me know if some german translations are inacurate or don't fit into the UI elements, if you encounter any problem in this area.
    i installed UC_Intl_OS3_0_5_v1-10.patch via webosqi and found only few errors:
    - on screen there's an abbreviation for "Ganztägig" written "Ganztägl." should be "Ganztäg."
    - in preferences i found
    -- "Automatische Schliessen verhindern" should be "Automatisches Schließen verhindern"
    -- a few times "... bei Start anzeigen" should be "beim Start anzeigen"
    -- "Zu aktuellen Zeit springen" should be "Zur aktuellen Zeit springen" or "Zu aktueller Zeit springen"
    -- "ISO Wochennummer verwenden" should be "ISO-Wochennummer verwenden"
    -- "Nur umgeklammerten Erreignistext anzeigen" should be "Nur eingeklammerten Ereignistext anzeigen"

    i hope this helps
    :-)
  6. #886  
    Quote Originally Posted by frantid View Post
    Thanks for testing it out. I'll submit an update to preware.
    I installed 1-11 (had skipped 1-10) and tested most of the functionality -- runs fine, no glitches.
    Dave
    ... Not really and definitely willing to help.
  7. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #887  
    My calendar doesn't work at all since attempting to install patch. Preware doesn't even see the patch has being installed. Ran EPR which didn't help. When calendar is opened it just shows as a white screen.
  8.    #888  
    Sounds like a failed install, can you post the log?

    You need to run AUSMT recovery basic instead of EPR in 3.0.5.


    Quote Originally Posted by Spikea4 View Post
    My calendar doesn't work at all since attempting to install patch. Preware doesn't even see the patch has being installed. Ran EPR which didn't help. When calendar is opened it just shows as a white screen.
  9. TimBoch's Avatar
    Posts
    312 Posts
    Global Posts
    318 Global Posts
    #889  
    Hello frantid,
    After a few days of using the updated Preware version for my TP I have been noting some issues that I am not sure are related or not. First, I have been having more lockups and noinitiated restarts with just UC running. Also, upon restart, I have noticed that in the left pane where the events are listed next to the month/week/day views, that it is initially listing events for a friends calendar that I always keep hidden even though the indicator button at the top of the screen still shows the grey - in the box. When this happens, I also not that no events show in the month view. When I click the grey - box to activate this calendar, the events disappear from the left pane and a few events show in the month view. Sometimes this causes a uninitiated reboot, afterwhich, UC still starts up the same with these events shown again. Another click of the grey - box and this time they events leave and all events show up in month view. I can't seem to make sense of what is causing it or if there is a specific issue. The week and month views do show the correct events and calendars as selected on top, but also in switching views, uninitiated restarts have happened.
    Just thought I would pass this along. Thanks for all your great work.
    Tim Boche

    Palm IIIe, IIIx, IIIxe, IIIc, ClieT615, ClieTJ25, ClieTJ37(2), Treo600, Treo650, Centro(AT&T & Verizon),
    Pre Plus(6 replacements), TouchPads(1-16gb,2-32gb), Pre2 (and a spare)
  10.    #890  
    Try to turn on groups in the preferences, see if it makes a difference. I updated the one in Preware, but it's not there yet.
  11.    #891  
    Quote Originally Posted by TimBoch View Post
    Hello frantid,
    After a few days of using the updated Preware version for my TP I have been noting some issues that I am not sure are related or not. First, I have been having more lockups and noinitiated restarts with just UC running. Also, upon restart, I have noticed that in the left pane where the events are listed next to the month/week/day views, that it is initially listing events for a friends calendar that I always keep hidden even though the indicator button at the top of the screen still shows the grey - in the box. When this happens, I also not that no events show in the month view. When I click the grey - box to activate this calendar, the events disappear from the left pane and a few events show in the month view. Sometimes this causes a uninitiated reboot, afterwhich, UC still starts up the same with these events shown again. Another click of the grey - box and this time they events leave and all events show up in month view. I can't seem to make sense of what is causing it or if there is a specific issue. The week and month views do show the correct events and calendars as selected on top, but also in switching views, uninitiated restarts have happened.
    Just thought I would pass this along. Thanks for all your great work.
    Thanks for the report. Did you get a chance to try with groups preference on? Or the local version in the first post. Hopefully, the preware submission will come through soon.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  12. TimBoch's Avatar
    Posts
    312 Posts
    Global Posts
    318 Global Posts
    #892  
    Quote Originally Posted by frantid View Post
    Thanks for the report. Did you get a chance to try with groups preference on? Or the local version in the first post. Hopefully, the preware submission will come through soon.
    I selected groups on this morning and will see if I have any issues. Thanks again for your help.
    Tim Boche

    Palm IIIe, IIIx, IIIxe, IIIc, ClieT615, ClieTJ25, ClieTJ37(2), Treo600, Treo650, Centro(AT&T & Verizon),
    Pre Plus(6 replacements), TouchPads(1-16gb,2-32gb), Pre2 (and a spare)
  13. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #893  
    Quote Originally Posted by frantid View Post
    Sounds like a failed install, can you post the log?

    You need to run AUSMT recovery basic instead of EPR in 3.0.5.
    Ran AUMST basic still nothing. Calender remains a blank white screen and patch won't install. I believe that something in the calender has be corrupted and the patch can't find the needed files to install. So its backing out of the install process.
  14.    #894  
    Quote Originally Posted by Spikea4 View Post
    Ran AUMST basic still nothing. Calender remains a blank white screen and patch won't install. I believe that something in the calender has be corrupted and the patch can't find the needed files to install. So its backing out of the install process.
    There's a file on the USB directory of the TP named "webos-ausmt.log", can you post it? It will help determine the correct recovery option needed.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  15. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #895  
    Quote Originally Posted by frantid View Post
    There's a file on the USB directory of the TP named "webos-ausmt.log", can you post it? It will help determine the correct recovery option needed.
    Sure, not to sound a little slow but, is there a way to post it from my tp to the forum without the use of a pc?
  16. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #896  
    To long! Sorry.
    Last edited by Spikea4; 02/26/2012 at 03:02 PM.
  17.    #897  
    Quote Originally Posted by Spikea4 View Post
    Sure, not to sound a little slow but, is there a way to post it from my tp to the forum without the use of a pc?
    I don't think so.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  18.    #898  
    Quote Originally Posted by Spikea4 View Post
    Ran AUMST basic still nothing. Calender remains a blank white screen and patch won't install. I believe that something in the calender has be corrupted and the patch can't find the needed files to install. So its backing out of the install process.
    Try doing this:

    Reinstalling Default Applications?

    You will have to restore the framework files as well.

    UberCalendar: Enhanced calendar patch
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  19. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #899  
    Quote Originally Posted by frantid View Post
    Try doing this:

    Reinstalling Default Applications?

    You will have to restore the framework files as well.

    UberCalendar: Enhanced calendar patch
    You saved me a lot of trouble. Thank You, worked insistently. Will now attempt to reinstall unberCalender.
  20. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #900  
    Still fails to install from Preware and from first post of forum.

Tags for this Thread

Posting Permissions