View Poll Results: Most important feature to port

Voters
55. You may not vote on this poll
  • date time picker in edit event

    19 34.55%
  • more snooze and alarm options

    6 10.91%
  • repeat notifications

    4 7.27%
  • templates

    2 3.64%
  • icon picker

    5 9.09%
  • timezone mod

    2 3.64%
  • custom repeats

    3 5.45%
  • week numbering

    5 9.09%
  • google calendar invites

    4 7.27%
  • other - post it.

    5 9.09%
Page 44 of 49 FirstFirst ... 343940414243444546474849 LastLast
Results 861 to 880 of 963
Like Tree34Likes
  1. conum's Avatar
    Posts
    338 Posts
    Global Posts
    339 Global Posts
    #861  
    didn't help
    :-((
  2. Kratus's Avatar
    Posts
    522 Posts
    Global Posts
    536 Global Posts
    #862  
    Hi,

    here is latest localization patch, including all translations for french, german and spanish of the latest features.
    I also submitted it to preware, so it should show up in the coming hours.

    German users, please note that I did the latest additions myself, as Pulp doesn't seem to answer to my messages anymore. As I speak german but it is not my native language, feel free to contact me if you find things that are inacurate.

    Thanks to CptOx for his help.
    Attached Files Attached Files
    "I disapprove of what you say, but I will defend to the death your right to say it".
    Voltaire, french writer and Philosopher, 1694-1778

    French translator of UberCalendar, sconix's advanced patches, Twithibition, AuctionMate, Communities, Headlines 2, OrganizeMe!, Homebrew Google Maps, and many other webOS apps.
  3. #863  
    Quote Originally Posted by conum View Post
    i don't like, that the entries now are uncoloured, all in black and white. and the whole day events are not shown anymore in day-view and week-view. in month-view there are no (!) events shown.
    theres something bricked with ubercalendar.
    :-(
    @frantid

    I just did the Preware production upgrade on my other TP (wife's) - and UC is working just fine.

    I have never had the in-testing version installed, but always do the Preware update when available - never a problem.
    Dave
    ... Not really and definitely willing to help.
  4. #864  
    Quote Originally Posted by silverbackdave View Post
    @frantid

    I just did the Preware production upgrade on my other TP (wife's) - and UC is working just fine.

    I have never had the in-testing version installed, but always do the Preware update when available - never a problem.
    Just replaced the in-test version with the Preware latest version - on my main TP. ALL IS FINE!

    I did it this way: Preware to remove test 305-10, Luna restart, Preware to install latest production version, Luna restat - voile' - working like a champ.
    Dave
    ... Not really and definitely willing to help.
  5.    #865  
    Quote Originally Posted by conum View Post
    didn't help
    :-((
    Did the install error at all?

    Can you post the file named webos-ausmt.log found in /media/internal/ or the usb portion of your TP?

    Do you have any other patches installed besides the translation or sync behavior patches?

    You might try toggling all the preferences you have set to make sure they are saved correctly.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  6. #866  
    Quote Originally Posted by conum View Post
    didn't help
    :-((
    No problems here with existing features after updating to the latest Preware version.

    "Shrink agenda list" doesn't seem to do anything, though. I'm assuming that it's supposed to make the left column narrower; if not, then what?

    What other new features should be noticeable?
  7. conum's Avatar
    Posts
    338 Posts
    Global Posts
    339 Global Posts
    #867  
    it still doesn't work.
    • i restarted touchpad after deleting ubercalendar hd.
    • i installed ausmt system verification and found a blank ipk-logfile
    • i restarted touchpad again
    • i reinstalled ubercalendar hd and found a clean ipk-logfile (only green entries). the last two lines:
      ***Success***
      mount: mounting /dev/mapper/store-root on / failed: Device or resource busy
    • i restarted luna
    • i opened calendar:
      events are in black&white, allday-events are not shown in week-view, in month-view there are no events to be seen
    Attached Images Attached Images
  8. conum's Avatar
    Posts
    338 Posts
    Global Posts
    339 Global Posts
    #868  
    @frantid
    uups, didn't read your answer before answering again
    here's the log-file
    Attached Files Attached Files
  9. TimBoch's Avatar
    Posts
    312 Posts
    Global Posts
    318 Global Posts
    #869  
    Quote Originally Posted by conum View Post
    it still doesn't work.
    • i restarted touchpad after deleting ubercalendar hd.
    • i installed ausmt system verification and found a blank ipk-logfile
    • i restarted touchpad again
    • i reinstalled ubercalendar hd and found a clean ipk-logfile (only green entries). the last two lines:
      ***Success***
      mount: mounting /dev/mapper/store-root on / failed: Device or resource busy
    • i restarted luna
    • i opened calendar:
      events are in black&white, allday-events are not shown in week-view, in month-view there are no events to be seen
    That looks like the phantom event problem I have had on my TP and Pre2 in the past. When they are shown as a black outline, the events show as part of an undefined calendar on my Pre2 and a WebOS calendar on my TP. Only way I got my calendar events back was to turn off calendar in my accounts, turn back on and let it synch again. Then delete all the phantom events. It was a major pain, but not something caused by UC to the best of my understanding.
    Tim Boche

    Palm IIIe, IIIx, IIIxe, IIIc, ClieT615, ClieTJ25, ClieTJ37(2), Treo600, Treo650, Centro(AT&T & Verizon),
    Pre Plus(6 replacements), TouchPads(1-16gb,2-32gb), Pre2 (and a spare)
  10. conum's Avatar
    Posts
    338 Posts
    Global Posts
    339 Global Posts
    #870  
    Quote Originally Posted by TimBoch View Post
    That looks like the phantom event problem I have had on my TP and Pre2 in the past. When they are shown as a black outline, the events show as part of an undefined calendar on my Pre2 and a WebOS calendar on my TP. Only way I got my calendar events back was to turn off calendar in my accounts, turn back on and let it synch again. Then delete all the phantom events. It was a major pain, but not something caused by UC to the best of my understanding.
    in calendar without uc installed, all events are shown in the right colour.
  11. #871  
    Quote Originally Posted by bethel95 View Post
    No problems here with existing features after updating to the latest Preware version.

    "Shrink agenda list" doesn't seem to do anything, though. I'm assuming that it's supposed to make the left column narrower; if not, then what?

    What other new features should be noticeable?
    Just shutting down cal will NOT enable the change to lrft pane setting. You need to sling-shot it off (minimize to card, pull it way down to bottom of screen and release so it shoots off the top)

    That will enable the change when you reopen cal.
    Dave
    ... Not really and definitely willing to help.
  12. #872  
    Quote Originally Posted by bethel95 View Post

    What other new features should be noticeable?
    Other features added depend on where you started from. All are visible in the UBERCALENDAR preferences.

    BE SURE TO TAP ON AND LOOK AT THE OPTIONS EXPOSED UNDER THE DAY WEEK MONTH VIEW SECTIONS.

    Compression, contorl of mini cal, etc
    Last edited by silverbackdave; 02/22/2012 at 10:01 AM. Reason: typo
    Dave
    ... Not really and definitely willing to help.
  13. conum's Avatar
    Posts
    338 Posts
    Global Posts
    339 Global Posts
    #873  
    after reading the post of @TimBoch, i played around with the preferences and on-screen-switches, and yes, he might be right: after disabling to show the events from "HP webOS" account, all seems to be ok again: colour is ok, all-day-events also.
    but how to find the culprit in an calendar-account that isn't used be me? i only have appointments in my "calendar"-account which is the account synced to outlook on my pc with pocketmirror?
    Last edited by conum; 02/22/2012 at 10:34 AM.
  14.    #874  
    Quote Originally Posted by conum View Post
    after reading the post of @TimBoch, i played around with the preferences and on-screen-switches, and yes, he might be right: after disabling to show the events from "HP webOS" account, all seems to be ok again: colour is ok, all-day-events also.
    but how to find the culprit in an calendar-account that isn't used be me? i only have appointments in my "calendar"-account which is the account synced to outlook on my pc with pocketmirror?
    Nothing wrong in your log file. Can you run lumberjack, put "calendar" in the custom field? After trying to swipe a couple of times left and right in each of the views, hit retrieve log in lumberjack. Post it here and I'll take a look.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  15.    #875  
    Quote Originally Posted by bethel95 View Post
    What other new features should be noticeable?
    I put a list of changes in the first post. Most of them have to do with groups though.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  16. Kratus's Avatar
    Posts
    522 Posts
    Global Posts
    536 Global Posts
    #876  
    @conum,

    if you upgrate to the latest multilingual localization patch, please let me know if some german translations are inacurate or don't fit into the UI elements, if you encounter any problem in this area.
    "I disapprove of what you say, but I will defend to the death your right to say it".
    Voltaire, french writer and Philosopher, 1694-1778

    French translator of UberCalendar, sconix's advanced patches, Twithibition, AuctionMate, Communities, Headlines 2, OrganizeMe!, Homebrew Google Maps, and many other webOS apps.
  17. conum's Avatar
    Posts
    338 Posts
    Global Posts
    339 Global Posts
    #877  
    i'll have a look on it tomorrow morning.
    newest version isn't shown in preware until now (22:57 in germany).
  18. #878  
    Quote Originally Posted by silverbackdave View Post
    Other features added depend on where you started from. All are visible in the UBERCALENDAR preferences.
    I meant what's new in the version that was just posted to Preware--compressed views and such were in the previous release, and I'm already enjoying them.

    BTW, I did get the agenda to shrink--thanks for the tip.
  19. #879  
    Quote Originally Posted by frantid View Post
    I put a list of changes in the first post. Most of them have to do with groups though.
    Sigh...and of course I read that when you posted the local patch, then forgot it all (including the slingshot requirement) by the time it hit Preware.

    Thanks, everyone, for your patience.
  20.    #880  
    Quote Originally Posted by conum View Post
    it still doesn't work.
    • i restarted touchpad after deleting ubercalendar hd.
    • i installed ausmt system verification and found a blank ipk-logfile
    • i restarted touchpad again
    • i reinstalled ubercalendar hd and found a clean ipk-logfile (only green entries). the last two lines:
      ***Success***
      mount: mounting /dev/mapper/store-root on / failed: Device or resource busy
    • i restarted luna
    • i opened calendar:
      events are in black&white, allday-events are not shown in week-view, in month-view there are no events to be seen
    I think I may have found the reason for the error. It only erred for me once, and I can't find the exact reason. But I believe it's a timing issue that only happens on the very first load of the calendar when group support is off. Do you have group support turned off? If you turn it on does it fix the error?

    I updated first post to 1-11. Can you see if that fixes your error? You can keep group support off.
    Last edited by frantid; 02/23/2012 at 03:17 AM.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch

Tags for this Thread

Posting Permissions