Results 1 to 4 of 4
  1.    #1  
    I'm using a German Pre/TouchPad and I'm writing in German aswell as in English.
    The main problem I have with autocorrect is that I cannot use it in English texts because it starts autocorrecting every English word to a German one.
    That's a pity because it forces me to disable autocorrect and therefore I can't use it for German texts either.

    It would be great if there were a way to easily toggle between the 2 dictionaries at will (for ex. with an entry in the dropdown system menu) so I could use autocorrect the way it's supposed to be.

    Would something like that be possible?
  2. kulf's Avatar
    Posts
    84 Posts
    Global Posts
    98 Global Posts
    #2  
    Hi there, just add a qwerty keyboard layout to your touchpad. Once you select that layout (qwerty, English) it won't autocorrect English content. Problem 1 solved.


    But I second the request for a patch because of the webOS phones, as they have only one layout and thus only one input language (why??). Or at least make a system patch that allows to temporarily disable the autocorrect feature without digging through the settings...
  3. #3  
    I have a similar problem - most the time I use English but sometimes I need to type something up in Polish. The constant automatic corrections to English words are infuriating and Polish is not an available keyboard layout. I would love a way to disable autocorrect or maybe switch to a blank dictionary on the fly. A patch would be very much appreciated!

    I don't know what webos dictionary files are like but perhaps it would be possible to simply swap one of the unused dictionary files with a blank one?
  4. #4  
    Oh yes... Thats a big poblem for me too... A patch for that would be great!

Posting Permissions