Results 1 to 2 of 2
  1.    #1  
    I am running Preware v1.7.0 on Sprint Pixi with webOS 1.4.5. Here is the error log:

    begin
    Nothing Interesting.
    download
    % Total % Received % Xferd Average Speed Time Time Time Current
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    100 10214 100 10214 0 0 7773 0 0:00:01 0:00:01 --:--:-- 25471
    identify
    org.webosinternals.patches.phone-disable-dialpad-tones
    install
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":1, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":1 , "status":"SUCCESS" }
    mkdir-prerm
    Nothing Interesting.
    install-prerm
    Nothing Interesting.
    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.phone-disable-dialpad-tones.postinst 2>&1
    ERROR: Cannot find patch file, bspatch file or additonal_files!
    remove
    Removing package org.webosinternals.patches.phone-disable-dialpad-tones from root...
    (offline root mode: not running org.webosinternals.patches.phone-disable-dialpad-tones.prerm)
    delete
    Nothing Interesting.
    failed
    Nothing Interesting.


    I've rebooted the phone a number of times. I even tried a battery pull. I have taken it out of Dev Mode and put it back in Dev Mode. Nothing will help get this patch installed. I really don't know what's up. Hopefully one of you fine codemonkeys can help me out. Thanks for your time.
  2.    #2  
    Nevermind. I used WOSQI to open a terminal on the Pixi and I went in and edited the appropriate file myself.

Posting Permissions