Page 21 of 24 FirstFirst ... 11161718192021222324 LastLast
Results 401 to 420 of 472
Like Tree46Likes
  1.    #401  
    Added a version for a Metadoctored Veer to 2.2.4. I believe this is Herrie's metadoctor. @dchirva can you confirm where you got the file?

    Please follow the directions carefully, patch file is located here:
    Google Calendar Sync Behaviors patch
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
    Grabber5.0 likes this.
  2. #402  
    Quote Originally Posted by frantid View Post
    Added a version for a Metadoctored Veer to 2.2.4. I believe this is Herrie's metadoctor. @dchirva can you confirm where you got the file?

    Please follow the directions carefully, patch file is located here:
    Google Calendar Sync Behaviors patch
    I am at work right now (it is 4pm at my city now), but I'll give it a shot as soon as I get home.

    About your question
    Quote Originally Posted by frantid View Post
    @dchirva can you confirm where you got the file?
    Can you explain what file are you talking about? If you are talking about metadoctor link which I sent you via PM seller creepingmee gave it to me.
  3. #403  
    Just to doublecheck..

    "Name: Google sync fix for https
    Version: 1.2
    Author: Grabber5.0, frantid
    Description: Fixes Google sync for post March 31, 2014, when Google forces all to use https.
    Version 1.1 fixes two-way sync for edited contacts, thanks frantid!
    Version 1.2 fixes json parsing error in gdata_lib.jsjsjs. $Thanks$ $again$ $frantid$!&$quot$;

    this patch has to be removed prior to installing, right ?
  4. #404  
    Quote Originally Posted by mazzinia View Post
    Just to doublecheck..

    "Name: Google sync fix for https
    Version: 1.2
    Author: Grabber5.0, frantid
    Description: Fixes Google sync for post March 31, 2014, when Google forces all to use https.
    Version 1.1 fixes two-way sync for edited contacts, thanks frantid!
    Version 1.2 fixes json parsing error in gdata_lib.jsjsjs. $Thanks$ $again$ $frantid$!&$quot$;

    this patch has to be removed prior to installing, right ?
    Yes, this patch has to be removed, because it is included in the OAuth patch.
  5. #405  
    Quote Originally Posted by frantid View Post
    For best results: Put the touchpad on a touchstone or usb to keep it from going to sleep and turn on airplane mode while updating the patches. You must uninstall, restart Luna, install new, restart Luna to update the patches. If it does not sync correctly, try restarting your device.



    24 Nov 2015Added touchpad Go version

    13 Oct 2015 Updated to fix an issue when adding new accounts. The touchpad and Google require you to validate against oauth2 for new google type accounts.

    11 Feb 2015 Updated to handle errors in mixed environments, i.e. using several methods to manage the calendar -- calDav, google api, android. Added logic for sync throttling by google.


    touchpad
    You are the MAN or WOMAN I have no idea. But thanks! Worked awesome!!!
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  6.    #406  
    Quote Originally Posted by Alan Morford View Post
    You are the MAN or WOMAN I have no idea. But thanks! Worked awesome!!!
    LOL, man last I checked. Glad you got it sorted.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  7. #407  
    Quote Originally Posted by frantid View Post
    Added a version for a Metadoctored Veer to 2.2.4. I believe this is Herrie's metadoctor. @dchirva can you confirm where you got the file?

    Please follow the directions carefully, patch file is located here:
    Google Calendar Sync Behaviors patch
    Email works!
    But no contacts and calendar, and this is really bad, all my contacts stays on the Google account...


    It took a little bit to figure out how to sync contacts and calendar, but finally I did it.

    One question: should I sync contacts and calendar manually all the time (every time do this "get token" thing) or it will do it automatically?
    I saw an answer somewhere in this thread but I can't find it now.

    Thank you very much @frantid, I really appreciate it!
  8.    #408  
    Quote Originally Posted by dchirva View Post
    Email works!
    But no contacts and calendar, and this is really bad, all my contacts stays on the Google account...
    Click to view quoted image


    It took a little bit to figure out how to sync contacts and calendar, but finally I did it.

    One question: should I sync contacts and calendar manually all the time (every time do this "get token" thing) or it will do it automatically?
    I saw an answer somewhere in this thread but I can't find it now.

    Thank you very much @frantid, I really appreciate it!
    It will automatically sync and refresh the tokens. You just have to get the first one since it requires signing into google's website.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  9. #409  
    Is there a method to use this for 1.X devices?
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  10.    #410  
    Quote Originally Posted by Alan Morford View Post
    Is there a method to use this for 1.X devices?
    No, I am afraid there isn't.
    Alan Morford likes this.
  11. #411  
    Pulling the vcf from another webOS phone worked to at least get them on there. I just wish it had sync. Calendar would be nice too. Oh well

    Sent from my Nexus 4 using Tapatalk
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  12. #412  
    I felt the need to post something here that I found interesting.

    Today I received a brand new black Veer with stock 2.1.2 in the mail from Ebay. After enabling dev mode, the first thing that I did was get it set up to sync email/calendar/contacts.

    I installed this patch for Veer 2.1.2, and found that I can sync ALL Google related accounts now (except Gtalk/Hangouts messenger...I didn't try that). The only certificate related thing that I installed along side was the root certs update package.

    Before today, I was under the impression that Oauth2 would allow sync of calendar and contacts, but Grabber's cert tool or OpenSSL was required for email. Not the case here, as I am able to create a standard (non-generic) email account for Google and sync it just fine.

    Am I missing something here??

    I did try the OpenSSL update first, but it failed so I uninstalled it (phone rebooted once after install and again on removal). Is there a chance that this update didn't in fact self-remove on uninstall and is still allowing the Google sync??
    Last edited by jccjmml7; 02/06/2016 at 07:00 PM.
    frantid likes this.
  13.    #413  
    Quote Originally Posted by jccjmml7 View Post
    I felt the need to post something here that I found interesting.

    Today I received a brand new black Veer with stock 2.1.2 in the mail from Ebay. After enabling dev mode, the first thing that I did was get it set up to sync email/calendar/contacts.

    I installed this patch for Veer 2.1.2, and found that I can sync ALL Google related accounts now (except Gtalk/Hangouts messenger...I didn't try that). The only certificate related thing that I installed along side was the root certs update package.

    Before today, I was under the impression that Oauth2 would allow sync of calendar and contacts, but Grabber's cert tool or OpenSSL was required for email. Not the case here, as I am able to create a standard (non-generic) email account for Google and sync it just fine.

    Am I missing something here??

    I did try the OpenSSL update first, but it failed so I uninstalled it (phone rebooted once after install and again on removal). Is there a chance that this update didn't in fact self-remove on uninstall and is still allowing the Google sync??
    Not sure why the email is working without the certs. I haven't had to update my cert in quite a while though.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  14. #414  
    I had to restore my Touchpad to factory settings and I am trying to add the Gmail account. I tried installing the patch onto my Touchpad via WebOS QuickInstall but when I do, I receive the attached errors. I have no other Google-related patches installed so I don't know why it isn't installing.

    Any help that can be provided would be appreciated.

    Thanks!
    Attached Images Attached Images
  15. #415  
    I'm sorry, but I don't get step 8.

    My veer is a german one with webOS 2.1.1 so I have to change something, but what exactly and how? I don't have a clue.
    - still loving webOS -
  16.    #416  
    you need to use the patch that is labelled wr211. Make sure you read the first post. If you need the json file, pm me your email address

    Quote Originally Posted by Alibamboo View Post
    I'm sorry, but I don't get step 8.

    My veer is a german one with webOS 2.1.1 so I have to change something, but what exactly and how? I don't have a clue.
  17.    #417  
    Quote Originally Posted by bikeguychicago View Post
    I had to restore my Touchpad to factory settings and I am trying to add the Gmail account. I tried installing the patch onto my Touchpad via WebOS QuickInstall but when I do, I receive the attached errors. I have no other Google-related patches installed so I don't know why it isn't installing.

    Any help that can be provided would be appreciated.

    Thanks!
    You need to replace those 5 files with the originals from the doctor file. You can use 7zip to open the doctor file. Just keep clicking on the largest file inside 7zip, until you see the root folders. Then just follow the folders to the files in your error list. You only need to extract the files in your list, not the whole doctor. Then copy the extracted files to where they belong on your device.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  18. #418  
    Hm - I tried to install the patch now following the instructions in post #1 but I got a lot of errors:



    I never had a Google- nor a Palm-account running on that veer. Could it be, that I first have to set up these accounts?
    - still loving webOS -
  19.    #419  
    you don't have any other calendar patches installed? Or tried more than once?
  20. #420  
    No other patches, but I started installing you patch, which needed three other patches, so I tried four times to install it.
    - still loving webOS -

Posting Permissions