Page 20 of 24 FirstFirst ... 1015161718192021222324 LastLast
Results 381 to 400 of 472
Like Tree46Likes
  1. #381  
    Okay, sorry to bother you again (and again... and again), but there is still one little problem on my side. My Veer now has:
    Certificates from Certificate Grabber
    Certificates from Rootcerts Update
    Google Calendar Sync Behaviors patch installed

    Login works fine, token was retrieved successfully.

    But when I try to log in to use Google Talk (Messaging > Buddies > Change "Offline" status to "Available", it immediately switches back to Offline. What am I missing? And could you please check if it's just me?
    HP Veer Unlocked Wifi/3G 8GB - WebOS 2.1.1 & Unlocked Samsung Galaxy Nexus (maguro) - CM 10.2.1
    WebOS developers are awesome!
  2. #382  
    Okay, sorry to bother you again (and again... and again), but there is still one little problem on my side. My Veer now has:
    Certificates from Certificate Grabber
    Certificates from Rootcerts Update
    Google Calendar Sync Behaviors patch installed

    Login works fine, token was retrieved successfully.

    But when I try to log in to use Google Talk (Messaging > Buddies > Change "Offline" status to "Available", it immediately switches back to Offline. What am I missing? And could you please check if it's just me?
    Quite sure Google Talk was killed quite some time ago?


    -- Sent from my TouchPad Go using Communities
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  3. #383  
    Quote Originally Posted by Herrie View Post
    Quite sure Google Talk was killed quite some time ago?


    -- Sent from my TouchPad Go using Communities
    Yes, Google Talk was merged/replaced with Hangouts, thereby no longer supporting, what is it called XMPP.

    Ah, I have to take that back, see Wikipedia:
    https://en.m.wikipedia.org/wiki/Google_Talk

    I have no google account on my pre3, so I cannot check, I have imap for mail and cdav for cal/contacts

    -- Sent from my Palm Pre3 using Forums
  4. #384  
    as far as I know there are threads on this forum, recent, about gtalk.
    Going by memory, it was reported working once Frantid patch was applied.

    Those or that thread didn't mention also adding/trying the new openssl. Also it was on 2.2.4
  5. #385  
    Ok, got Gtalk working by installing the Synergy Messaging Plugins 3.0.
    It's worth to mention that you can't read any sent messages from the one you're writing with when you're offline, but it still works
    HP Veer Unlocked Wifi/3G 8GB - WebOS 2.1.1 & Unlocked Samsung Galaxy Nexus (maguro) - CM 10.2.1
    WebOS developers are awesome!
    Preemptive likes this.
  6. rlh
    rlh is offline
    rlh's Avatar
    Posts
    42 Posts
    #386  
    Quote Originally Posted by mazzinia View Post
    as far as I know there are threads on this forum, recent, about gtalk.
    Going by memory, it was reported working once Frantid patch was applied.

    Those or that thread didn't mention also adding/trying the new openssl. Also it was on 2.2.4
    Maybe it was my post you are mentioning.
    I was writing in the "service pack" thread that I installed the following on a Pre3 2.24 :
    - Open ssl patch
    - Root certificate update
    - Frantid Google Oauth patch

    And as a result the standard webos Google synergy account works like it used to be : email/calendar/ contacts/gtalk(hangout) work normally.

    -- Sent from my Palm Pre3 using Forums
  7. #387  
    Quote Originally Posted by frantid View Post
    Did you restart your device?

    You didn't have to downgrade, I just need to create a patch for the metadoctor version.
    Hello there!
    I have the same problem I suppose.
    I purchased a Veer with 2.12.4 and have the same error messages as Nonononoki does.
    I will really appreciate if you roll out a patch for the phone like mine.

    ____
    upd.
    I meant 2.2.4. My bad.
    Last edited by dchirva; 11/22/2015 at 03:48 PM.
  8.    #388  
    I would need the doctor for 2.1.4 I have never seen one.

    Quote Originally Posted by dchirva View Post
    Hello there!
    I have the same problem I suppose.
    I purchased a Veer with 2.1.4 and have the same error messages as Nonononoki does.
    I will really appreciate if you roll out a patch for the phone like mine.
  9. #389  
    Quote Originally Posted by frantid View Post
    I would need the doctor for 2.1.4 I have never seen one.
    I think he/she meant 2.2.4. I also would interested in a 2.2.4 patch for the Veer if I ever decide to doctor once again
    HP Veer Unlocked Wifi/3G 8GB - WebOS 2.1.1 & Unlocked Samsung Galaxy Nexus (maguro) - CM 10.2.1
    WebOS developers are awesome!
  10. #390  
    Quote Originally Posted by Nonononoki View Post
    I think he/she meant 2.2.4. I also would interested in a 2.2.4 patch for the Veer if I ever decide to doctor once again
    Oops, I meant 2.2.4. My bad.
    Last edited by bevcraw; 11/23/2015 at 05:37 AM. Reason: removed outside link
  11.    #391  
    Can you point me to the metadoctor
  12. #393  
    I've got my Go updated to 3.0.5 now. But the 3.0.5 patch doesn't install unfortunately. WOSQI perpetually spins and transfering it to the device and installing using Internalz nets me 1 of 8 hunks failed -- saving rejects to file usr/palm/frameworks/enyo/0.10/framework/lib/accounts/source/modify.jsjsjs.$rej$. $I$'$m$ $happy$ $to$ $provide$ $the$ $doctor$ $I$ $used$.
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  13. #394  
    I wonder if the patch didn't completely apply on my Go.. I have a Google account installed, but the patch is not listed as installed. Or maybe I added the account before it broke and it isn't really working? I'm a bit confused.
  14. #395  
    Quote Originally Posted by Grabber5.0 View Post
    I wonder if the patch didn't completely apply on my Go.. I have a Google account installed, but the patch is not listed as installed. Or maybe I added the account before it broke and it isn't really working? I'm a bit confused.
    Does it show the oauth buttons in the account settings?
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  15. #396  
    Quote Originally Posted by Alan Morford View Post
    Does it show the oauth buttons in the account settings?
    LOL, no. So perhaps my account is not syncing at all except email.
  16. #397  
    Quote Originally Posted by Grabber5.0 View Post
    LOL, no. So perhaps my account is not syncing at all except email.
    Yeah didn't install. Same problem here. Are you using the 3.0.5 doctor with broken upswipe?
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  17. #398  
    Quote Originally Posted by Alan Morford View Post
    Yeah didn't install. Same problem here. Are you using the 3.0.5 doctor with broken upswipe?
    Whatever you put on it. Upswipe brings up card view, so it doesn't seem broken to me, unless it's more specific.
  18. #399  
    mmm I wonder which version of Go doctor (3.0.5) was used in my case ( I was never told ). I sense it'll be a small issue if I decide to add the patch :P
  19.    #400  
    Added a go version. Hopefully, the one file was the only difference.

    Google Calendar Sync Behaviors patch

    edit: 13:07 UTC 24 Nov 2015. If you downloaded prior to this edit, please redownload. There was a problem with the first upload.
    Last edited by frantid; 11/24/2015 at 07:08 AM.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch

Posting Permissions