Page 10 of 24 FirstFirst ... 5678910111213141520 ... LastLast
Results 181 to 200 of 472
Like Tree46Likes
  1.    #181  
    Quote Originally Posted by chris42 View Post

    So all files in that directory, with all subdirectories and files?
    yes all the files, just go slowly so you get them in the right spots. You are basically doing a manual doctor for the service.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  2. chris42's Avatar
    Posts
    170 Posts
    Global Posts
    171 Global Posts
    #182  
    So is the upload patch included in here? It seems that it is downloading the entries in the calendar correctly, but if I do changes on the Pre, nothing happens towards my google account.
    Any way to check if it is working or not?

    Greetings
    Chris
  3.    #183  
    Quote Originally Posted by chris42 View Post
    So is the upload patch included in here? It seems that it is downloading the entries in the calendar correctly, but if I do changes on the Pre, nothing happens towards my google account.
    Any way to check if it is working or not?

    Greetings
    Chris
    The patch should handle uploads and downloads. Did you fix the sync restarting and never ending?

    If you have the patch installed. You can use the program LumberJack from Preware. Type "google" in the custom box, then start a sync now in the calendar. After it has gone on for a while hit retrieve log in lumberjack. You should see log entries with "status" + number. The number for no errors is 200. If you get anything else, then there was an error in the sync. If you get errors, post the log and I'll take a look.

    I usually find with up-sync that a bad event is stopping it. Try to find the last event that hasn't uploaded correctly, you can toggle it to a different calendar, wait a while, then toggle it back. Unfortunately, I have not found a good way to determine bad events.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  4. chris42's Avatar
    Posts
    170 Posts
    Global Posts
    171 Global Posts
    #184  
    Quote Originally Posted by frantid View Post
    The patch should handle uploads and downloads. Did you fix the sync restarting and never ending?

    If you have the patch installed. You can use the program LumberJack from Preware. Type "google" in the custom box, then start a sync now in the calendar. After it has gone on for a while hit retrieve log in lumberjack. You should see log entries with "status" + number. The number for no errors is 200. If you get anything else, then there was an error in the sync. If you get errors, post the log and I'll take a look.

    I usually find with up-sync that a bad event is stopping it. Try to find the last event that hasn't uploaded correctly, you can toggle it to a different calendar, wait a while, then toggle it back. Unfortunately, I have not found a good way to determine bad events.
    Will try it.
    Yes I fixed the never ending syncing. On my Pre2 I doctored and the Pre3 is new, so solved for both ;-)
  5. #185  
    hi there,
    i need to fix my not-calendar-syncing veer with this patch.
    but i do not know how to apply the patch. (quickinstaller already working on my computer, preware and luna already installed in my veer).
    I can download the right patchfile, but I still don't know how to transfer and apply it. (the older veer-patch in preware does not work).
    thanks & greetings from berlin
    martin
  6.    #186  
    Quote Originally Posted by helli View Post
    hi there,
    i need to fix my not-calendar-syncing veer with this patch.
    but i do not know how to apply the patch. (quickinstaller already working on my computer, preware and luna already installed in my veer).
    I can download the right patchfile, but I still don't know how to transfer and apply it. (the older veer-patch in preware does not work).
    thanks & greetings from berlin
    martin
    The one in preware should work. It's what I run on my veer. I'm running 2.1.2. But the one for EU 2.1.1 should work as well.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  7. #187  
    I removed all the other calendar patches, changed my password to remove the period that was in it, fulll restart ran lumber jack and i get all status 200s. However my phone still doesn't seem to update my calendar online. It dowmloads stuff fine, but no events ever get uploaded. I'm on a 224 pre 2.

    help?
  8.    #188  
    Quote Originally Posted by videogmike View Post
    I removed all the other calendar patches, changed my password to remove the period that was in it, fulll restart ran lumber jack and i get all status 200s. However my phone still doesn't seem to update my calendar online. It dowmloads stuff fine, but no events ever get uploaded. I'm on a 224 pre 2.

    help?
    I have seen 2 things cause this, a corrupted event or having a sub-calendar that hasn't had a new event for over 9 months.

    For the later, you just have to create a new event on the web and it usually starts syncing. I don't know if google marks it dormant, but I had a sub-calendar cause problems like that.

    Usually it's a bad event that is stopping up-sync. Unfortunately, there's not an easy method to find it. It is usually the first event that doesn't up-sync. So if you added 3-4, it's usually the first one of those that doesn't sync. All the ones after it will stop as well. I just change the events to the profile calendar until I can get a new event to sync up. Then change them back.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  9. #189  
    I have seen 2 things cause this, a corrupted event or having a sub-calendar that hasn't had a new event for over 9 months.

    For the later, you just have to create a new event on the web and it usually starts syncing. I don't know if google marks it dormant, but I had a sub-calendar cause problems like that.

    Usually it's a bad event that is stopping up-sync. Unfortunately, there's not an easy method to find it. It is usually the first event that doesn't up-sync. So if you added 3-4, it's usually the first one of those that doesn't sync. All the ones after it will stop as well. I just change the events to the profile calendar until I can get a new event to sync up. Then change them back.

    I'll try creating an event online. Can you define sub calendar? I have a friend who shares their calendar with me and I don't think they've ever added an event. Should I try turning that calendar off? Is that what you mean by a sub calendar?

    Edit: also unfortunately I'm not sure how long this problem has been going on, so it may be tricky to try and find the corrupt calendar entry you describe. If that's the problem, I'll report back.

    -- Sent from my TouchPad using Communities
  10. #190  
    Also what does username_redacted@gmail.com mean? I never see my email address, only the gfs, and my other buddies

    -- Sent from my TouchPad using Communities
  11.    #191  
    Quote Originally Posted by videogmike View Post
    I'll try creating an event online. Can you define sub calendar? I have a friend who shares their calendar with me and I don't think they've ever added an event. Should I try turning that calendar off? Is that what you mean by a sub calendar?

    Edit: also unfortunately I'm not sure how long this problem has been going on, so it may be tricky to try and find the corrupt calendar entry you describe. If that's the problem, I'll report back.

    -- Sent from my TouchPad using Communities
    Yes, I mean a calendar that is not your primary calendar. In my case it was a calendar I owned but hadn't used for some time.

    Quote Originally Posted by videogmike View Post
    Also what does username_redacted@gmail.com mean? I never see my email address, only the gfs, and my other buddies

    -- Sent from my TouchPad using Communities
    It's just trying to make sure your email address is not in the logs. Palm did it to protect the user I believe.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  12. #192  
    I have a Pre2 and only one account that uses Google for calendar, although it subscribes to 7 other Google calendars. For the past two months or so, events added on the device do not sync to Google, and events added through the Google calendar page do not sync to the device. I have tried the Sync Now menu option many times while connected to home wifi for hours afterward. Typically the sync icon is not in my dashboard in these cases.

    In an attempt at repair, I went to the Accounts app and turned off calendar for this one acct, then after a few minutes, turned it back on. I kept the device near home wifi for hours afterwards, and it shows the sync icon in the dashboard the whole time. But events are not appearing, and events added to the device are not syncing back.

    I tried a variant in which I turned off calendar sync for the acct, removed this patch, restarted Luna, reinstalled the patch, and then turned sync back on for the acct. There has been no difference.

    i haven't gotten any errors, and "df -h" on the commandline while using QuickInstall indicated that the database was not near its capacity.

    Any suggestions that won't involve reactivating my phone?
  13.    #193  
    Hi, can you tell which version of webOS you are running on your Pre2? When you turned the calendar off, did you get a bunch of undefined events?

    edit: do you have the stable upload patch installed as well. Unless you are using a double byte language (Japanese, Chinese, etc.) you should not install that one.
  14.    #194  
    Quote Originally Posted by chillrobot View Post
    I have a Pre2 and only one account that uses Google for calendar, although it subscribes to 7 other Google calendars. For the past two months or so, events added on the device do not sync to Google, and events added through the Google calendar page do not sync to the device. I have tried the Sync Now menu option many times while connected to home wifi for hours afterward. Typically the sync icon is not in my dashboard in these cases.

    In an attempt at repair, I went to the Accounts app and turned off calendar for this one acct, then after a few minutes, turned it back on. I kept the device near home wifi for hours afterwards, and it shows the sync icon in the dashboard the whole time. But events are not appearing, and events added to the device are not syncing back.

    I tried a variant in which I turned off calendar sync for the acct, removed this patch, restarted Luna, reinstalled the patch, and then turned sync back on for the acct. There has been no difference.

    i haven't gotten any errors, and "df -h" on the commandline while using QuickInstall indicated that the database was not near its capacity.

    Any suggestions that won't involve reactivating my phone?
    If you are not on 2.2.4. I just posted up test versions of an update. See the last post in the UC thread for details. You could try those. You would have to uninstall UC and sync behaviors patch, restart luna, reinstall both plus the json file, restart luna.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  15.    #195  
    Latest sync behavior updates are in Preware for phones.

    Remember you must have the latest UberCalendar patch and Tweaks installed to see the advanced sync requirements settings. You also have to enable them in tweaks. The updated UC patches are in preware -- except ATT Veer 2.1.2 webOS (I forgot to submit it last night, I just did it now).

    cheers
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  16. #196  
    Quote Originally Posted by frantid View Post
    If you are not on 2.2.4. I just posted up test versions of an update. See the last post in the UC thread for details. You could try those. You would have to uninstall UC and sync behaviors patch, restart luna, reinstall both plus the json file, restart luna.
    My Pre2 *is* using webOS 2.2.4. What are my options?
  17. #197  
    ...and what does one do with the json file? I read the 1st post in this thread, http://forums.webosnation.com/webos-...ml#post3005119, and saw a json.txt linked at the end, but the directions don't make clear what to do with it.
  18.    #198  
    Quote Originally Posted by chillrobot View Post
    My Pre2 *is* using webOS 2.2.4. What are my options?
    Try the latest updates that came out today.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  19.    #199  
    Quote Originally Posted by chillrobot View Post
    ...and what does one do with the json file? I read the 1st post in this thread, http://forums.webosnation.com/webos-...ml#post3005119, and saw a json.txt linked at the end, but the directions don't make clear what to do with it.
    Try the Preware updated ones.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  20. #200  
    Over 40 hours ago, I uninstalled the UberCalendar and GoogleSyncBehavior patches, restarted Luna, then went into Accounts app and turned off calendar sync for my one Gmail account. Upon swiping left in the gesture area to execute this change, I got the transport error in the attached screencap.

    I then used Preware to reinstall the two patches, restarted Luna, and went back into Accounts app to turn on syncing of google calendar again. My Pre2 running 2.2.4 was left connected to home wifi for 8 hours, then on 3G for 16 hours, then home wifi for 8 hours, and 3G for 10 hours. The sync icon has been in the dashboard the whole time.

    Is there a log I can send you? Anything else to try?
    Attached Images Attached Images

Posting Permissions