Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1.    #1  
    i need a patch the corrects the syncing problem between webOS 2.0.1 and google calendar. Whether i create an event on the computer or on the phone neither syncs to the other. In for updates to show up I have to delete the calendar account and re-add it. Not exactly an ideal situation. Is it even possible to patch this?
  2. #2  
    Ok try this first:

    1. Delete all your Google accounts
    2. Turn backups off and click "ok" to delete file.
    3. Restart your phone
    4. Add your Google accounts one at a time but use username@googlemail.com (this is key)


    Go ahead try it now!
  3.    #3  
    same thing. no syncing.
  4. #4  
    Make sure in your Google Calendar Settings:

    "Automatically add invitations to my calendar" is set to Yes
  5.    #5  
    same result. no sync.
  6. #6  
    It would really help if you detailed all the steps you took and all the results. Also, are you using Google contacts (or anything Google) as well? If so is that syncing?

    What model phone are you using?
    When did this start happening?

    Details...details.
  7.    #7  
    I've got a VZW pre 2 running stock 2.0.1. It just noticed it a couple of weeks ago. If I create a new event on the computer and do a manual sync on the phone, the new event doesn't show up. The reverse is also true. If I create an event on the phone and sync the new event doesn't show up on the computer.

    I use google for messages, contacts, calendar and email. Contacts and email sync just fine.

    I had ubercalendar installed but i have since deleted it.

    hope this helps. if you need anything else just let me know.
  8. #8  
    something has to be wrong with your calendar settings in google. Do you have it enabled for mobile? It has to be turned on manually.

    I also have a pre2 on vzw and it syncs fine for me.
  9. #9  
    If you followed all my previous suggestions accurately without seeing a change I have two more suggestions:

    1. Try creating a new Google Account. Add it to your Pre and see if that calendar works.
    2. If that doesn't work try doing a device reset. Go to Device Info --> Reset Options --> Erase Apps & Data


    Take careful watch as to what is going on. For one thing you didn't detail what happened when you synced after my first suggestion? Usually you will get a message like your "username or password" were bad. The message sometimes wont come up but you'll see the sync arrows at the bottom right after trying to sync stuck down there. If you click on them, you'll get more information.
  10.    #10  
    my calendar has been enabled for mobile. I deleted and reloaded the google calendar. Tried a new event and still nothing.
  11. #11  
    create a new gmail and yahoo account (they are free) so you can experiment. Remember to enable mobile
  12. #12  
    Quote Originally Posted by gyroslice View Post
    my calendar has been enabled for mobile. I deleted and reloaded the google calendar. Tried a new event and still nothing.
    My latest suggestion was to create a whole new Google account, not reload your current account. As in go to google.com and create a new account. Like newtest@google.com and then add that to your Pre. You should now have two Google accounts.

    Did you try that?
    What happened?
  13. #13  
    When you say, "still nothing." after trying a test, doesn't give us any information. There are things going on but you have to take notice.

    i.e. does the password take when you first add an account?
    i.e. if so does the "syncing" message come up after?
    i.e. does the sync circle stay in the lower right corner?
    i.e. if so how long?
    i.e. can you tap on the sync circle and does a message come up?
    i.e. What does the message say?

    There is a lot of missing information that you overlooking that might give us a clue as to what is happening here.
  14.    #14  
    so i deleted an old not used calendar from my google calendars and now i can create an event on my computer and it shows up on my phone. However, changes made on my phone don't show up on my computer.
  15.    #15  
    i click "sync now" and the message "syncing accounts...." shows up. there are no sync arrows spinning.

    when i say nothing it means that the changes made to the event either created, deleted or modified are not showing up on the other device.
  16. #16  
    Quote Originally Posted by deesugar View Post
    My latest suggestion was to create a whole new Google account, not reload your current account. As in go to google.com and create a new account. Like newtest@google.com and then add that to your Pre. You should now have two Google accounts.

    Did you try that?
    What happened?

    Quote Originally Posted by gyroslice View Post
    so i deleted an old not used calendar from my google calendars and now i can create an event on my computer and it shows up on my phone. However, changes made on my phone don't show up on my computer.

  17.    #17  
    i added a second google account. I had no trouble creating an event on my computer and having that event sync to my phone.

    Now I'm able to sync events (and/or changes to events) from my computer to my phone. If i make changes on my phone (delete, create or modify) these changes don't sync to my computer.

    thank you for your help. i apologize for being short on descriptions.
  18. #18  
    Did you make that new account your "default account" in your Pre? If not, on your Pre go into your "Preferences & Accounts" in Calendar and change it, its at the bottom.
  19. #19  
    If you search here and elsewhere, there is a documented problem between Google sync and the Pre 2 on Verizon. I can get changes on Google to sync to the Pre normally, but nothing I add or change on the Pre syncs back to Google for Calendar OR Contacts. There are other threads here about it and a 16 or so page one on Palm's support forums. I've spent literally hours on the phone with HP going over this issue without success. They believe it is corrected in 2.1....which I'm told VZW has but isn't yet deploying.

    This was an issue with some other carriers as well. There it was able to be overcome by setting up Google as an exchange account. But, guess what? That doesn't work on the Verizon Pre 2 either--also confirmed by HP. I can add the account and it seems to validate, but nothing from Google ever syncs to the Pre. Oddly I can add an event in the Google Exchange account. So, when I need to put something on my calendar on the go, I add it in Exchange and wait for it to sync back to the Pre in my regular Google calendar.

    This worked fine on my old Sprint Pre. Very frustrating and disappointing. Do I have any confidence this will work on Pre 3 or Touchpad? Not so sure.....
  20. #20  
    I solved all my problems with Google registering as Exchange ActiveSynce.

    The good sync without errors...

    Anyway, I'm using accounts with Exchange ActiveSync with hotmail/live.com and works perfectly.

    I would like to use the Yahoo!calendar (my favorite), but cannot sync with my PC...


    Best Regards...
    "If A Man Isn't Willing To Take Some Risk For His Opinions, Either His Opinions Are No Good Or He's No Good!" - Ezra Pound (Poet & Critic)
    (Happy A Lot, As A Good Carioca!)
Page 1 of 2 12 LastLast

Posting Permissions