Results 1 to 11 of 11
  1.    #1  
    I have been playing with a bunch of top bar patches, and, oops, I now have a completely white top bar. I have removed all patches and themes and the problem persists. I also tried replacing bar-assistant.jsjsjs $from$ $my$ $doctor$ $file$.

    Any smart patchers out there know how to solve my problem?
  2. #2  
    You could run WebOS Repair Utility, just back up all your patches in the Saved Package List in Preware and do a Save/Restore just in case.
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
  3.    #3  
    Quote Originally Posted by Jakeeeee View Post
    You could run WebOS Repair Utility, just back up all your patches in the Saved Package List in Preware and do a Save/Restore just in case.
    Does Repair Utility work for 2.1? I did try that, but Repair Utility reported that my doctor did not match the installed version. BTW, I am running 2.1 on a Bell Palm Pre.
  4. #4  
    look for systemui.css and replace it.
  5.    #5  
    Quote Originally Posted by warlord9159 View Post
    look for systemui.css and replace it.
    Well, I tried replacing
    /usr/lib/luna/system/luna-systemui/stylesheets/systemui.css
    but that didn't work either.

    Any other ideas?
  6. #6  
    you replaced the two file with the ones from your doctor image?
  7. #7  
    look for bar scene .html or something like that.

    app/views/bar/
  8.    #8  
    Quote Originally Posted by warlord9159 View Post
    you replaced the two file with the ones from your doctor image?
    Yes, replaced bar-assistant.jsjsjs $and$ $systemui$.$css$
  9.    #9  
    Quote Originally Posted by warlord9159 View Post
    look for bar scene .html or something like that.

    app/views/bar/


    My Pre did not have the file

    /usr/lib/luna/system/luna-systemui/app/views/bar/bar-scene.html

    The bar-scene.html file in my doctor was blank. Sent it to my Pre, and all is good.

    Thank you very much.
  10. #10  
    cool. Glad I could help.

    Quote Originally Posted by Ubuntite View Post


    My Pre did not have the file

    /usr/lib/luna/system/luna-systemui/app/views/bar/bar-scene.html

    The bar-scene.html file in my doctor was blank. Sent it to my Pre, and all is good.

    Thank you very much.
  11. #11  
    Hi everyone,

    Sorry to resurrect this old thread, but I'm having the same issue and can't seem to find these files you mention on this thread, on the doctor file of my phone.

    I'm running the telcel 2.1 doctor on it, can you tell me where these files are located?

    I looked for them in the "nova-cust-image-castle.rootfs" folder after extraction.

    any help is greatly appreciated.

Posting Permissions