Page 32 of 53 FirstFirst ... 22272829303132333435363742 ... LastLast
Results 621 to 640 of 1056
Like Tree4Likes
  1. #621  
    Quote Originally Posted by alacrify View Post
    Has anyone managed to uninstall successfully (no, I'm not going to, but when I can go to version 2.x, I want to uninstall 1.5)? I wasn't able to, and saw another post recently from someone who couldn't get it out either.

    If you have, could you post how? Preware, manual steps, whatever it took.

    Thanks!
    What happened to me was that I tried to install a newer version overtop an older version. It failed, and then Preware stopped detecting it was installed.

    I reinstalled the version that was already installed, then Preware detected it just fine. I was then able to uninstall it, and install the newer version.

    Hope it works for you.
  2. #622  
    Quote Originally Posted by Ubuntite View Post
    What happened to me was that I tried to install a newer version overtop an older version. It failed, and then Preware stopped detecting it was installed.

    I reinstalled the version that was already installed, then Preware detected it just fine. I was then able to uninstall it, and install the newer version.

    Hope it works for you.
    Ok, thanks (and thanks Garrett) - I tried uninstalling 1.5 before I was going to load 2.0 (before I found out about the sconix conflict) and the icons disappeared, but it still started up and ran on phone restart. Since I didn't want to go to 2.0 at that point, I reinstalled 1.5 and it was back to normal, but I worried I might get caught when we get to 2.x. I guess I won't worry about it for now.
  3. #623  
    So, for version 1.5, does only the data use the update interval in tweeks, not GPS?
  4. #624  
    That is correct. Only checks gps on some sort of restart. Luna or full.
  5. #625  
    I uninstalled and now have a blank Top Bar with this error: template load failed: bar/bar-scene.html
    I have tried removing patches and restarts....still no luck. What now....?

    Thanks
  6. #626  
    Quote Originally Posted by graffix31 View Post
    That is correct. Only checks gps on some sort of restart. Luna or full.
    So how about 2.x, does that only update gps on a luna or full restart? Reason I'm asking, is because my gps has been a little flaky lately.
  7. #627  
    Quote Originally Posted by Garrett92C View Post
    Which version of SWW are you trying to install?
    Sorry, was OTR.

    I had initially installed 2.0 test, then re-doc'd wOS 2.1, then tried to install SWW 2.0 via Internalz and no results, ran EPR, tried again. Still no results.
    I see pandas.
  8. #628  
    Quote Originally Posted by traviscurren View Post
    So how about 2.x, does that only update gps on a luna or full restart? Reason I'm asking, is because my gps has been a little flaky lately.
    2.X I believe updates location as well. Could be wrong though.
  9. #629  
    Quote Originally Posted by graffix31 View Post
    2.X I believe updates location as well. Could be wrong though.
    That's correct. 2.x updates weather data on "quick" tap of weather data, and updates gps and data on tap and hold of weather data area.
  10. #630  
    Quote Originally Posted by graffix31 View Post
    2.X I believe updates location as well. Could be wrong though.
    Yea, 2.x updates your location, however if you are in a new city, it doesn't automatically detect you. Not a big deal, if I wanna know what the weather is where I'm at, I'll juts tap and hold the "data" area and it updates my location and i'm good. The weather data still polls and updates that given location on its own
  11. ritityo's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #631  
    Thanks for the job, and you mentioned an update for 1.4.5 to solve the update issue, will that be released soon?
  12. #632  
    I uninstalled and now have a blank Top Bar with this error: template load failed: bar/bar-scene.html
    I have tried removing patches and restarts....still no luck. What now....?

    It will not even let me install the patches... receive an error--a luna-systemui/app/view/bar/bar-scene.html
  13. #633  
    Pre will not let me enter usb mode either...........
  14.    #634  
    What version of webOs are you running?
    Want to keep up with my exciting new projects? You know where to find me.
  15. #635  
    1.4.5
  16. #636  
    Had to run through the WebOSdoctor to get it back....wow
    Now I have to start all over....oh well
  17.    #637  
    Quote Originally Posted by jfox72 View Post
    1.4.5
    Ok, do you have WebOS Quick Install? Do you currently have any other top bar patches installed?
    Want to keep up with my exciting new projects? You know where to find me.
  18. #638  
    Yea, I have WOSQI. After the doctor, everything reset
  19.    #639  
    Quote Originally Posted by jfox72 View Post
    Had to run through the WebOSdoctor to get it back....wow
    Now I have to start all over....oh well


    Sorry for not getting back to you soon enough.
    Want to keep up with my exciting new projects? You know where to find me.
  20.    #640  
    Quote Originally Posted by traviscurren View Post
    So how about 2.x, does that only update gps on a luna or full restart? Reason I'm asking, is because my gps has been a little flaky lately.
    Right now, all auto-updates only refresh the weather info. GPS is checked once after luna/reboot or when you tap-hold the 'data area'.
    Want to keep up with my exciting new projects? You know where to find me.

Posting Permissions