Page 16 of 53 FirstFirst ... 6111213141516171819202126 ... LastLast
Results 301 to 320 of 1056
Like Tree4Likes
  1. #301  
    1.4 works just fine, but is not compatible with Sconix's patches.
  2.    #302  
    Quote Originally Posted by Ubuntite View Post
    1.4 works just fine, but is not compatible with Sconix's patches.
    Some people were having these same issues with 1.4 too. Nothing really changed between 1.4 and 1.5; just moved around and adjusted some things...
    Want to keep up with my exciting new projects? You know where to find me.
  3. #303  
    Quote Originally Posted by Garrett92C View Post
    Some people were having these same issues with 1.4 too. Nothing really changed between 1.4 and 1.5; just moved around and adjusted some things...
    I may have ome other things going on that I am looking into. I ran EPR, then I tried to install Sconix's Advanced System Menus - Framework, but am getting an error. Looks like it is related to bar-assistant.jsjsjs. $I$ $tried$ $sending$ $my$ $stock$ $bar$-$asssitant$.$js$, $but$ $that$ $didn$'$t$ $seem$ $to$ $help$.
  4. #304  
    I was almost excited until I saw the red-lettered print....... Sonofa gawdayhum
  5. #305  
    +1
  6. #306  
    Quote Originally Posted by Ubuntite View Post
    I may have ome other things going on that I am looking into. I ran EPR, then I tried to install Sconix's Advanced System Menus - Framework, but am getting an error. Looks like it is related to bar-assistant.jsjsjs. $I$ $tried$ $sending$ $my$ $stock$ $bar$-$asssitant$.$js$, $but$ $that$ $didn$'$t$ $seem$ $to$ $help$.
    Garrett, I tried sending the version of bar-assistant.jsjsjs $that$ $you$ $posted$ $to$ $me$ $in$ $another$ $post$ ($can$'$t$ $remember$ $which$ $thread$), $and$ $now$ $everything$ $is$ $good$. $Was$ $able$ $to$ $install$ $Sconix$'$s$ $Advanced$ $System$ $Menu$ $patches$, $AND$ $v1$.$5$ $of$ $SWW$.

    It all seems to be behaving well together. All the topbar tweaks seem to work. I am displaying the GPS icon, the ringer switch icon, the "icon + percentage" battery icon, AND Statusbar Weather Widget.

    I guess the problem I was having before was that bar-assistant.jsjsjs $was$ $corrupted$. $I$ $sure$ $would$ $like$ $to$ $know$ $how$ $that$ $happened$.


    Edit:

    Oh, it looks like the app menu tabs are back. Statusbar Weather Widget is no longer always visible when in an app, only in card view.
  7. #307  
    One more thing, I thought I would try installing a patch which added to the time string in the center of the topbar, different from the one which was recently tried by another user. I chose "Date and AM-PM Indicator" by JingleX which adds both the date and am/pm to the time string.

    It installed and it displays properly. I too have the problem where the app menu tab blacks-out part of the center of the top bar (in my case, where the date is displayed.)

    But I think this would get solved if you were to disable the displaying of the app menu tab like you had in v1.4.
  8. #308  
    Quote Originally Posted by Psychonaut View Post
    Immediately after my last update I switched the tweak to hi/lo again just to test and did a luna boot. It came back with only the battery icon (no %) and city name when before i had selected/it was showing conditions. I immediately did another full reboot and the battery icon came back but it was still showing city name.
    I am getting similar problems with the battery icon tweak setting reverting to showing just the battery icon, regardless of what I have set it to. Have you tried to isolate this to see if it is just a problem with Advanced System Menus?
  9. #309  
    wait new ver. in preware
  10. #310  
    garrett :remember a version for pixi 1.45
    thanks very much
  11. #311  
    Quote Originally Posted by anap123 View Post
    garrett :remember a version for pixi 1.45
    thanks very much
    Tweaks don't support pixi
  12. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
    #312  
    I've been thinking about something here. Is this patch (1.5?) supporting the Tweaks stuff? Can you make a tweak to allow to auto-detect gps position OR NOT? I have days where I don't travel much and really don't need it redetecting my gps position. Maybe an option would be to enter the yahoo location numbers (the way it was done in v1.1) or predefine in a list in preferences. Then select "auto-detect" when I need to be on the road. Just thinking of a way to maybe save battery life. Your thoughts?

    Oh yeah, any chance you can post up the 1.5 version? Even with a disclaimer that it may not work?
    Feedback & Feature Requests | Palm USA

    "Abracadabra Holmes"
    -Cal Naughton, Jr.
  13. #313  
    So how can I get one of the older versions of this now? I had version 1.3 which worked fine. But I had to doctor my phone last night and I would like to have this back. The first post doesnt have any versions to download.
  14.    #314  
    Sorry for not replying earlier. Haven't been feeling well...

    You guys can find all versions of SWW here:
    Statusbar Weather Widget - Choorp Studios
  15.    #315  
    Quote Originally Posted by mk3 View Post
    I've been thinking about something here. Is this patch (1.5?) supporting the Tweaks stuff? Can you make a tweak to allow to auto-detect gps position OR NOT? I have days where I don't travel much and really don't need it redetecting my gps position. Maybe an option would be to enter the yahoo location numbers (the way it was done in v1.1) or predefine in a list in preferences. Then select "auto-detect" when I need to be on the road. Just thinking of a way to maybe save battery life. Your thoughts?

    Oh yeah, any chance you can post up the 1.5 version? Even with a disclaimer that it may not work?
    Yea, I can add that as an option. The problem is that Tweaks doesn't support text fields yet, so there is no easy to manually enter your Yahoo weather ID.

    Right now, SWW only checks your GPS once on boot to get your location.
  16. #316  
    Quote Originally Posted by Ubuntite View Post
    Have you tried to isolate this to see if it is just a problem with Advanced System Menus?
    Haven't yet. Prolly won't for a few days.
  17.    #317  
    Quote Originally Posted by Ubuntite View Post
    I am getting similar problems with the battery icon tweak setting reverting to showing just the battery icon, regardless of what I have set it to. Have you tried to isolate this to see if it is just a problem with Advanced System Menus?
    Someone should test that. If Advanced System Menus is having the same problem, then it must be an issue with the Tweaks app or something...
  18.    #318  
    Quote Originally Posted by Ubuntite View Post
    One more thing, I thought I would try installing a patch which added to the time string in the center of the topbar, different from the one which was recently tried by another user. I chose "Date and AM-PM Indicator" by JingleX which adds both the date and am/pm to the time string.

    It installed and it displays properly. I too have the problem where the app menu tab blacks-out part of the center of the top bar (in my case, where the date is displayed.)

    But I think this would get solved if you were to disable the displaying of the app menu tab like you had in v1.4.
    Well, I cant make the app menu tab transparent since sconix's framework modifies the same area that I need to. I'll try to find a different way of doing it though.
  19. #319  
    Quote Originally Posted by Garrett92C View Post
    Someone should test that. If Advanced System Menus is having the same problem, then it must be an issue with the Tweaks app or something...
    With SWW not installed, Sconix's battery icon patch seems to work just fine, and keeps its settings after many luna restarts and reboots.

    With SWW installed, Sconix's battery icon patch forgets its settings occassionally. After some restarts (luna or reboots), it does remember its settings, but sometimes it doesn't.
  20. #320  
    have you figured anything out yet garrett ??
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions