Page 14 of 53 FirstFirst ... 491011121314151617181924 ... LastLast
Results 261 to 280 of 1056
Like Tree4Likes
  1. #261  
    Quote Originally Posted by sledge007 View Post
    Nice work so far Garrett, unfortunatly I'm waiting for some Sconix compatiblity at the moment (I know, I know this is a moot point and been beaten to death ) Just an idea that came from tooearly's screenshot above... I don't know if it's part of the patch or not but how about colorizing the temperature based on the temperature? something to the effect of this:
    Maps and Radar : Weather Underground
    don't know if that's already what's going on but just an idea for you.

    and now that I scrolled up again I see mr. xtop's screenshot...I'm thinking you've already done this?
    The orange is just telling that it couldn't be updated because there was no data connection.
    Sprint Love
  2. #262  
    Then my idea still stands
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  3. #263  
    Quote Originally Posted by tooearly View Post
    The orange is just telling that it couldn't be updated because there was no data connection.
    That's right
    I removed it, Reason: The Patch % baterry is removed first
    Thanks all
  4.    #264  
    Hey guys, I'll be on the road back to Florida for the next two days. So, I really won't have any time to work on this. I'll get back to it this weekend.

    Sent from my HTC HD2
    Want to keep up with my exciting new projects? You know where to find me.
  5. #265  
    [QUOTE=sketch42;2936353]Just type the word Emegency

    And you will see it

    [i]-- Sent from my Palm Pre using [url=
    I try, but display is 0
  6. #266  
    [QUOTE=cachep123;2937007][QUOTE=sketch42;2936353]Just type the word Emegency

    And you will see it

    [i]-- Sent from my Palm Pre using [url=
    I try, but display is 0[/QUOTE]

    Check to see the webos-internals feed is on.. Start preware .. After its loaded tap on the menu in the upper left corner.. Goto manage feeds and turn on the webos-internals feed.. Back swipe gesture and it should ask you to update your feeds.. Tap yes... And when it finishes leading type emergency and see

    -- Sent from my Palm Pre using Forums
  7. #267  
    i checked, it's already on.So sad
  8. #268  
    Quote Originally Posted by cachep123 View Post
    i checked, it's already on.So sad
    open preware. Click on available other. Next open linux apps and scroll down little past half way down page. Its right there
  9. #269  
    Quote Originally Posted by Janke View Post
    open preware. Click on available other. Next open linux apps and scroll down little past half way down page. Its right there
    exactly, thanks very much, now my pixi great again.
  10.    #270  

    Want to keep up with my exciting new projects? You know where to find me.
  11. #271  
    I'm not seeing it in Preware. Do we just have to wait a little bit?
  12.    #272  
    Quote Originally Posted by Psychonaut View Post
    I'm not seeing it in Preware. Do we just have to wait a little bit?
    You'll have to download it from the top post for now. I need people to test this before I submit it to Preware. It works great in the Emulator, so it should work fine on an actual device... Can't test that though.
  13. #273  
    Quote Originally Posted by Garrett92C View Post
    You'll have to download it from the top post for now. I need people to test this before I submit it to Preware. It works great in the Emulator, so it should work fine on an actual device... Can't test that though.
    OK, so top post is compatible w/ Sconix Suite. I'll check it out and edit this post.

    Update:

    OK. So. Installed like a champ with WOQI, but there are two little articles of weirdness.

    -When an app is full screen a bit of the date/time is covered:
    tweaks_2011-15-04_175717.png

    -With the exception of that first issue everything seemed fine, but after Tweaking to show Hi/Low and restarting Luna it

    a. still shows city name
    b. replaced the battery icon (in Tweaks I have selected icon+percentage, and that is still what Tweaks shows, but) it displays only the icon.

    tweaks_2011-15-04_175727.png


    Update 2: After manipulating the battery option in Tweaks (but still leaving it icon+percentage) and selecting "Conditions" in SWW and performing another Luna restart the battery icon displays fine but it continues to show city name and black out part of the date when an app is in focus.
    Last edited by Psychonaut; 04/15/2011 at 07:30 PM.
  14.    #274  
    Ok, I know why part of the date is blacked out when an app is open. That is easy to adjust.

    Not sure what is wrong with the Tweaks settings though. Seems to work fine for some people, but not others. I'm not sure how to reproduce that problem...
  15. #275  
    Quote Originally Posted by Garrett92C View Post
    Ok, I know why part of the date is blacked out when an app is open. That is easy to adjust.

    Not sure what is wrong with the Tweaks settings though. Seems to work fine for some people, but not others. I'm not sure how to reproduce that problem...
    Update 3: After a full device reboot the battery and the weather conditions were fine. Just the date covered.
  16.    #276  
    Quote Originally Posted by Psychonaut View Post
    Update 3: After a full device reboot the battery and the weather conditions were fine. Just the date covered.
    Oh really? That makes me feel better. I'll fix that date issue real quick.

    I still ned more people to test this!
  17.    #277  
    Quote Originally Posted by Psychonaut View Post
    Update 3: After a full device reboot the battery and the weather conditions were fine. Just the date covered.
    Hey, which patch are you using to add the date in top bar? I need to count some pixels... lol
    Want to keep up with my exciting new projects? You know where to find me.
  18. #278  
    I'm not having that much luck! The topbar where the weather should be is completely blank. When I load an app, I see the app menu tab, but when I'm in card view, I see nothing.

    I have tried rebooting, uninstalling, reinstalling. Still get the same thing.
  19. #279  
    Quote Originally Posted by Garrett92C View Post
    Hey, which patch are you using to add the date in top bar? I need to count some pixels... lol
    Why not just come out with your own stacked date/time patch for ultimate compatibility!
  20.    #280  
    Quote Originally Posted by Ubuntite View Post
    I'm not having that much luck! The topbar where the weather should be is completely blank. When I load an app, I see the app menu tab, but when I'm in card view, I see nothing.

    I have tried rebooting, uninstalling, reinstalling. Still get the same thing.
    Do the settings still show up in the Tweaks app?
    Want to keep up with my exciting new projects? You know where to find me.

Posting Permissions