Results 1 to 10 of 10
  1. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
       #1  
    Is it possible to disable the Voice Dial launch when headphones are plugged in? Every time I plug in my desk speakers to play Pandora it launches the voice dial thingy.
    For v2.1 only...
    Feedback & Feature Requests | Palm USA

    "Abracadabra Holmes"
    -Cal Naughton, Jr.
  2. #2  
    are you holding down the volume button?
  3. #3  
    This is something thats been happening with a lot of people. For me, sometimes it will launch the voice dial app when i UNPLUG my headphones. Its been happening with people who updated with the Meta Doctor. To make a patch for this someone would have to figure out why it is happening.
  4. cvendra's Avatar
    Posts
    123 Posts
    Global Posts
    498 Global Posts
    #4  
    this is the same error that caused many people having error with speakerphone (esp on car aux in). When inserting the plug, pre somehow shorts the ground, which causes this. With practice you should be able to drive the plug fast enough to avoid the contact.
  5. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
       #5  
    Quote Originally Posted by Cantaffordit View Post
    are you holding down the volume button?
    Nope.
    Feedback & Feature Requests | Palm USA

    "Abracadabra Holmes"
    -Cal Naughton, Jr.
  6. #6  
    the workaround for now is to turn off the screen before plugging in...
  7. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
       #7  
    arrrggg.... well didn't know that. I guess that'll do for now.
    Feedback & Feature Requests | Palm USA

    "Abracadabra Holmes"
    -Cal Naughton, Jr.
  8. #8  
    add me to the list
  9. #9  
    found a solution to the problem in the forums..

    run this novacom command on your WebosQI v3.14 (this is not avbl in 4.0).

    Tools --> Linux Commandline

    luna-send -n 1 palm://com.palm.systemservice/setPreferences '{"enableVoiceCommand":false}'

    Voila - Voice Dialing is permanently disabled!!
  10. #10  
    Also, another workaround is to slide the ringer to the off position before plugging in the headphone jack. That way you plug in your headphones or line-in jack to play from your stereo without the voice dial popping up.

Tags for this Thread

Posting Permissions