Results 1 to 7 of 7
  1. EmC350's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
       #1  
    This patch blocks the contacts app from overwiting your hi resolution contact photos with Googles 100x100 low res photos. Photos from the phone still sync to Gmail, but not from it.

    Use this post to set hi res contact photos: http://forums.precentral.net/showthr...68#post2913968
    Attached Files Attached Files
  2. navinag's Avatar
    Posts
    455 Posts
    Global Posts
    489 Global Posts
    #2  
    i think there are still some issues if you have multiple gmail accounts. Can this be made to work for all gmail accounts?
  3. EmC350's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
       #3  
    What exact issue are you having?

    Just a note... You have to assign your hi-res contact photos AFTER you apply the patch and do a luna restart.
  4. navinag's Avatar
    Posts
    455 Posts
    Global Posts
    489 Global Posts
    #4  
    Quote Originally Posted by emc350 View Post
    What exact issue are you having?

    Just a note... You have to assign your hi-res contact photos AFTER you apply the patch and do a luna restart.
    i have done the above. It seems that the secondary gmail account...not the main default still changes the pics to low res...I have changed them a few times. The high res pics are fine on my main default gmail account...
  5. EmC350's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
       #5  
    If I'm understanding correctly, contacts that are only from your secondary account (and not also in your default account) are still being changed to low-res.

    I'm trying to reproduce this and haven't been able to. Something that you might try is disabling contacts for your secondary account in the Accounts App, then re-enabling it after a phone restart and trying setting your photos again.
  6. #6  
    Hi,
    how i can patch a Italian Pr3 WebOS 2.2.0?
    Thanks!
  7. #7  
    Quote Originally Posted by Piero View Post
    Hi,
    how i can patch a Italian Pr3 WebOS 2.2.0?
    Thanks!
    ???

Tags for this Thread

Posting Permissions