Results 1 to 5 of 5
  1.    #1  
    The ACAL patch has been frustrating me for the last couple of days. I installed it successfully and like everything that it lets me do. However whenever I restart my phone it deletes any extra pages that I have added and moves all of my apps to one of the three pages left. Does anyone else have this problem, or am I doing something wrong?
  2. #2  
    Search the forum for a couple of threads about deleting a corrupted launcher database. It's as simple as deleting a file or two, resetting the phone to let it rebuild and then changes should stick.

    http://forums.precentral.net/web-os-...r+pages+delete
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  3. #3  
    fyi...it would also help if you posted in the acal thread. Sconix doesn't scour the other threads. He's more apt to help by posting in the official thread.

    determindedd has your answer though.
  4.    #4  
    I didn't know there was an ACAL thread. I did search before I posted and was not able to find anything other than a 70 page 1800 something reply post and I don't have the time to read through 70 + pages.

    I have done as determindedd suggested and deleted the ".db" files. So far it seems to have fixed my problem but only time will tell.

    Thanks for your help.
  5. #5  
    The thread is in Sconix's sub-forum found here.

    Glad you were able to get it working.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie

Posting Permissions