Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
  1. #21  
    that captive portal thing asks me to press continue to agree to the term but i never press it before the patch. I guess i will moderately use wifi and see how the bill turns out at the end of month.

    Still looking for definite answer from others tho
  2. #22  
    Also worked for me...mentioned the Starbucks Captive WIFI and then loaded a website page automatically to allow thumbs up for their free interface.

    Here's the interesting thing, 1.4.5 doesn't do this and if you tried to browse Starbucks WIFI, you'd have to know to load a webpage and acknowledge their waiver of liability. Sorli...
  3. #23  
    1.4.5 was asking for certificate on me
    2.1.0 doesn't even want to move to a login page.

    So tapping the captive portal does not matter for me
    how do i login?
  4. #24  
    How do I install this patch? Tried with Internalz but, as always with Internalz, it gives an error.
    More to the point, does it work on Pre3?
    Last edited by crowning73; 10/19/2011 at 08:15 AM.
    Was sucked into Palm when I bought the glorious Treo650, somehow subsequent phones didn't live up to expectations.
  5. #25  
    hi

    can you provide this patch also for the new webos 2.2.4 released for many pre2?

    best regards
    sold
  6. #26  
    Quote Originally Posted by thfcme View Post
    The patch has been approved and will be in preware soon. Thats awesome! I'll be looking for my check from HP for making such a complex patch.
    Installed from Preware on my Palm Pre 2 HP webOS 2.1.0. Thank ypu very much.
  7. #27  
    I to have recently installed this fine patch from PreWare.

    Yadda bing yadda boom on an HP Veer.

    Thanks so much, seems to be working just fine.
  8. #28  
    I had this patch installed for a while on my Pre2, but I was having trouble re-connecting to captive portals after the credentials had expired - it wouldn't take me to the portal to fill in my info. I have still had some issues with captive portals suddenly not working and having to toggle WiFi to re-connect. It could be enough to drive me back to 2.2.4.

    Funny note related to captive portals, perhaps a related bug: I have WiFi turned off on my phone right now, and just got a captive portal notification anyway. LOL. I should have clicked on it to see what it took me to, but I didn't think about that until after I hit dismiss.

    -- Sent from my Palm Emulator using Forums
    Last edited by Grabber5.0; 03/24/2014 at 01:35 PM.
  9. #29  
    Quote Originally Posted by Grabber5.0 View Post
    Funny note related to captive portals, perhaps a related bug: I have WiFi turned off on my phone right now, and just got a captive portal notification anyway. LOL. I should have clicked on it to see what it took me to, but I didn't think about that until after I hit dismiss.

    -- Sent from my Palm Emulator using Forums
    Weird!

    Maybe a scammer has set up a 3G tower? ;-) Or bluetooth? Obviously, it may be some kind of bug, but I'm wondering what 'other' kind of signal could cause this.
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions