Page 5 of 20 FirstFirst 1234567891015 ... LastLast
Results 81 to 100 of 389
  1. #81  
    now if 2.x comes out, you will need the doctor.
    if you have a phone with 2.x you can pull the .css file w/webosqi.
    Last edited by warlord9159; 02/10/2011 at 02:21 AM.
  2.    #82  
    doc?
  3. #83  
    tor
  4.    #84  
    haha. gotcha. :P
  5. pk1234's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
    #85  
    I just changed the charging images a little so it would be easier to see if your phone is charging (when you are further away from the phone).

    I just did it for myself. I am sure Blackfireball5 would be able to improve it better with his original files/images, if someone is interested in it.
    Attached Images Attached Images
    Last edited by pk1234; 02/11/2011 at 09:18 PM.
  6. #86  
    Quote Originally Posted by blackfireball5 View Post
    unfortunately with the knowledge i have, no. sorry.
    Have you thought about asking the guys from webOS Internals?

    -- Sent from my Palm Pre using Forums
    PSN: StuntmanMark
    Twitter: @StuntmanMark


    The Name: http://is.gd/nxnbhK
  7.    #87  
    Quote Originally Posted by StuntmanMark View Post
    Have you thought about asking the guys from webOS Internals?

    -- Sent from my Palm Pre using Forums
    I've been working with warlord for alot of this and he hasn't figured out a way either. i will look into it, but for now this is the best i can do.
  8. #88  
    Quote Originally Posted by blackfireball5 View Post
    I've been working with warlord for alot of this and he hasn't figured out a way either. i will look into it, but for now this is the best i can do.
    What are you trying to do?
  9.    #89  
    Quote Originally Posted by Garrett92C View Post
    What are you trying to do?
    i'd like to get the patch to work like the 'battery icon as percent' patch to where it polls for all percents 1-100 and not just every 10%.

    i have all the images i just dont know how to go about modifying webOS to allow a custom image to display every 1%.
  10. #90  
    Quote Originally Posted by blackfireball5 View Post
    i'd like to get the patch to work like the 'battery icon as percent' patch to where it polls for all percents 1-100 and not just every 10%.

    i have all the images i just dont know how to go about modifying webOS to allow a custom image to display every 1%.
    Hmm. I'm sure it has to be possible since that battery percent patch supports 1% increments... I'd go looking through the battery percentage patch to see how it works.
  11.    #91  
    do you know where can i find the origional?
  12. #92  
    Quote Originally Posted by blackfireball5 View Post
    do you know where can i find the origional?
    I think this is the right one:
    http://ipkg.preware.org/feeds/webos-....4.5-1_all.ipk

    You'll have to extract the patch out of the ipk.
  13.    #93  
    Quote Originally Posted by Garrett92C View Post
    I think this is the right one:
    http://ipkg.preware.org/feeds/webos-....4.5-1_all.ipk

    You'll have to extract the patch out of the ipk.
    i dont know how to do that.

    nor do i know how to create a ipk
  14. #94  
    Quote Originally Posted by blackfireball5 View Post
    i dont know how to do that.

    nor do i know how to create a ipk
    Download the ipk I linked to.
    Using 7-zip, extract the ipk like you would a zip file.
    Extract data.tar
    Go through the folders until you see the patch.

  15.    #95  
    thanks, ok. i gatta go now but i'll look into it later. i found where in the code it does some stuff with the top bar battery notification in the bar-assistant file but i'm not sure as to what actually makes it poll every 10% percent. i'll see what i can do later.
  16. #96  
    Quote Originally Posted by blackfireball5 View Post
    did it install for you?
    yes and now i have no battery icon as all.
  17. #97  
    Quote Originally Posted by dante501 View Post
    yes and now i have no battery icon as all.
    Did you transfer the battery images to your phone?
  18. #98  
    i just took the whole thing and ran it over quick install
  19. #99  
    i installed it over preware and it isnt working
  20. #100  
    Quote Originally Posted by dante501 View Post
    i just took the whole thing and ran it over quick install
    Oh ok. You're going to need to extract the zip file you downloaded. Then extract the images.zip file. You'll then see a bunch of battery images. Open your Pre in USB mode, and you should see a folder named ".wallpapers". Put all the battery icons in that folder. Get your Pre out of USB mode and then reboot it. You should see the icons in your top bar now.
Page 5 of 20 FirstFirst 1234567891015 ... LastLast

Posting Permissions