Page 3 of 20 FirstFirst 1234567813 ... LastLast
Results 41 to 60 of 389
  1. #41  
    Quote Originally Posted by warlord9159 View Post
    or blackfire can edit the patch to use the .wallpapers folder already in pre's memory
    I was going to try and mess with it. I tried just adding a "." in front of the folder first but that didnt do anything but hide the images. lol. I figured someone more experienced could do a quick change before I attempted to mess with the patch.
  2. #42  
    Yes, should be a quickie.
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  3.    #43  
    Uploading now...
  4. #44  
    Quote Originally Posted by UnExplanatory View Post
    I want this. But it's a .zip file and I don't have a computer.

    Could a .patch file be posted?
    You will need the images in the zip file for this to work.
    if you install this patch without the new images blackfire made, you will not see any battery icons new or stock.
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  5. #45  
    Yeah. I just figured this out as I was able to install the patch via Internalz.

    I actually have a friend's computer to borrow to get the images on the phone so it's all good. Thanks guys.
  6. #46  
    Update works great. Much better. Some advice though, maybe you should be more specific on how to put images in the .wallpaper folder. I didnt see it in internalz or in USB mode at first. I had to go to folder options and show hidden folders. Some people might not know how to do that. Great work.
  7. #47  
    Ok. I got the patch installed and the images on the device, but the images must be in the wrong folder because they are not showing up (after a luna reboot.)

    I put the images in /media/internal/.wallpapers
  8. #48  
    I am thinking I now need the patch in the zip file... On it.
  9. #49  
    Still not working for me. I uninstalled my battery patch and the theme I had on. Then I pulled my battery for a few minutes and it's still not working.

    -- Sent from my Palm Pre using Forums
    Palm Phones
    Treo 300 -> Treo 600 -> Treo 650 -> Treo 700 wx -> Treo 750p -> PRE
  10. #50  
    it looks to me like the zip file has the patch for the .wallpapers folder.
    and just the patch he posted is the original folder (BatteryIcons).
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  11. #51  
    Man, when i strated this patching stuff, OMG life was he!!. i know thats why most of my hair is gone now.

    TG for HairClub for men
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  12. #52  
    Yes! I now have it working and it is a beauty of a patch.

    Thanks again.
  13. #53  
    [QUOTE=omr6535;2853607]Still not working for me. I uninstalled my battery patch and the theme I had on. Then I pulled my battery for a few minutes and it's still not working.

    [i]-- Sent from my Palm Pre using [url=

    The patch won't install? What are you using to install the patch?
  14. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #54  
    So to confirm this must be installed via a comp using the zip only?
    I tried with the email>Internalz and it made my battery icon completely disappear..?
  15. #55  
    Still not working for me. I uninstalled my battery patch and the theme I had on. Then I pulled my battery for a few minutes and it's still not working.

    The patch won't install? What are you using to install the patch?
    I used the newest version of quick install (dont know if that makes a difference), but it installed fine for me.

    Quote Originally Posted by Freshyz View Post
    So to confirm this must be installed via a comp using the zip only?
    I tried with the email>Internalz and it made my battery icon completely disappear..?
    There are two different versions in the first post. The patch only looks for the folder of icons in \media\internal\. The zip contains a patch that looks for the images themselves in media\internal\.wallpaper. Hope this makes sense to people who cant get it to install. This is how it is right now. The OP might change it.
  16. #56  
    Quote Originally Posted by Freshyz View Post
    So to confirm this must be installed via a comp using the zip only?
    I tried with the email>Internalz and it made my battery icon completely disappear..?
    yes need computer.
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  17. #57  
    Quote Originally Posted by Freshyz View Post
    So to confirm this must be installed via a comp using the zip only?
    I tried with the email>Internalz and it made my battery icon completely disappear..?
    Oh, and you werent getting the images because the patch doesnt contain the images. The patch just tells the phone where to look for the images. The images are in the zip file which, like warlord said, you need a computer to extract and put in the right directory.
  18. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #58  
    Okay thanks, I jumped the gun a bit and will try this again..
    Thanks for the availability to this patch, looks cool..
  19. #59  
    [QUOTE=UnExplanatory;2853630][QUOTE=omr6535;2853607]Still not working for me. I uninstalled my battery patch and the theme I had on. Then I pulled my battery for a few minutes and it's still not working.

    [i]-- Sent from my Palm Pre using [url=

    The patch won't install? What are you using to install the patch?[/QUOTE]

    I'm using Internalz when I attempt to install the patch.

    -- Sent from my Palm Pre using Forums
    Palm Phones
    Treo 300 -> Treo 600 -> Treo 650 -> Treo 700 wx -> Treo 750p -> PRE
  20.    #60  
    ya, sorry guys, forgot to take down the origional patch in the first post. its gone now.

    ugh. i feel bad for all the confusion, but gimme a break, its my first one... lol!

    thanks so much warlord. I'll get you some Rogaine.



    omr6535, the only thing i can think of is try using wosqi to install the patch and make sure to put the images in the .wallpapers folder. lemme know what error you get when using wosqi if it doesnt work.


    UnExplanatory, did that work for you? (it should have)
Page 3 of 20 FirstFirst 1234567813 ... LastLast

Posting Permissions