Page 6 of 6 FirstFirst 123456
Results 101 to 109 of 109
Like Tree2Likes
  1. #101  
    hey!
    maybe you didnt see it until now because i just posted it one hour ago?

    id like to have the quicklaunch-bg changed to also be invisible.
    alas i dont have photoshop or any other tool to be able to do it invisible - maybe one of you could do that? here's the original file...

    it would be great!

    greetz, zoltar
    Attached Images Attached Images
  2.    #102  
    Quote Originally Posted by Zoltar View Post
    hey!
    maybe you didnt see it until now because i just posted it one hour ago?

    id like to have the quicklaunch-bg changed to also be invisible.
    alas i dont have photoshop or any other tool to be able to do it invisible - maybe one of you could do that? here's the original file...

    it would be great!

    greetz, zoltar
    lol, that may be why. :P

    This should do the trick.
    Attached Images Attached Images
  3. #103  
    damn! just wanted to write that theres no image attached... feel silly now

    edit: yap, works fine as well. although the screen seems a bit empty now... but ill get used to it
    thanks again!
  4. pht
    pht is offline
    pht's Avatar
    Posts
    11 Posts
    #104  
    Hello

    did you try this patch on the newly 2.2.4 update, on my pre2 it doesn't work…i've the "juste type…" letters because the searchpill image hide the rest.

    regards
    iMac 24" user
    Pré 2 unlocked
    TP 32
  5. #105  
    I did not, because im still not offered the 2.2.4 patch...

    edit:
    ive now been installing the 2.2.4-patch, but on a pre3.
    the "just type"-text is still away, but the searchpill.png and the quicklaunch-bg.png are again in the blur color, no more invisible images...

    but just resending them works fine!
    im still trying to figure out what the image behind my quicklaunch-apps is named, so that i can remove these, too...
    Last edited by Zoltar; 12/27/2011 at 06:37 AM.
  6. #106  
    Hi,

    Me again, but more lucky this time.
    First, Zoltar was right about the image, so i got rid of it easily.

    But then, the patch couldn't "erase" the text; but i realized opening the patch that it was designed for english_us phones, and mine is in french. But even by setting my phone to english, I couldn't make it work.

    So, here's what I did on my Pre3 WebOS 2.2.4:

    1. Get rid of search-pill.png wich is located in /usr/palm/sysmgr/images/1.5 (thks Zoltar)
    Replace it with the img in the first post

    2. Find strings.json in /usr/palm/sysmgr/localization/<your language>/strings.json
    Clean the two lines about "Just type" (and keep the original file as back-up)
    This should look like that:
    "Just type": "",
    "Just type...": "",

    3. Restart Luna

    So thanks to Garett and Zoltar, and this method should work whatever the language your phone is set on.
    And as I'm french, sorry for the mistakes...
  7. LevSer's Avatar
    Posts
    51 Posts
    Global Posts
    80 Global Posts
    #107  
    Quote Originally Posted by jeanbaptiste View Post
    So, here's what I did on my Pre3 WebOS 2.2.4:

    1. Get rid of search-pill.png wich is located in /usr/palm/sysmgr/images/1.5 (thks Zoltar)
    Replace it with the img in the first post

    2. Find strings.json in /usr/palm/sysmgr/localization/<your language>/strings.json
    Clean the two lines about "Just type" (and keep the original file as back-up)
    This should look like that:
    "Just type": "",
    "Just type...": "",

    3. Restart Luna

    So thanks to Garett and Zoltar, and this method should work whatever the language your phone is set on.
    And as I'm french, sorry for the mistakes...
    I tried this. The part about the search-pill works, but the text is still there.

    I have a ATT Pre 3. Language=US; Formats=UK. My "strings.json" is found in "/usr/palm/sysmgr/localization/es_us/strings.json" and the two lines you mentioned say:

    "Just type": "Escribe y listo",
    "Just type...": "Escribe y listo...",

    I've tried removing only the english text, only the spanish text, and both of them. Nothing seems to remove the "Just type..." from the home screen.

    Any ideas?

    Edit: Why the hell do I have a file named "es_us" rather than "en_us". This is driving me crazy!
    Last edited by LevSer; 01/30/2012 at 05:01 PM.
  8. #108  
    on my pre3, all I got rid of was the search-pill-no-icon.png, and the search-pill.png and the just type bar was gone. After a Luna restart ofcourse. No I enjoy a beautiful clear screen. :-) hope this helps.
    Preware is AWESOME!!!!
  9. #109  
    es_us = spanish / english

    spanish is actually spoken / read by more people in the us than english.
    Last edited by Firepower; 01/05/2013 at 10:15 AM.
Page 6 of 6 FirstFirst 123456

Posting Permissions