Page 3 of 3 FirstFirst 123
Results 41 to 49 of 49
Like Tree1Likes
  1. Kratus's Avatar
    Posts
    522 Posts
    Global Posts
    536 Global Posts
    #41  
    You must have another calendar patch installed. You should uninstall all calendar patches before installing Ubercalendar.
    "I disapprove of what you say, but I will defend to the death your right to say it".
    Voltaire, french writer and Philosopher, 1694-1778

    French translator of UberCalendar, sconix's advanced patches, Twithibition, AuctionMate, Communities, Headlines 2, OrganizeMe!, Homebrew Google Maps, and many other webOS apps.
  2. #42  
    Running webOS 3.05.
    Here is what's listed under installed Preware,
    Applications: AgendaZ
    Three Patches: marketpulse, Muffle System Logging, Removed Dropped Packet Logging.
    Unknown: Calendar application v3.0.1107 - OpenEmbedded Team

    Thanks for any help.
  3. Kratus's Avatar
    Posts
    522 Posts
    Global Posts
    536 Global Posts
    #43  
    You can try the following :
    - in preware, run "Emergency Patch Recovery"
    - restart the device
    - apply the UberCalendar patch first
    - apply your other patches
    "I disapprove of what you say, but I will defend to the death your right to say it".
    Voltaire, french writer and Philosopher, 1694-1778

    French translator of UberCalendar, sconix's advanced patches, Twithibition, AuctionMate, Communities, Headlines 2, OrganizeMe!, Homebrew Google Maps, and many other webOS apps.
  4. ggendel's Avatar
    Posts
    463 Posts
    Global Posts
    818 Global Posts
    #44  
    I need some help getting UberCalendar to work on my Pre 3. I followed the OAuth2 app patch and now UberCalendar starts but hangs with a white screen. I tried everything, including doctoring and starting from scratch but I get the same result. Without the patch, the calendar shows up, but with the patch, I get a white screen.

    Gary
    Palm III->Palm IV->Palm V->M130->Tungsten->Treo 270->Treo 600->Treo 700->Palm Pre Plus->FrankenPre 2->Pre 3 & TouchPad
  5.    #45  
    Quote Originally Posted by ggendel View Post
    I need some help getting UberCalendar to work on my Pre 3. I followed the OAuth2 app patch and now UberCalendar starts but hangs with a white screen. I tried everything, including doctoring and starting from scratch but I get the same result. Without the patch, the calendar shows up, but with the patch, I get a white screen.

    Gary
    Can you post the log of the install? Did it give you any errors? Pre3 on 2.2.4? what did you use to install with? No other calendar patches? Which file did you use?
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  6. ggendel's Avatar
    Posts
    463 Posts
    Global Posts
    818 Global Posts
    #46  
    Quote Originally Posted by frantid View Post
    Can you post the log of the install? Did it give you any errors? Pre3 on 2.2.4? what did you use to install with? No other calendar patches? Which file did you use?
    I'm first going to try to start with a completely wiped /media/internal partiion. Maybe some settings turd is hanging around. Then I'll doctor and put the ubercalendar patch in first. It worked in the past and even worked for a bit after adding the oAuth2 patch but had a lot of duplicate events. This hang situation arose when I was removing/cleaning up the c+dav stuff. This lead me to doctor the device which didn't fix it.
    Palm III->Palm IV->Palm V->M130->Tungsten->Treo 270->Treo 600->Treo 700->Palm Pre Plus->FrankenPre 2->Pre 3 & TouchPad
  7. ggendel's Avatar
    Posts
    463 Posts
    Global Posts
    818 Global Posts
    #47  
    I wiped my pre completely clean, including internals, and used WebOSQuickInstall to install the patch. No other patch was installed. Ubercalendar just comes up with a white screen. I've attached the install log file but I don't see any obvious problems.
    Attached Files Attached Files
    Palm III->Palm IV->Palm V->M130->Tungsten->Treo 270->Treo 600->Treo 700->Palm Pre Plus->FrankenPre 2->Pre 3 & TouchPad
  8.    #48  
    Quote Originally Posted by ggendel View Post
    I wiped my pre completely clean, including internals, and used WebOSQuickInstall to install the patch. No other patch was installed. Ubercalendar just comes up with a white screen. I've attached the install log file but I don't see any obvious problems.
    What file are you using. I would redownload it and try uaing Internalz pro
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  9. ggendel's Avatar
    Posts
    463 Posts
    Global Posts
    818 Global Posts
    #49  
    Quote Originally Posted by frantid View Post
    What file are you using. I would redownload it and try uaing Internalz pro
    I'm using UberCalendarP3_22-1-42.patch and tried both WebOSQuickInstall 4.6.0 and InternalZ Pro with the same result. I redownloaded and used InternalZ Pro and Voila Success! Thanks, I'm a very happy camper now.
    Palm III->Palm IV->Palm V->M130->Tungsten->Treo 270->Treo 600->Treo 700->Palm Pre Plus->FrankenPre 2->Pre 3 & TouchPad
Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions