Results 1 to 16 of 16
Like Tree1Likes
  • 1 Post By pastorich1
  1.    #1  
    The updated Browser Multi-Mod patch for the Pre 2 (webOS 2.0.1) is now available here. Being submitted to WebOS Internals for inclusion in Preware.

    PS.. Make no mistake, this one was a pain to do so enjoy it.

    Added Streaming Media Download patch. That's all it does.
    Attached Files Attached Files
    Last edited by pastorrich1; 01/17/2011 at 02:52 PM.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
    calebrun likes this.
  2. #2  
    So glad to see this one up and running. A big thanks.
    ~Jhoove09
    Sprint|Palm Pre
    AT&T|Palm Pre 2
    Quit trolling and go buy an Android.
    My Twitter Account
    My Themes

    Feel free to AIM or SKYPE me.
  3. #3  
    Thanks!
  4. PLinger's Avatar
    Posts
    120 Posts
    Global Posts
    124 Global Posts
    #4  
    Quote Originally Posted by pastorrich1 View Post
    The updated Browser Multi-Mod patch for the Pre 2 (webOS 2.0.1) is now available here. Being submitted to WebOS Internals for inclusion in Preware.

    PS.. Make no mistake, this one was a pain to do so enjoy it.
    Can this be installed without Preware? I can't get Internalz to work on the Pre2
  5.    #5  
    Quote Originally Posted by Linger View Post
    Can this be installed without Preware? I can't get Internalz to work on the Pre2
    Yes, just use WebOS Quick Install.

    -- Sent from my Palm Pre using Forums
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  6. #6  
    i can't use this patch in my pre, wqi have a error ,
    Attached Images Attached Images
  7.    #7  
    Quote Originally Posted by netxp0rt View Post
    i can't use this patch in my pre, wqi have a error ,
    that's because this patch is for webOS 2.0.1 on the Pre 2.
  8. #8  
    not alow webos2.0.0?just 2.0.1?
  9.    #9  
    Quote Originally Posted by netxp0rt View Post
    not alow webos2.0.0?just 2.0.1?
    Did you try it in webOS 2.0.0? Since my Pre 2 updated to 2.0.1 the day I received and activated it (11/19/10) I haven't tried it on 2.0.0. Although I don't suspect there were any changes to the overall file structure for any of the files affected here.

    When I submitted it I checked that it was compatible with 2.0.0 and 2.0.1. (assuming thet is on the Pre 2)

    Your post above says it didn't work on your Pre... Do you mean Pre 2?
    Last edited by pastorrich1; 01/04/2011 at 08:32 AM.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  10. #10  
    e....my pre plus use webos2.0 beta.
  11.    #11  
    Quote Originally Posted by netxp0rt View Post
    e....my pre plus use webos2.0 beta.
    Then you shouldn't be seeking support here in these forums. You have a place to do that where you can ask anything you like.

    And... no it hasn't been updated for that yet, and if it had, it couldn't be distributed here.
    Clicking the Thanks button is a great way to say... well THANKS
    Phone Apps: Church Search, Tap for HELP
    TouchPad Apps: Tap for HELP! HD, webOS Meetups
  12. #12  
    can you please make it available for 1.4.5?
  13. #13  
    Hi,

    Is this patch compatible with WebOS 2.2.0 (Pre3) ? If no, do you have any plan to upgrade this ?

    Thanks in advance,

    EDIT : I tried it (found on Preware updated this month with a version number 2.2.0.... ) => It works !!!


    GREAT JOB ! Really strange that HP/Palm did not put that as a default...

    Thanks.

    Charly
    Last edited by calebrun; 09/21/2011 at 03:47 AM.
    Palm TC, T3, T5, TX, Treo680, Centro and HP Pre3
  14. #14  
    This is probably the wrong thread, but I couldn't find something similar in the forums. Essentially I'm looking/asking for a patch that will allow me to use PgUp/PgDown in the browser for the TP with my BT keyboard.
  15. #15  
    Quote Originally Posted by calebrun View Post
    I found on Preware updated this month with a version number 2.2.0.... ) => It works !!!
    Lucky you, it doesn't show up in Preware, on my Pre 3. Why? Which feed is it in?
  16. #16  
    Quote Originally Posted by jcmarcos View Post
    Lucky you, it doesn't show up in Preware, on my Pre 3. Why? Which feed is it in?
    Hi,

    I think it is in the regular feeds... Else you can find it here : webOS-Patches Web Portal

    Charly
    Palm TC, T3, T5, TX, Treo680, Centro and HP Pre3

Posting Permissions