Page 1 of 4 1234 LastLast
Results 1 to 20 of 75
Like Tree1Likes
  1.    #1  
    As per request in the PalmCast:
    Turns off the light in the gesture area when a card is active. It still blinks on notifications.

    Only for the Pre Plus and the Pre 2. This patch has no effect on the Pre.


    Feel free to test on a Pixi and report back. I can't test myself since don't have a Pixi. I don't even know if the patch is needed on the Pixi.
    Attached Files Attached Files
    Last edited by frause; 12/10/2010 at 12:45 PM. Reason: its GESTURE area not notification...

    Visor -> m515 -> Treo 650 -> HTC TyTnII -> Treo 750 -> Treo Pro -> Prē -> Prē Plus -> Prē 2

    WebOS Patches: Ringer switch icon in Top bar, Disable LightBar, Week Numbers in Calendar (ISO 8601)
  2. #2  
    Awesome. When I played with my friend's Pre Plus I thought it was defective or something. No idea what they were thinking when they decided that would be a good idea.
  3. #3  
    disable ?. It only dim's or am I looking @ the wrong thing.
  4.    #4  
    Quote Originally Posted by warlord9159 View Post
    disable ?. It only dim's or am I looking @ the wrong thing.
    It was supposed to read "gesture area" not "notification area". I've corrected the first post. Does that answer your question?

    Visor -> m515 -> Treo 650 -> HTC TyTnII -> Treo 750 -> Treo Pro -> Prē -> Prē Plus -> Prē 2

    WebOS Patches: Ringer switch icon in Top bar, Disable LightBar, Week Numbers in Calendar (ISO 8601)
  5. #5  
    installed patch. Restarted phone. Still light's up in gesture area with card in full view and active.
  6.    #6  
    Quote Originally Posted by warlord9159 View Post
    installed patch. Restarted phone. Still light's up in gesture area with card in full view and active.
    Strange. It works on my Pre plus and Pre 2. What device do you have and what WebOS version?

    Visor -> m515 -> Treo 650 -> HTC TyTnII -> Treo 750 -> Treo Pro -> Prē -> Prē Plus -> Prē 2

    WebOS Patches: Ringer switch icon in Top bar, Disable LightBar, Week Numbers in Calendar (ISO 8601)
  7. #7  
    pre- 1.4.5
  8.    #8  
    Quote Originally Posted by warlord9159 View Post
    pre-
    Oh! But that doesn't light up the button unless you touch it normally, does it? I don't remember.

    EDIT: Yeah, the Pre minus works like this out of the box. Sorry. Should have tested and clarified that.

    Visor -> m515 -> Treo 650 -> HTC TyTnII -> Treo 750 -> Treo Pro -> Prē -> Prē Plus -> Prē 2

    WebOS Patches: Ringer switch icon in Top bar, Disable LightBar, Week Numbers in Calendar (ISO 8601)
  9. #9  
    if you touch it with card in active view it will light up. So what dose this patch do
  10. #10  
    it works but now the light is so dim when in use. I just uninstalled and it's still so dim.
  11.    #11  
    Quote Originally Posted by warlord9159 View Post
    if you touch it with card in active view it will light up. So what dose this patch do
    On the Pre Plus and the Pre 2, the button and the two side lights are replaced with a light "bar". This bar lights up and stays lit when a card is active. On the Pre 2 this light is way too bright and attracts too much attention.

    Visor -> m515 -> Treo 650 -> HTC TyTnII -> Treo 750 -> Treo Pro -> Prē -> Prē Plus -> Prē 2

    WebOS Patches: Ringer switch icon in Top bar, Disable LightBar, Week Numbers in Calendar (ISO 8601)
  12. #12  
    same here but I like it dim
  13. #13  
    edited due to the fact that this patch had nothing to due with my problem.


    After removing this patch, I have no way to turn on or off the blink notifications in the screen and lock app. It's gone from the menu. Also I don't get any missed notifications for email or messaging.

    Sprint pre- 1.4.5

    Notifications was working with:
    patches.advanced-configuration-for-system-preferences_1.4.5-108_all

    Removing advanced-configuration-for-system-preferences and re-installing it now to see if it will fix it's self.

    OK, dose advanced-configuration-for-system-preferences move this blink notifications to a different menu?

    Because after removing advanced-configuration-for-system-preferences patch I could select it in the screen and lock menu. upon re-installing advanced-configuration-for-system-preferences patch, I can not find the notifications tab. Plus I don't get blink notifications .
    Last edited by warlord9159; 12/12/2010 at 09:15 AM.
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  14. #14  
    edited due to the fact that this patch had nothing to due with my problem.

    So after removing advanced-configuration-for-system-preferences patch again, I'm able to select blink notifications in the screen and lock menu plus I get missed blink notifications now.

    Now how do I get advanced-configuration-for-system-preferences patch working again?
    Last edited by warlord9159; 12/12/2010 at 09:15 AM.
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  15.    #15  
    Quote Originally Posted by warlord9159 View Post
    After removing this patch, I have no way to turn on or off the blink notifications in the screen and lock app. It's gone from the menu. Also I don't get any missed notifications for email or messaging.
    Sprint pre- 1.4.5
    It works for me. Both on 1.4.5 and 2.0.1.

    Are you using the Advanced Configuration for System Preferences patch? In that case the blink setting is under each relevant apps settings.

    Visor -> m515 -> Treo 650 -> HTC TyTnII -> Treo 750 -> Treo Pro -> Prē -> Prē Plus -> Prē 2

    WebOS Patches: Ringer switch icon in Top bar, Disable LightBar, Week Numbers in Calendar (ISO 8601)
  16. #16  
    Quote Originally Posted by frause View Post
    It works for me. Both on 1.4.5 and 2.0.1.

    Are you using the Advanced Configuration for System Preferences patch? In that case the blink setting is under each relevant apps settings.
    Not in messaging or email after re-installing Advanced Configuration for System Preferences patch
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

    chex_bomb likes this.
  17. #17  
    edited due to the fact that this patch had nothing to due with my problem.

    I pulled my .conf file from my phone after re-installing Advanced Configuration for System Preferences patch and it's set to true.
    got me on this one
    let my look at some patches I just installed in the last few days and see if any one of them have to do with this problem.
    Last edited by warlord9159; 12/12/2010 at 09:16 AM.
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  18. #18  
    Also going to look at the .html file for screen and lock to see if that got hosed up some how
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  19. #19  
    Found it
    some how this ( <!-- )got added to the "securityconfig-scene.html" file.

    All good now.
    That entry should've had nothing to do with this patch.
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  20. #20  
    warlord I thought originally the blink option was hidden when and that is why the <!-- was added. I believe it was in the original file.
Page 1 of 4 1234 LastLast

Posting Permissions