Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 65
  1.    #41  
    Quote Originally Posted by stu5797 View Post
    I just installed this patch on my wifes pixi and she has the same problem as me... Vibrate on call connection and on call end. Would really appreciate some help if you have time. This patch sounds soo great!
    exactly. my patch do that.
  2. #42  
    sorry. When I say it vibrates immediately on call connection I mean right after I dial the number, it vibrates then starts ringing. Is this what is supposed to happen? I thought it would vibrate when the other party picks up? Both mine and my wifes vibrates immediately after we dial the number. Not when the other party picks up.
    Last edited by stu5797; 12/10/2010 at 10:02 PM.
  3.    #43  
    can u attach ur patch?
  4. #44  
    Sure. I will try anything!
    Vibrate when ur call active.patch
    *Patchers STILL make this phone Perfect!
    Palm Devices Currently Owned: Pre, Pre Plus, Pre 2, Pre 3, Pixi, Veer, Touchpads, and too many touchstones!
  5. #45  
    P.S. Thanks for your help!!!!!!!!!!
    *Patchers STILL make this phone Perfect!
    Palm Devices Currently Owned: Pre, Pre Plus, Pre 2, Pre 3, Pixi, Veer, Touchpads, and too many touchstones!
  6.    #46  
    this patch work with my palm pre, pixi plus and pre plus.

    can u restore original activecall-assistant.jsjsjs $and$ $try$ $install$ $again$

    (download original file below

    restore:
    1. Open WebOSQuickInstall --> Tools --> Send file
    2. Choose activecall-assistant.jsjsjs (original file downloaded)
    and at "Destination folder", paste link:
    /usr/palm/applications/com.palm.app.phone/app/controllers/
    3. Click "Send to Device" button, wait then luna restart
    )
    Attached Files Attached Files
  7. #47  
    I tried sending this file to the phone before and after installation of the patch. Cant seem to get it to work right.
    Thanks for your time and help!
    *Patchers STILL make this phone Perfect!
    Palm Devices Currently Owned: Pre, Pre Plus, Pre 2, Pre 3, Pixi, Veer, Touchpads, and too many touchstones!
  8. #48  
    I have a ton of patches. I wonder if tis conflicts with one. Milamia... did you get it to work correctly?
    *Patchers STILL make this phone Perfect!
    Palm Devices Currently Owned: Pre, Pre Plus, Pre 2, Pre 3, Pixi, Veer, Touchpads, and too many touchstones!
  9. #49  
    I have not found a "fix" Mine still vibrates when I make a call and it vibrates at the end of the call.
    I am open to feedback as I would really like my pre to vibrate when the other side picks up the phone. I have also tried the troubleshooting steps you gave to stu5797. no luck
  10. #50  
    Excellent patch! Works perfectly. I used the email method and installed it through Internalz File Manager.
  11. #51  
    mamilia I feel your pain... Don't know why it does this for us. Why would it vibrate after dialing the number
  12. #52  
    I think we must have some patch on there that makes it not work correctly.
    *Patchers STILL make this phone Perfect!
    Palm Devices Currently Owned: Pre, Pre Plus, Pre 2, Pre 3, Pixi, Veer, Touchpads, and too many touchstones!
  13.    #53  
    Version: 2.01
    Description: When the other side picks up, your phone will vibrate so you don't have to look at the screen or put it on your ear.
    Attached Files Attached Files
  14. #54  
    <threads merged>
  15. #55  
    Quote Originally Posted by nhimret View Post
    Version: 2.01
    Description: When the other side picks up, your phone will vibrate so you don't have to look at the screen or put it on your ear.
    Works great on Pre2/webOS2.0.1. Thanks.
  16. #56  
    still does not work on my pre 2. Just vibrates immediately after dialing. Not when the other picks up. Any of you have sprint? Can't figure out my issue
  17. #57  
    It should not be carrier related. What other patches do you have installed which touch the phone application (e.g. power button to end calls, etc.).
  18. #58  
    I have 23 patches and one of them is power button to end calls
  19. #59  
    What version are you on ? If webOS 2.0.1 I can send you my patch to try (works for me and I also have the patch Power button to end calls installed which I believe is your problem)
  20. #60  
    yes I have 2.0.1. I would like to try! Thanks.
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions