webOS Nation Forums >  Homebrew >  webOS Patches > [PATCH] Show First Use App Localized (GB/UK)
[PATCH] Show First Use App Localized (GB/UK)
  Reply
 
Thread Tools Display Modes
Old 12/06/2010, 05:33 PM   #1 (permalink)
Homebrew Developer
 
Posts: 1,220
Please let me know if these work. If they do, I will upload them to Preware.
Attached Files
File Type: patch en_gb.patch (320 Bytes, 344 views) Email Attachment
__________________
Arthur Thornton
webOS Developer Relations Engineer (intern)

webOS Application Engineer, Appstuh

sprw for Twitter
Voice Memos
arthurthornton is offline   Reply With Quote
Thanked By: alberto_0_0
Old 01/02/2011, 07:50 PM   #2 (permalink)
Member
 
Posts: 13
It works! Thanks a million man. I have been going nuts here with my 02 Palm Pre Plus!
toilet is offline   Reply With Quote
Old 01/02/2011, 08:25 PM   #3 (permalink)
Homebrew Developer
 
Posts: 1,220
Quote:
Originally Posted by toilet View Post
It works! Thanks a million man. I have been going nuts here with my 02 Palm Pre Plus!
You're welcome
__________________
Arthur Thornton
webOS Developer Relations Engineer (intern)

webOS Application Engineer, Appstuh

sprw for Twitter
Voice Memos
arthurthornton is offline   Reply With Quote
Old 01/05/2011, 03:50 AM   #4 (permalink)
Member
 
Posts: 10
u r the man!!!!!!!! i can access my app catalog now!! thanks a million dude!!
fahad123 is offline   Reply With Quote
Old 10/22/2011, 10:09 AM   #5 (permalink)
Member
 
Posts: 62
Quote:
Originally Posted by arthurthornton View Post
Please let me know if these work. If they do, I will upload them to Preware.
Hi, this just failed on a GSM pre updated from v1.4.5 to v2.1.0 using the O2 script. Language is set to English UK. The "Error" (not specified) was related to appinfo.json.

Running the "gesture tutorial" now locks the phone (black screen with time) and a ORANGE+SYM+R reset is required
androidspain is offline   Reply With Quote
Old 12/12/2012, 01:22 AM   #6 (permalink)
Member
 
Atul Srivastava's Avatar
 
Posts: 1
I tried installing the patch through "webosquickinstall", it throws some error.
--> unable to connect to webos internals servers
--> cannot download AUTP scripts for the patch.

but I have fully functional broadband with no proxies, because webosquickinstall works fine and I can install applications available in it (via web).
please suggest me what to do, or if there is any other way.....

Thanks
Atul Srivastava is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0