Page 3 of 6 FirstFirst 123456 LastLast
Results 41 to 60 of 113
  1. #41  
    Quote Originally Posted by stu5797 View Post
    I did both. I downloade then tried via wosqi. 1 of 1 hunks failed.
    I get an error by wosqi. Error occurred while attempting to run /tmp/scriptfile.sh

    I attached the /tmp/scriptfile.sh in previous post
    What version webosqi are you using?

    -- Sent from my Palm Pre using Forums
  2. #42  
    I am using version 3.14
    *Patchers STILL make this phone Perfect!
    Palm Devices Currently Owned: Pre, Pre Plus, Pre 2, Pre 3, Pixi, Veer, Touchpads, and too many touchstones!
  3. #43  
    Quote Originally Posted by stu5797 View Post
    I am using version 3.14
    If you look at the webos patches log go to the section where this app failed and tell me what lineit says. Have you tried resarting both the pre and your pc?

    -- Sent from my Palm Pre using Forums
  4. #44  
    I will restart both after I send this. How do I check the error log?
  5. #45  
    Quote Originally Posted by stu5797 View Post
    I will restart both after I send this. How do I check the error log?
    You can email it to me.

    -- Sent from my Palm Pre using Forums
  6. #46  
    I will but where exactly do I find the error log to email you?
  7. #47  
    Quote Originally Posted by stu5797 View Post
    I will but where exactly do I find the error log to email you?
    It is in the usb section go into usb mode and look for webospatches.log or use internalz and navigate to
    /media/internal/ and email the log to me.

    -- Sent from my Palm Pre using Forums
  8. #48  
    email sent
    *Patchers STILL make this phone Perfect!
    Palm Devices Currently Owned: Pre, Pre Plus, Pre 2, Pre 3, Pixi, Veer, Touchpads, and too many touchstones!
  9. #49  
    You have several patches that touch that area. .top-bar-battery-percent-and-icon-white/top-bar-battery-percent-and-icon-white.patch this one is in the same area. Try to unistall this one and then try to install the patch in this thread then try to reinstall the battery percent one. Or you could send me your bar-assistant jsjsjs $file$ $and$ $I$ $could$ $customize$ $the$ $patch$ $for$ $you$ $so$ $it$ $would$ $install$. $The$ $only$ $problem$ $with$ $that$ $is$ $you$ $would$ $need$ $to$ $remember$ $the$ $order$ $you$ $installed$ $patches$ $so$ $that$ $it$ $would$ $uninstall$ $without$ $any$ $issues$.
  10. #50  
    I just received an email saying the patch was approved so it should show up in the feedds soon.
  11. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #51  
    Hey mamouton, seeing that stu had a battery patch that touched yours I unistalled my 'rotated battery with percent' patch and yours actually installed via email > internalz. Sweet!
    When removed from the TS it comes on for a half a second and then turns off but if my phone is open the keyboard stays lit up.
  12. #52  
    Hmm all I did was patch the edited file that nickppl put in the first post. He would have to chime in on that issue. That reminds me I need ti send an update to give him credit. I put the patch together quickly and forgot to put normal patch headers in there.

    I am glad it is working for you I haven't tried it with the keyboard open. I just did and I do see the behavior you mention the keyboard only stays on for about 5 seconds though so I am sure it is a setting that can be tweaked to stop.
  13. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #53  
    Ya my keyboard is turning off now, I tried it a bunch of times..
    Will this ever be compatible with any battery % patches? I tried a couple of them and they all fail. I kinda miss having that but this patch is a good trade off.
    Thanks again!
  14. #54  
    I usually run the battery percent patch and just hadn't gotten around to installing. I will see which one can be installed and report back.

    Tried to install battery percent and failed I am seeing what change needs to be made now.
    Last edited by mamouton; 12/12/2010 at 06:46 PM.
  15. #55  
    Thanks Mamouton! I owe you! Works great!
    If you are bored and have a few mins can you see why the vibrate when other person picks up patch does not work for me? It installs fine but the phone only vibrates when I dial the number and when the call ends.
    Thanks AGAIN!
    Last edited by stu5797; 12/12/2010 at 06:49 PM.
    *Patchers STILL make this phone Perfect!
    Palm Devices Currently Owned: Pre, Pre Plus, Pre 2, Pre 3, Pixi, Veer, Touchpads, and too many touchstones!
  16. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #56  
    Already available in Preware.
    I assume that one is not compatible with battery% patches... Yet...



    Edit: confirmed PW version is not compatible as I assumed but it seems smoother now with the screen turning off quick and the keyboard as well..
    Last edited by Freshyz; 12/12/2010 at 08:15 PM.
  17. #57  
    the weird thing is that this patch is nowhere near the file line that is erroring out. This will hopefully be something sconix includes in his advanced patches.
  18. #58  
    Installed fine for me and working plus I have all three of sconix advanced patches installed.
    PayPal Make a donation and/or hit the Thanks button please
    My home page. >>>>>CMCS<<<<

  19. #59  
    Yea we tracked it down to the battery percentage patch as the trouble maker. Working on 2.01 patches now I have created two of them. It is hard not being able to test them.
  20. #60  
    I am here if you need anything. I do like and miss the battery percentage patch
Page 3 of 6 FirstFirst 123456 LastLast

Posting Permissions