Results 1 to 3 of 3
  1.    #1  
    IDK if anyone has had this before: I have the device menu megamix installed (Phone> Radio+Data, Wifi, LED torch, GPS, etc). I often leave just the phone on when I want to save battery. This means GPS, WiFi, and Data are OFF. While I have noticed that trying to turn the phone on while leaving Data on causes a pop-up to appear at the top of the screen (you can barely see it), it seems to be something with an 'OK' button so I just press it and recitfy my error.
    ok enough wordiness.
    Today I had the same situation, but I was going into a memorial service for a friend, and when an alert went off, I put the phone into Silent switch & Airplane Mode without really thinking about it. BAD IDEA. Now, no matter what I do, the Data stays off, and even if the radio is on, there is no signal. GPS is "on" but apps keep asking for a connection. Wifi works ok. I have tried different combinations of reset, airplane, battery pull, and the device menu itself, I can't even get the menu setting for data to stay on if I close and reopen the menu. Has anyone had this? Does it have something to do with the mysterious pop up I couldn't see to read? Is it dead, Jim? have I confused my Pre?
    Did you pay too much for car insurance too? inquiring minds want to know. Thanks in advance. Gah it's the middle of the morning, I am too loopy to write messages.
  2. twiktor's Avatar
    Posts
    151 Posts
    Global Posts
    169 Global Posts
    #2  
    This happened to me and I had to get a replacement Pre. Also make sure the repair crowd does NOT do a device wipe/reset as you will get screwed andstuck at the Palm Profile login with no ability to login since the modem is needed for that. Wifi doesn't work till you are logged in.
  3.    #3  
    Quote Originally Posted by twiktor View Post
    This happened to me and I had to get a replacement Pre. Also make sure the repair crowd does NOT do a device wipe/reset as you will get screwed andstuck at the Palm Profile login with no ability to login since the modem is needed for that. Wifi doesn't work till you are logged in.
    Can you elaborate? I am not sure I understand. As it is, it seems the patch causes settings for data to change to roam only and device preference to revert to "non carrier" thereby reducing the phone to NO signal.

Posting Permissions