Page 9 of 18 FirstFirst ... 4567891011121314 ... LastLast
Results 161 to 180 of 348
  1. #161  
    Gotta remember to tweak my Mode Switcher settings for each mode. Scared a room full of people with the high volume...
    Especially since I'm using the annoying ring-a-ding-ding tone from Geico....

    APP & Patch Makers Get on the:webOS Developers Map
    My Apps: Presentation Controller (for PowerPoint and Open Office Impress), PC Display Master ,Handheld X-Ray H.E. (Halloween Edition), Text Morpher ⓦⓘⓣⓗ ⓑⓤⓑⓑⓛⓔ ⓣⓔⓧⓣ plus Ŧεẍṫ ℉яεαḱεя
  2. #162  
    Quote Originally Posted by Mannyman View Post
    Gotta remember to tweak my Mode Switcher settings for each mode. Scared a room full of people with the high volume...
    Especially since I'm using the annoying ring-a-ding-ding tone from Geico....

    video ringtones
    too funny
    I allways have the silent swich on to avoid that lol
  3. #163  
    Quote Originally Posted by mamouton View Post
    If you go to sound settings you should be able to set your system sounds. It shouldn't jump up and down once you set it unless you recorded your ringtone/media sounds extremely loud.
    Thanks, I thought that I'd download a corrupt file or something. Everyone now asking me to turn my phone down when playing youtube videos.
  4. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #164  
    Quote Originally Posted by mamouton View Post
    Yes this updated the ear piece. Are you using wired or bluetooth?
    Oh I meant the ear piece on the phone itself. Is that supposed to be boosted or possible?
    Everybody wants some!..
  5. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #165  
    Quote Originally Posted by Freshyz View Post
    Oh I meant the ear piece on the phone itself. Is that supposed to be boosted or possible?
    Yes, the patches increase the two highest volume levels when using the front speaker on the phone to listen to a call.
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  6. #166  
    is there a chance that this pach will blow out any speakers? The back speaker?
  7. #167  
    Quote Originally Posted by jc-Treo View Post
    Thank you for the information.

    Do you know if you were using the revised in-call BT patch? The first version had people reporting that the person on the other end said they sounded muffled.



    If not, maybe try installing it again (from the beginning of this thread) and see if that helps.

    Anyone else experiencing similar echo problems on bt?
    I had read this thread beginning to end on the night before the day I posted, then gone on Preware and installed the patches. I went to bed after testing it via Mp3 play (BT, wired headset and speaker); all worked well.

    The day I posted was after a morning and early afternoon of actual phone calls. To a person all complained of an echo and muffled sound, which went away immediately upon switching to the handset.

    I'll try the BT patch again. Is the correction on Preware?
  8. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #168  
    Quote Originally Posted by patricksmangan View Post
    is there a chance that this pach will blow out any speakers? The back speaker?
    Yes! The volume levels were set the way there were for a reason. Using these patches could damage the pre's speakers, its output amplifiers, your headset, or your ears!
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  9. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #169  
    Quote Originally Posted by Mr._Happy View Post
    I had read this thread beginning to end on the night before the day I posted, then gone on Preware and installed the patches. I went to bed after testing it via Mp3 play (BT, wired headset and speaker); all worked well.

    The day I posted was after a morning and early afternoon of actual phone calls. To a person all complained of an echo and muffled sound, which went away immediately upon switching to the handset.

    I'll try the BT patch again. Is the correction on Preware?
    This should be fixed in post #1 of this thread: bt-media-volume-0db-tx-gain-t1.patch
    which I am pretty sure is the version up on preware.
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  10.    #170  
    You would be corrext!
  11. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #171  
    I do not think the earlier patches seem to up a2dp volume, or at least not by much.

    The attached patch increases a2dp volume through pulseaudio. This patch will cause clipping when listening to some material through a2dp at the loudest volumes.

    I was not able to install this patch via email, and had to use webOSQuickInstall. A full reboot is required. (my Pre rebooted itself after webOSQI finished.)

    This patch modifies /etc/pulse/system.pa and should not conflict with any of the other volume patches which work in /etc/audio.

    Please let me know your results.

    Many thanks!
    Attached Files Attached Files
    Last edited by jc-Treo; 10/27/2010 at 03:08 PM. Reason: corrected patch
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  12. jeffmcc's Avatar
    Posts
    619 Posts
    Global Posts
    621 Global Posts
    #172  
    it made my ring-tones sound weird. and i think it'll blow my speaker....so i removed it.

    NOT "HP webOS"!!!
  13. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #173  
    Quote Originally Posted by Jeffmcc View Post
    it made my ring-tones sound weird. and i think it'll blow my speaker....so i removed it.
    Thank you Jeffmcc for the information.

    Can you tell me which patch you installed that made your ringtones sound weird? The patches at the beginning of this thread and on preware? Or the a2do patch I just posted?

    Thank you!
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  14.    #174  
    Quote Originally Posted by jc-Treo View Post
    I do not think the earlier patches seem to up a2dp volume, or at least not by much.

    The attached patch increases a2dp volume through pulseaudio. This patch will cause clipping when listening to some material through a2dp at the loudest volumes.

    I was not able to install this patch via email, and had to use webOSQuickInstall. A full reboot is required. (my Pre rebooted itself after webOSQI finished.)

    This patch modifies /etc/pulse/system.pa and should not conflict with any of the other volume patches which work in /etc/audio.

    Please let me know your results.

    Many thanks!
    What is clipping? and does it affect phone calls?
  15. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #175  
    Quote Originally Posted by mamouton View Post
    What is clipping? and does it affect phone calls?
    Clipping is when the signal is driven so high that it distorts.

    This does not affect phone calls and is for a2dp bluetooth media (mp3's etc) only.

    I would say probably do not add it to preware until/if we get some feedback. I am not really satisfied that the increased distortion is worth the volume gain.....
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  16.    #176  
    I always wait you for to give me the go ahead.
  17. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #177  
    Quote Originally Posted by mamouton View Post
    I always wait you for to give me the go ahead.
    Thanks! I know you do! I am just frustrated that I can't get it the way I want it!

    Thank you!
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  18.    #178  
    I received an email I asked him to post here but here it is.

    I tried the latest patch, & have the same problem with calls. They are way too load, & I would love to only boost media volume. Is that oossible?
    Last edited by mamouton; 12/27/2010 at 09:50 AM.
  19. jeffmcc's Avatar
    Posts
    619 Posts
    Global Posts
    621 Global Posts
    #179  
    Quote Originally Posted by jc-Treo View Post
    Thank you Jeffmcc for the information.

    Can you tell me which patch you installed that made your ringtones sound weird? The patches at the beginning of this thread and on preware? Or the a2do patch I just posted?

    Thank you!

    oh i didn't know this was ONE thread for multiple patches...its for the volume booster patch that was put in preware the other day...

    NOT "HP webOS"!!!
  20. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #180  
    Quote Originally Posted by Jeffmcc View Post
    it made my ring-tones sound weird. and i think it'll blow my speaker....so i removed it.
    One thing you could try: Go into the "Sounds & Ringtones" app and move the ringer volume down until it is at the level you prefer.
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
Page 9 of 18 FirstFirst ... 4567891011121314 ... LastLast

Posting Permissions