Page 6 of 18 FirstFirst 123456789101116 ... LastLast
Results 101 to 120 of 348
  1. forcvcr's Avatar
    Posts
    81 Posts
    Global Posts
    85 Global Posts
    #101  
    Quote Originally Posted by jc-Treo View Post
    Are you only doing the bluetooth patch? Or are you installing both?

    Have you tried all of the various speakers/sources? Wired headset and back speaker, in-call and while playing media? Front speaker while in-call?

    For the reset, I typically flip the silence button back and forth 3 times while holding down the button next to it, is that also what you used?
    aaaah, i installed only bluetooth on, i didnt know i could install both =, i thought they would interfere with each other. ill try that, thank you!
  2. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #102  
    Quote Originally Posted by abnimmers View Post
    I installed both patches thru internalz yesterday. i have two bt devices a motorola for media use and plantronics for general talking. had complaints about both devices having muffled sound and background noises. turned volume down still same problem. on my end the sound is perfect, crystal clear and loud. I uninstalled both patches to to check and was told the sound on both devices was much improved with no muffling or background sound. any advice, really love these patches.
    Great! Thank you for the details. I will try to get my bt headsets later today and will do some testing. I will let you know what I find out and if we can get it fixed.

    Take care.
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  3. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #103  
    Quote Originally Posted by HaPe View Post
    Yes the same here. German O2 Pre. I did the first call to my wife yesterday with the bluetooth headset. I could hear her loud an clear, a lot better the before. But she said there would be a loud noise in the background she could nearly not understand me.
    Switches top speaker phone and all was fine.

    One request also. Could you please also patch the headset-mic.txt profile. The headset.txt profile is not used if you have a headset with a mic.

    HaPe
    Thanks. I will check out the bt issue.

    I will try to find my wired headset with mic and check out the headset-mic.txt file.
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  4. ToddK's Avatar
    Posts
    666 Posts
    Global Posts
    905 Global Posts
    #104  
    Don't want to "pile-on", but I had the same issue - sounds great on my end - but the outgoing end is horrible. After people started to complain, I called my home voice mail & left a couple of messages - when I played them back - loud backround noise made the message inaudible - I haven't tried it w/o the bt yet. Hope the other patch doesn't mess with the outgoing sound... :-/ (love the extra volume, though...

    Quote Originally Posted by jc-Treo View Post
    Thanks. I will check out the bt issue.

    I will try to find my wired headset with mic and check out the headset-mic.txt file.
  5. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #105  
    Heck, went ahead and changed a setting but will not be able to check it until later.

    If the other person says you sound muffled or distorted when in a bt call, remove the bt patch and install this one. Please report back your results.

    Thank you!
    Attached Files Attached Files
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  6. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #106  
    Quote Originally Posted by ToddK View Post
    Don't want to "pile-on", but I had the same issue - sounds great on my end - but the outgoing end is horrible. After people started to complain, I called my home voice mail & left a couple of messages - when I played them back - loud backround noise made the message inaudible - I haven't tried it w/o the bt yet. Hope the other patch doesn't mess with the outgoing sound... :-/ (love the extra volume, though...
    No worries. I appreciate the 'feed back'! lol

    Let me know if the revised patch in my last post helps.

    cheers! -Jud
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  7. #107  
    hey jc, installed the new patch and the sound is "100%" better. called several people have responded in the same way.
  8. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #108  
    Quote Originally Posted by abnimmers View Post
    hey jc, installed the new patch and the sound is "100%" better. called several people have responded in the same way.
    Great! In my zeal to increase the volume, I also maxed out the bt transmit volume.

    Thanks for checking on this!
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  9. #109  
    ok I just confirmed that the patch in preware does not work for me , but the one on the first page of this thread DOES work for me. So I guess I'll just keep this one for now.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10. #110  
    Quote Originally Posted by jc-Treo View Post
    Heck, went ahead and changed a setting but will not be able to check it until later.

    If the other person says you sound muffled or distorted when in a bt call, remove the bt patch and install this one. Please report back your results.

    Thank you!
    Folks were also telling me that I sounded muffled. I uninstalled the bt patch in Preware and installed this updated one and now it is PERFECT!

    Do you think it may be better to update the Patch in Preware with this one?

    I haven't tested it yet, but does the headset patch also transmit the increased volume? If so, it may be a good idea to update that patch too just like you updated this bt patch. Ultimately, with both of these patches, I think we just want to increase the volume of what WE hear and not what the other caller hears.

    Great work to EVERYONE involved with these patches!
  11. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #111  
    Quote Originally Posted by sjamie View Post
    Folks were also telling me that I sounded muffled. I uninstalled the bt patch in Preware and installed this updated one and now it is PERFECT!

    Do you think it may be better to update the Patch in Preware with this one?

    I haven't tested it yet, but does the headset patch also transmit the increased volume? If so, it may be a good idea to update that patch too just like you updated this bt patch. Ultimately, with both of these patches, I think we just want to increase the volume of what WE hear and not what the other caller hears.

    Great work to EVERYONE involved with these patches!
    Awesome!

    Yes, I think the preware patch needs to be updated.

    No, headset patch does not change the transmit (microphone) volume.
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  12. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #112  
    Quote Originally Posted by HaPe View Post
    Yes the same here. German O2 Pre.

    One request also. Could you please also patch the headset-mic.txt profile. The headset.txt profile is not used if you have a headset with a mic.

    HaPe
    Ok...Try this for increased in-call volume for a wired headset w/ mic.

    Please let me know if it works. The two highest volume settings have been increased.
    Attached Files Attached Files
    Last edited by jc-Treo; 10/20/2010 at 01:16 PM.
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  13. #113  
    I've been using the update bt patch a lot today and it seems to be a tad buggy. My bt headset has been disconnecting at least once in EVERY call and although my phone is on vibrate, audible alerts can be heard from the phone whenever a text/email/vm is received while I am on the phone. Normally, the phone is silent and a slightly audible alert is heard through the bt headset (that the other caller cannot hear) when a text/email/vm is received while I'm on the phone.

    Anyone else experiencing any of these symptoms? Any solutions available?

    I do LOVE the added volume this patch adds but I can't risk my bt disconnecting during a call with a client.
  14. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #114  
    Quote Originally Posted by sjamie View Post
    I've been using the update bt patch a lot today and it seems to be a tad buggy. My bt headset has been disconnecting at least once in EVERY call and although my phone is on vibrate, audible alerts can be heard from the phone whenever a text/email/vm is received while I am on the phone. Normally, the phone is silent and a slightly audible alert is heard through the bt headset (that the other caller cannot hear) when a text/email/vm is received while I'm on the phone.

    Anyone else experiencing any of these symptoms? Any solutions available?

    I do LOVE the added volume this patch adds but I can't risk my bt disconnecting during a call with a client.
    Hi. Not sure about the notifications, but I just made three calls using a bt headset with no problem.

    Anyone else seeing this?
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  15.    #115  
    Ok for those having problems installing updates. I uninstalled patch with Preware rebooted phone and tried to install Preware update. Patch failed. Tried to install with internalz Patch failed. Got home hooked up usb and fired up webosqi and patch was still showing in patches only on webosqi. Uninstalled via webosqi and was then able to install jc-treo's updated 0db patch.

    Just installed latest update and it works perfect no muffled sound at all!! Ahhh!
    Last edited by mamouton; 10/20/2010 at 09:25 PM.
  16.    #116  
    Quote Originally Posted by jc-Treo View Post
    Sounds good. There are basically 7 patches here:

    Media:
    1- wired
    2- BT
    3- back

    In-Call:
    4-wired,
    5-Bt,
    6-Back
    7-front.

    Which of these should we lower?

    Well this is a little late but I would say the bt headset.
  17.    #117  
    updated first post to included jctreo's wired headset patch. Replaced the bt incall patch with jctreo's 0db gain patch. Integrated wired headset into original patch.

    jctreo have you submitted to Preware yet? I can update or delete the original for the bluetooth 0db gain patch. Let me know!
  18. #118  
    After all your perfecting is there any chance the pixi gets a boost
    Thanks again!
    *Patchers STILL make this phone Perfect!
    Palm Devices Currently Owned: Pre, Pre Plus, Pre 2, Pre 3, Pixi, Veer, Touchpads, and too many touchstones!
  19. #119  
    Quote Originally Posted by sjamie View Post
    I've been using the update bt patch a lot today and it seems to be a tad buggy. My bt headset has been disconnecting at least once in EVERY call and although my phone is on vibrate, audible alerts can be heard from the phone whenever a text/email/vm is received while I am on the phone. Normally, the phone is silent and a slightly audible alert is heard through the bt headset (that the other caller cannot hear) when a text/email/vm is received while I'm on the phone.

    Anyone else experiencing any of these symptoms? Any solutions available?

    I do LOVE the added volume this patch adds but I can't risk my bt disconnecting during a call with a client.
    Actually, I think it may be the increased speaker volume patch that is causing the phone to make audible alerts while in a call because the sound is directly coming from the phone itself. The phone also rings much louder when on the Touchstone (I like that!).
    Last edited by sjamie; 10/20/2010 at 09:48 PM.
  20. #120  
    Quote Originally Posted by mamouton View Post
    updated first post to included jctreo's wired headset patch. Replaced the bt incall patch with jctreo's 0db gain patch. Integrated wired headset into original patch.
    So, the wired headset patch has been integrated into spkr-hdst-incall-volume.patch, right? If so, is there any reason to list it separately in the 1st post? It may confuse people.

    Again, great job with all of these patches!

Posting Permissions