Page 4 of 18 FirstFirst 12345678914 ... LastLast
Results 61 to 80 of 348
  1.    #61  
    haha! I find myself turning it down more than up now!
  2. forcvcr's Avatar
    Posts
    81 Posts
    Global Posts
    85 Global Posts
    #62  
    i really cant tell the difference, idk if its because its not kicking in after i reset the phone twice, but i dont notice anything anyway to test it?
  3.    #63  
    Quote Originally Posted by r00t View Post
    i really cant tell the difference, idk if its because its not kicking in after i reset the phone twice, but i dont notice anything anyway to test it?
    It only works on a pre and you have to do a full power on and power back on a luna restart won't change it.
  4. hape's Avatar
    Posts
    556 Posts
    Global Posts
    578 Global Posts
    #64  
    Only for your information. That version in Preware also worked on my German O2 Pre.

    HaPe
  5. #65  
    do one of these increase the front earpiece volume ?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #66  
    Quote Originally Posted by Shadavis08 View Post
    do one of these increase the front earpiece volume ?
    The spkr-hdst-volume.patch in post #1 of this thread increases the front speaker when in a call. It also increases back speaker incall (speaker phone) and back speaker media volume, as well as wired headset in-call and wire headset media volumes.

    The version in post #35 is the same except the back speaker media volume is only increased by 6dB rather than 12dB.

    The other patch in post #1 is for increasing bluetooth volume.
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  7. RMB175's Avatar
    Posts
    418 Posts
    Global Posts
    447 Global Posts
    #67  
    I had the earlier version of this patch on my Sprint Pre.

    This morning I saw that it was available in Preware. So I un-installed the earlier version and tried to install it from Preware, but I keep getting error:

    ----------------------------------
    Installation FAILED!
    ----------------------------------
    The next patch would create the file etc/audio/a/phone_front_speaker.txt.rej,
    which already exists! Assume -R? [n]
    Apply anyway? [n]
    1 out of 1 hunk ignored -- saving rejects to file etc/audio/a/phone_front_speaker.txt.rej.rej
    ls -R /media/cryptofs/apps/usr/palm/applications/org.webosinternals.patches.misc-increase-speaker-headset-volume
    /media/cryptofs/apps/usr/palm/applications/org.webosinternals.patches.misc-increase-speaker-headset-volume:
    misc-increase-speaker-headset-volume.patch
    package_list
    *** FAILED ***


    Can I rename the file "/etc/audio/a/phone_front_speaker.txt.rej" and try to install the patch again?
    Last edited by RMB; 10/19/2010 at 10:36 AM.
  8.    #68  
    Quote Originally Posted by RMB View Post
    I had the earlier version of this patch on my Sprint Pre.

    This morning I saw that it was available in Preware. So I un-installed the earlier version and tried to install it from Preware, but I keep getting error:

    ----------------------------------
    Installation FAILED!
    ----------------------------------
    The next patch would create the file etc/audio/a/phone_front_speaker.txt.rej,
    which already exists! Assume -R? [n]
    Apply anyway? [n]
    1 out of 1 hunk ignored -- saving rejects to file etc/audio/a/phone_front_speaker.txt.rej.rej
    ls -R /media/cryptofs/apps/usr/palm/applications/org.webosinternals.patches.misc-increase-speaker-headset-volume
    /media/cryptofs/apps/usr/palm/applications/org.webosinternals.patches.misc-increase-speaker-headset-volume:
    misc-increase-speaker-headset-volume.patch
    package_list
    *** FAILED ***


    Can I rename the file "/etc/audio/a/phone_front_speaker.txt.rej" and try to install the patch again?
    I would probably treat this like a kernel install. Uninstall patch, reboot device, then install new patch, reboot device. There is no difference in the preware versions I only updated the description to add that it won't work with a pixi.
  9. RMB175's Avatar
    Posts
    418 Posts
    Global Posts
    447 Global Posts
    #69  
    Quote Originally Posted by mamouton View Post
    I would probably treat this like a kernel install and uninstall reboot device then install new patch reboot device. There is no difference in the preware versions I only updated the description to add that it won't work with a pixi.
    Hi Mamouton,
    After I uninstalled the original version, I did a complete reboot and then tried to install the Preware version, but still got the error.
  10. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #70  
    I am thinking the original patch did not uninstall correctly. Can you make sure it is gone?

    Also maybe try a full reboot. Maybe get a copy of the reject file(s) before you delete them to see what lines are being rejected. (I do not think deleting them will help)
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  11. forcvcr's Avatar
    Posts
    81 Posts
    Global Posts
    85 Global Posts
    #71  
    Quote Originally Posted by mamouton View Post
    It only works on a pre and you have to do a full power on and power back on a luna restart won't change it.
    yea i was reading that, i got a pre and ive done multiple full power resets, i dont notice the difference.
  12. humulos's Avatar
    Posts
    58 Posts
    Global Posts
    67 Global Posts
    #72  
    Holy cow, that is much better! Definitely could tell the difference right away. Have to turn Pandora down to 56 for quiet listening, unlike 90 before! Great work!
  13. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #73  
    Quote Originally Posted by r00t View Post
    yea i was reading that, i got a pre and ive done multiple full power resets, i dont notice the difference.
    Are you only doing the bluetooth patch? Or are you installing both?

    Have you tried all of the various speakers/sources? Wired headset and back speaker, in-call and while playing media? Front speaker while in-call?

    For the reset, I typically flip the silence button back and forth 3 times while holding down the button next to it, is that also what you used?
    Last edited by jc-Treo; 10/19/2010 at 03:20 PM.
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  14. #74  
    Wow! Just wow! When I talk to my girlfriend I always had to use the earphones because she always spoke so low on the phone. Could barely hear her with just the speaker on the phone. Now, I don't need the earphones, she is so loud now, I have to lower the volume a bit when I speak to her! That was unheard of before! LOL
  15. #75  
    Quote Originally Posted by mamouton View Post
    These patches are a collaboration of jctreo, mamouton, joetemp75, and fixxer1022.

    http://forums.precentral.net/webos-p...completed.html

    The patch spkr-hdst-volume increases the in call volume and media volume on the wired headset and the front and back speaker. After applying patch REBOOT IS MANDATORY for patches to work. Luna restart won't apply change.

    The patch bluetooth-volume increases the in call and media volume while on a bluetooth headset. After applying patch REBOOT IS MANDATORY for patches to work. Luna restart won't apply change.


    Trust me you will have to turn your speaker and headset down for fear of blowing a speaker or your eardrum. It is very loud now!

    ONLY WORKS ON A PRE OR PRE+
    Wow can't believe it was you that took this particular project on!

    I always had to modify the files manually after each upgrade.

    So many people have struggled with this adjustment, can't wait to test it out. I'm not sure what I have in place right now. I modified the original files, never saved a backup because I didn't care.

    Thanks!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  16. #76  
    i updated the patch and now the thing does not work ? i just got off the phone and had to turn it all the way up to hear the other person ? what up ?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  17.    #77  
    jc-treo I recieved a couple of emails about the patch:

    Fyi - this patch still needs some work after installing and rebooting everyone I call says that the connection is bad staticy and not clear as soon as I disconnect the bluetooth it is improved. I removed the patch and everything was working correctly again.

    CORRECTION! It's this patch with the OVER MODULATION,Not the Other one!

    Love the INCREASE but HATE THE MUFFELED SOUND! Turned the volumn down but NO CHANGE! I hope you have a REVISED UPDATE! Thanx!
  18.    #78  
    Quote Originally Posted by Shadavis08 View Post
    i updated the patch and now the thing does not work ? i just got off the phone and had to turn it all the way up to hear the other person ? what up ?
    Did you do a full reboot? That is mandatory
  19. #79  
    Quote Originally Posted by RMB View Post
    I had the earlier version of this patch on my Sprint Pre.

    This morning I saw that it was available in Preware. So I un-installed the earlier version and tried to install it from Preware, but I keep getting error:

    ----------------------------------
    Installation FAILED!
    ----------------------------------
    The next patch would create the file etc/audio/a/phone_front_speaker.txt.rej,
    which already exists! Assume -R? [n]
    Apply anyway? [n]
    1 out of 1 hunk ignored -- saving rejects to file etc/audio/a/phone_front_speaker.txt.rej.rej
    ls -R /media/cryptofs/apps/usr/palm/applications/org.webosinternals.patches.misc-increase-speaker-headset-volume
    /media/cryptofs/apps/usr/palm/applications/org.webosinternals.patches.misc-increase-speaker-headset-volume:
    misc-increase-speaker-headset-volume.patch
    package_list
    *** FAILED ***


    Can I rename the file "/etc/audio/a/phone_front_speaker.txt.rej" and try to install the patch again?
    Try installing with Internalz and not Preware, sometimes that fixes the installations issues.

    Preware is looking for a special code in all patches, which some patches don't contain so they fail on installation.

    Jason knows about what I am talking about, he had a conversation with RW about it about a month ago.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  20. #80  
    Quote Originally Posted by mamouton View Post
    Did you do a full reboot? That is mandatory
    yes i did ? is there a way to test it with out making a call to see if it works ?
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
Page 4 of 18 FirstFirst 12345678914 ... LastLast

Posting Permissions